Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Datenwiederherstellungsprobleme !

Mitglied: stefan88

stefan88 (Level 1) - Jetzt verbinden

14.04.2008, aktualisiert 14:15 Uhr, 2849 Aufrufe, 2 Kommentare

Folgendes Problem:

Wir haben in unserem Betrieb einen Windows 2003 Server der täglich Sicherungen auf einem 200GB Band anlegt.
Das Programm, dass wir dazu benutzen heißt "Bright Stor ARCserve Backup" Version 11.5 small Bussines Server Editon.

Ich möchte einige Daten wiederherstellen und gehe dazu in den Punkt "Wiederherstellung" dann "Wiederherstellung nach Gliederung" wähle dann im Baum den Server und dann Laufwerk C: und dann müssten normalerweise die ganzen Ordner mit Unterordner erscheinen aber stattdessen kommt folgende Meldung:

"C": Enthält keine Details. Die Sitzung jetzt vereinen?

Wenn ich jetzt Ja oder Nein drücke passiert gar nichts und ich kann gar nichts wiederherstellen!

Könnte es sein, dass das Programm nicht richtig sichert?

Im Register Aktivitäten steht, dass die Backup Operation gelungen ist (um ca. 0.0 Uhr)
Aber um ca. 0.20 Schaltet sich die Database automatisch aus: "Datenbank ist nicht mehr verfügbar"
Und am nächsten Tag muss ich sie immer wieder manuell aktivieren!

Könnte das der Grund sein?

Ich kenne mich nicht gut aus und hoffe dass mir hier geholfen werden kann

PS: unser ARCserve Programm ist in Italienisch und ich weis deshalb nicht ob die Übersetzungen zu 100 % korrekt sind.
Mitglied: Duath
14.04.2008 um 13:07 Uhr
Hoi,

das sieht so aus, als hätte die Datenbank ein Problem.
Ein ähnliches Verhalten von ArcServe hatte ich auch schon einmal.

Die Sicherung wurde als erfolgreich gemeldet oder eben unvollständig, weil noch Datenbanken liefen, aber auf den Bändern war nichts.

Teilweise hing sich die Datenbank auf, d.h. wenn man den Manager aufrief am nächsten Tag zur Kontrolle, war der DB-Prozess beendet und musste händisch angeschuckt werden.

Die Moral von der Geschicht war, ArcServe komplett deinstallieren und neu installieren.
Mit einem gültigen Key kannst Du Dir auch die deutsche Version besorgen. Normalerweise liegen ja english, deutsch und italienisch bei.

Solltest Du bei der Installation dann die Lizenznummer nicht hinzufügen können, empfehle ich die CA Hotline. Dort bekommt man dann gegen Vorweis des Lizenzzertifikates (zur Lizenznummer gibt es noch eine Zerfikatsnummer. Im gut sortierten EDV Schrank sollte die liegen) Unterstützung, wie man sein Produkt wieder komplett einrichtet.

Gruss
Bitte warten ..
Mitglied: stefan88
14.04.2008 um 14:15 Uhr
Danke, aber das mit dem neu installieren wird schwierig da ich keine CD mit Key habe weil das Programm schon vorinstalliert war.
Ich bin erst seit einigen Monaten im Betrieb und von einem "gut sortierten EDV-Schrank" ist dort nicht die Rede.

Gibt es keine andere Lösung?

Erst als ich ARCserve auf 11.5 ge-updatet habe trat dieses Problem auf!
Könnte es nicht sein dass durch das updaten eventuell eine Einstellung zurückgesetzt wurde und deshalb die Datenbank immer unterbrochen wird?

Grüße

Stefan
Bitte warten ..
Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung10 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1011 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...