Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Datenzugriff viel zu langsam

Mitglied: msstt

msstt (Level 1) - Jetzt verbinden

19.08.2005, aktualisiert 23.08.2005, 6763 Aufrufe, 2 Kommentare

Hallo Zusammen,

ich habe folgendes Problem.

Kunde hatte einen SAMBA Server um seine Daten im Netz zu speichern. Da die Firma wächst haben wir uns für einen W2K Server entschieden um die Zugriffe besser zu kontrollieren bzw. eine Zentrale Benutzerverwaltung und die sonstigen Vorzüge eines AD zu genießen. Nun aber das Problem.

Die Firma arbeitet mit AutoCAD. Die Zeichnungen liegen auf dem Server und werden jedes Mal von dort geladen und dort auch gespeichert.

Hardware ALT
OS: Linux Debian X(?)
CPU: PI 166 MHz
RAM: 256 MB
HD: IDE 20 GB
Nic: 10BaseT

Hardware Neu
OS: W2K
CPU: PIV 1 GHz
RAM: 1 GB
HD1: 1x SCSI 8 GB (System)
HD2: 2x SCSI 8 GB Hardware Stripping für die Daten
HD3: IDE 80 GB für Backups
Nic: 100BaseT

Netzwerk
Cat 5e Verkabelung
Sekmente max. 100m
Clients: WinNT, Win2k Pro, WinXP Pro


Zustand alt (Samba Server)
Die Zeichnung wurde angeklickt zum öffnen
Das Laden der Zeichnung hat sofort begonnen
Der Ladevorgang lief flüssig bis zu 100% durch
Fertig, Zeichnung war bearbeitbar

Dauer: ca. 2-10 Sekunden


Zustand jetzt (W2K Server)
Die Zeichnung wird angeklickt
Der Start des Ladevorgangs braucht ca. 3-6 Sekunden (immer)
Das Laden beginnt relativ schnell
Ladevorgang läuft bei größeren Zeichnung von 50 bis 75% beleibt dann wieder 3-6 Sekunden stehen.
Ladet fertig.

Dauer: ca. 10-40 Sekunden


So, jetzt regen sich die Ingenieure natürlich etwas auf.

Nun, was habe ich schon ausprobiert.

DNS
Alle Namensauflösungen funktionieren richtig. Client-Server, Server-Client, Client-Client

Qos Packetverwaltung
Erster Versuch: Beschränkungen komplett aufgehoben ? Keine Wirkung
Zweiter Versuch: Qos abgeschaltet bzw. Bindung der NIC gelöscht ? Keine Wirkung

Ping
Pings sind alle <1ms
Packetverlust 0

Hardware
Fand ich zwar nicht wirklich einleuchtend habe aber mal alles abgehängt und eine Einzelverbindung mit einem Rechner (Server-Client) hergestellt ? Gleiches Problem.

Ereignisslog
Keine Einträge die auf ein Problem hinweißen

Was mache ich falsch, ich will nicht wirklich wieder auf dem Samba zurück aber wenn das so bleibt werde ich das müssen.
Ich bin mir fast sicher ich habe etwas offensichtliches übersehen da die frage so nicht gestellt wurde, es also jeder einfach so macht.
Bin wohl zu blöd....

Bitte um Hilfe
Gruß Marc
Mitglied: Guenni
20.08.2005 um 21:14 Uhr
@msstt

Hi,

warum verwendest du nicht beide Server, den Linux-Server für die Daten
und den W2K zur Verwaltung etc. ?

Einen Einstieg, wie du den Samba-Server in die W2K-Domäne aufnehmen kannst,
findest du unter http://www.oreilly.de/german/freebooks/samba2ger/ Kapitel 4.
Dort wird u.a. auch erklärt, wie der W2k-Server die Authentifizierung für den Zugriff
auf den Linux-Server vornimmt.

Es gibt Artikel, in denen dem Samba-Server höhere Stabilität und Performance
bescheinigt wird. Z.B.: http://www.web4free.at/Artikel.599

Wie solche Artikel zu bewerten sind, muß natürlich jeder mit seiner individuellen
Konfiguration selber 'rausfinden, aber das hast du ja bereits getan.

Gruß
Günni
Bitte warten ..
Mitglied: msstt
23.08.2005 um 16:03 Uhr
Hallo Güni,

danke für die Antwort.
Leider habe ich das auch schon gemacht. Sobald ich aber den Samba einbinde werden die Datenzugriffe auch wieder mit den Startwartezeitsekunden bestückt...
Gut, damit können die Jungs und Mädels leben.

Aber das eigentliche Problem ist das der Linuxserver ein Relikt aus vergangenen Tagen ist und ich kein Geld für neue Hardware bekomme.

Ich wurde als Dienstleister gerufen um eben alten Rechner mit Linux gegen neuen Server (ein Geschenk eines größeren Partners der Firma) mit W2k zu installieren.

....blöd....

Nun gut. Schaumer mal was ich tu.
- (Neue Hardware - W2k) + Linux ?!
- (Neue Hardware + W2k) + (Alte Hardware + Linux) ?!
- Ins Kloster gehen oder zur Fremden Legion und mich nicht mehr blicken lassen ?!

Vieleicht kann mir ja jemand doch noch sagen voran es leigen kann das die Performence durch w2k und nicht die Hardware beschränkt wird.


Auf jeden Fall danke.
Marc
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Datenzugriff auf Kennwortgeschützte Excel

gelöst Frage von Florian86Microsoft Office10 Kommentare

Hallo, ich möchte mit Sverweis usw. auf eine Kennwortgeschützte Datei verweisen und mir Daten für User ziehen welche keinen ...

SAN, NAS, DAS

Performanceproblem: Raspberry Pi mit Openelec Datenzugriff auf NAS mit MariaDB sehr langsam

Frage von user217SAN, NAS, DAS2 Kommentare

Ich weis das gehört eigentlich nicht hier her aber bitte steinigt mich nicht gleich! ich suche nach Praxis Erfahrungen ...

Windows 7

W7-Netzwerkverbindung 3PCs Access-Datenzugriff

Frage von CalbhachWindows 72 Kommentare

Hallo Gemeinde, ich habe folgendes Problem und hoffe auf euren Sachverstand,da mein Wissen nicht mehr ausreicht. Also folgendes: Ich ...

Backup

Backup und Datenzugriff (NAS) ohne im eigenen Firmennetz zu sein

Frage von AlexHaBackup7 Kommentare

Hallo, wie ist es möglich, dass ein externes System (Ausland) auf unseren internen Server (NAS) zugreift, für Dateien und ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...