Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dauernder Neustart meiner IDE Festplatte !

Mitglied: Miraculix123

Miraculix123 (Level 1) - Jetzt verbinden

03.10.2007, aktualisiert 28.10.2007, 6237 Aufrufe, 7 Kommentare

Hallo Leute,

habe seit kurzem ein seltsames Problem, meine IDE Platte fährt dir ganze Zeit hoch und runter (spin up und down) begleitet mit einem leisen knacken wie wenn die Köpfe parken, was wahrscheinlich auch der Fall ist. Meine 2 SATA Platten rennen ohne Probleme im Raid0 als Bootlaufwerk. Habe ich im BIOS eventuell etwas eingestellt was dieses auf und ab auslösen könnte oder liegt es an Vista? Ich habe die Zeit noch nicht gestoppt, die zwischen dem up and down liegt, aber ich tippe etwa 1 Minute. Der Zugriff auf die Platte funktioniert normal soweit ich es bis jetzt beurteilen kann. Es ist vielleicht etwas komisch erklärt, ist aber wie wenn eine externe USB Platte beim Hochfahren des Rechners sich einschaltet. Denke mal das kann auf Dauer dem Laufwerk nicht gut tun. Hat jemand von euch Spezialisten einen Tip an was das liegen könnte? Ich wäre euch echt dankbar.


Schönen Feiertag noch an alle !

System:

Asus P5b deluxe
Core2Duo E6600
MSI Geforce 7900 GS 512 MB OC
2 GB CellShock Ram
1 X Festplatte ST3160023A IDE Device (160 GB, 7200 RPM, Ultra-ATA/100)
2 X Seagate ST3320820AS Barracuda (320 GB, 7200 RPM, SATAII, Raid 0)
1 X DVD LG GSA-H42L IDE
Vista Ultimate
Mitglied: sTu3rz1
03.10.2007 um 13:35 Uhr
Denke mal das kann auf Dauer dem
Laufwerk nicht gut tun. Hat jemand von euch
Spezialisten einen Tip an was das liegen
könnte? Ich wäre euch echt
dankbar.


Klingt nach drohendem Headcrash, das einzige was hilft wäre in diesem Fall die Platte schnellstmöglich auszuwechseln!
Bitte warten ..
Mitglied: RKO
03.10.2007 um 14:50 Uhr
Sehe ich genauso.

Platte ist kurz vor dem Exitus.

Gruß

RKO
Bitte warten ..
Mitglied: Miraculix123
03.10.2007 um 17:39 Uhr
Danke für eure Antworten.

Wäre echt übel, da muß ich auf jeden Fall noch meine Daten Sichern, solange es noch geht. Das
seltsame ist nur, daß es nicht nach einem Neustart ist sondern nur, wenn der Rechner eine gewisse Zeit am laufen ist. (Habe ich vorher festgestellt). Da werde ich um eine neue Platte wohl kaum herum kommen. Schade auch, daß meine 3 Jahre Garantie vor 2 Monaten abgelaufen ist.

Laut SpeedFan S.M.A.R.T sieht doch aber alles nicht schlecht aus oder täusche ich mich da?

Attribute Current Raw Overall
Raw Read Error Rate 58 170493772 Normal
Spin Up Time 97 0 Good
Start/Stop Count 98 2962 Watch

Warning: Start/Stop Count is below the average limits (100-100).

Reallocated Sector Count 100 0 Very good
Seek Error Rate 87 548519452 Very good
Power On Hours Count 88 11231 Normal
Spin Retry Count 100 0 Very good
Power Cycle Count 99 1774 Normal
Hardware ECC Recovered 58 170493772 Normal
Current Pending Sector 100 0 Very good
Offline Uncorrectable Sector Count 100 0 Very good
Ultra DMA CRC Error Rate 200 2 Very good
Write Error Rate 100 0 Very good
TA Increase Count 100 0 Very good

PS. Ich kenne mich halt leider zu wenig in der Materie aus, sagen diese Werte bei meinem Problem etwas aus? Auf eine nochmalige Antwort würde ich mich freuen.

Schönen Abend noch miteinander.
Bitte warten ..
Mitglied: Locutus13
22.10.2007 um 05:21 Uhr
Hallo Miraculix123!

Du hast anscheinend genau mein Problem. Aber nach sehr langem googlen bin ich dem Ganzen auf die Schliche gekommen. Seit dem "Performance Patch" von VISTA (KB938979) fuhren auch meine Festplatten ständig runter und wieder herauf. --> Absolut tödlich
Wenn ich den Patch deinstalliere, verlangsamt es viele Spiele merkbar, aber es beendet das Problem! -> für mich trotzdem keine Lösung.

Hier 2 Tipps, das ganze anders zu verhindern oder zu minimieren:

1) Das Power-Management der Festplatten abschalten:
Systemsteuerung -> Energieoptionen -> Energiesparplaneinstellungen ändern -> Erweiterte Energieeinstellungen -> Festplatte -> Festplatte ausschalten nach (Minuten): NIE (0)
[für mich war das auch keine Lösung, da ich eine etwas ältere IDE-Platte im PC habe, die eigentlich 90% der Zeit keinen "Lärm" machen muss]

2) Superfetch abschalten:
OK, das mag drastisch klingen, aber ich habe es noch nicht bereut. Zum Testen kann man Superfetch mit dem Befehl "net stop superfetch" ("net start superfetch" schaltet es wieder an) abschalten. Um es bei jedem Neustart abgeschaltet zu haben, muss man folgendermaßen vorgehen:
Rechtsklick auf "Computer" -> Verwalten -> Dienste und Anwendungen -> Dienste
In der Liste im mittleren Bereich "Superfetch" suchen und Doppelklicken und in dem neuen Dialogfenster den "Starttyp" auf "Manuell" stellen.
=> Die Festplatten fahren nach der im Power Management eingestellten Zeit herunter und dann auch nur herauf, wenn sie wirklich gebraucht werden - und nicht wenn Superfetch nur kurz wissen will, ob die Platte noch "lebt". Leider passiert es weiterhin, dass die grade hochgefahrene Platte sich nach 30s wieder herunterfährt, obwohl man sie grade im Explorer durchsucht. Aber nach dem 2. Hochfahren blieb sie bei mir dann die vollen eingestellten 30min an.

Meine Hardware:
Gigabyte GA-965P-DS4 (Rev. 3.3)
C2D E4300 1,8Ghz @2,7Ghz
Intel ICH8 6channel SATA Controller
- 3xSATA Platten (2x Seagate, 1x Samsung)
- 1x DVD-RW (SATA)
JMB36X IDE Controller
- 1x IDE (Samsung)

Alle bei mir angeschlossenen Festplatten verhalten sich gleich und das Problem ist unter Windows XP nicht vorhanden.
Bitte warten ..
Mitglied: Miraculix123
27.10.2007 um 19:18 Uhr
Hallo Locutus13,

vielen Dank für Deine Antwort. Nach längerem testen bin ich dann auch auf die Power Management Einstellungen gekommen und habe die Einstellung auch auf "nie" umgestellt. Das ist natürlich keine Lösung, weil ja noch 2 SATA Platten im System sind. Da ich eh vorhabe die IDE Platte für Linux zu nutzen und ich mir demnächst noch eine SATA Platte zulegen will erübrigt sich das Problem . Werde dann die IDE Platte unter Windows im Gerätemanager deaktivieren und hoffe, daß es so funktioniert wie ich es mir vorstelle. Vieleicht bringt ja M$ wieder einen Patch raus um den Patch zu patchen, hi,hi. Toll was es bei M$ so alles gibt. Aber bei den vielen Hard- und Software Konfigurationen kann man es wohl nicht allen Recht machen, aber wenn die Hardware auf Dauer Schaden nehmen kann ist es wirklich nicht mehr lustig.

Schönen Abend noch


System:

Asus P5b deluxe
Core2Duo E6600@3400 Mhz
MSI Geforce 7900 GS 512 MB OC
2 GB CellShock Ram@1132 Mhz
1 X Festplatte ST3160023A IDE Device (160 GB, 7200 RPM, Ultra-ATA/100)
2 X Seagate ST3320820AS Barracuda (320 GB, 7200 RPM, SATAII, Raid 0)
1 X DVD LG GSA-H42L IDE
Vista Ultimate 32
Bitte warten ..
Mitglied: Locutus13
27.10.2007 um 23:25 Uhr
noch ein kurzer Hinweis:

Ich habe es bis jetzt noch nicht hinbekommen, ein RAID in den Energiesparmodus Modus zu versetzen ...

Und wenn ich meine IDE-Festplatte deaktiviere (auch nachdem sie in den Energiesparmodus gegangen ist, fährt sie hoch und nie wieder runter. Eigentlich logisch, da Windows ihr ja keine Befehle mehr geben darf. Ich frage mich grade, ob dann eine BIOS-Einstellung greifen würde ...
Bitte warten ..
Mitglied: Miraculix123
28.10.2007 um 18:11 Uhr
Guten Abend,

habe ich noch gar nicht in Acht genommen mit dem Raid, werde mal darauf ein Auge werfen. Ist schon seltsam. Aber jedes mal ins Bios und die Platte aus und wieder einschalten, wenn ich dann Linux starten will kann ich mir beim besten Willen nicht vorstellen. Dann lasse ich sie lieber die ganze Zeit laufen. Wenn das Raid eh nicht in den Energiesparmodus wechselt, kommt es auf die Platte auch nicht mehr an.
Falls ich zu dem Problem was passendes finde, werde ich es hier posten.

Schönen Sonntag noch
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2013 Setup will nach Systemüberprüfung dauernd nur Neustart

gelöst Frage von absurtExchange Server1 Kommentar

Hallo! Ich habe keine Ahnung, warum mein zweiter Exchange 2013cu9, Neuinstallation, sich nicht auf den 2012R2 installieren lässt. Auszug ...

Peripheriegeräte

Suche einen Mini IDE auf Sata Festplatten Adapter

Frage von srx2010Peripheriegeräte4 Kommentare

Hi, ich suche für einen (älteren) Videoüberwachungsrekorder einen sehr kleinen IDE auf Sata Festplatten Adapter (ist nicht viel Platz ...

Grafikkarten & Monitore

Windows stürzt dauernd ab

gelöst Frage von Motherboard33Grafikkarten & Monitore15 Kommentare

Hallo Habe mir für meinen PC eine neue Grafikkarte gekauft (VTX3D Radeon R9 290x) Auf dem karton steht das ...

Festplatten, SSD, Raid

Welche Platte für PC der dauernd läuft

Frage von pbelclFestplatten, SSD, Raid13 Kommentare

Hallo Ihr Lieben, Ich habe eine für euch vielleicht triviale Frage. Mein PC (Windwos 7 Ultimate) läuft rund um ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke15 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
WSUS nach Upgrade - kein Start mehr
gelöst Frage von Ghost108Windows Server9 Kommentare

Hallo zusammen, habe einen Windows Server 2012 welcher als WSUS dienst. Jetzt wurde ein Upgrade auf Server 2016 durchgeführt ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft8 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...