Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst David10 Emails werden versendet, kommen aber ncht beim Empfänger an (extern)

Mitglied: breaky

breaky (Level 1) - Jetzt verbinden

08.01.2010 um 13:26 Uhr, 7026 Aufrufe, 10 Kommentare

ein frohes neues Jahr (kann man doch noch wünchen..

ich hab sei 06.01.2010 10:22 Uhr ein Problem.
E-Mails kommen nicht mehr bei Empfängern an.
David markiert aber alle ausgehenden Mails als gesendet. auch der Status Monitor am Postman und am Port melden:
Got complete TCP Message (Size=15)
(1) 221 2.0.0 Bye
(1) Mail transmission successful

Wir nutzen einen externen Mailprovider (greatnet.de) der sagt, bei Ihm gehen die E-Mails ohne Problem durch.
Nutze ich den Webmailer, oder richte ein Konto in Outlook Express ein, werden die E-Mails gesendet und kommen auch beim Empfänger an.

An der David Server Config wurde seit November nichts mehr geändert.

Das einzige was ich in der letzten Zeit an dem Server gemacht hab, ist VMware Server 2 darauf Installiert und eine VM darin ans laufen gebracht.

Was soll das sein?

Danke im Voraus...

David 10 auf W2k3
Mitglied: maretz
08.01.2010 um 13:49 Uhr
Moin,

wenn David sagt das die Mail erfolgreich übertragen wurde dann ist die auch weg... Was der Empfänger damit macht kannst du nicht beeinflussen...

Gruß

Mike
Bitte warten ..
Mitglied: breaky
08.01.2010 um 13:53 Uhr
wenn ich mir selbst auf nen andren server (1und1) ne mail schick, kommt die da einfach nicht an.
das maillog von 1und1 zeigt auch keine einträge bezüglich dieser mail....
Bitte warten ..
Mitglied: maretz
08.01.2010 um 14:30 Uhr
Sendest du denn über nen Smarthost (sieht ja stark so aus) -> dann soll der dir bitte mal die Log-Auszüge aus dem Transfer schicken. Denn dann kann es nur bei dem hängen -> dein David wird die Mail los und dein Zielsystem nimmt die nich an...
Bitte warten ..
Mitglied: breaky
08.01.2010 um 14:44 Uhr
danke, das sich wer dafür interessiert :D ich verzweifel hier schon fast :D

die log datein werden mir "gleich" zugestellt. ja ich sende über einen smarthost (greatnet)
laut aussage werden die mail bei greatnet aber fehlerfrei weitergeleitet.

sobal ich sie habe poste ich die auszüge...
Bitte warten ..
Mitglied: breaky
08.01.2010 um 15:37 Uhr
z.b.:
Jan 8 12:12:39 server99 amavis[4971]: (04971-02) Blocked SPAM, [ip.87.5.bbb] [ip.827.5.bb] <yy@unserserver.com> -> <empfaenger@gmx.de>, quarantine: I/spam-I0WoKLwysCBK.gz, Message-ID: <DIIE.laber@mail.unserserver.com>, mail_id: I0WoKLwysCBK, Hits: 8.355, size: 1728, 1734 ms
Bitte warten ..
Mitglied: breaky
08.01.2010 um 15:49 Uhr
ohja.. ich hab noch mal mit greatnet telefoniert..
jaja der 2010 bug im spamassasin..
aber erst sagen es läg nich an denen... sowas mag ich...
ganz toll.. alle mails seit 06.01.2010 also nochmal rauscschicken, fals die es da mal geregelt bekommen...


ich mach jetzt erst mal WE!

danke fürs mitlesen und antworten!
Bitte warten ..
Mitglied: chrisWahwah
08.01.2010 um 15:52 Uhr
Wie kann der smarthost behaupten die Mail wird fehlerfrei weitergeleitet ?? Ohne jetzt genau zu verstehn was in der log steht, allein die Begriffe "Blocked SPAM" und "quarantine" sagen doch schon alles !?

-- edit --

Sorry, zu spät ;)
Bitte warten ..
Mitglied: maretz
08.01.2010 um 20:50 Uhr
Nee - der Smarthost hat ja recht. Er hat die Mail ja an den nächsten SMTP-Server ordnungsgemäß weitergeleitet und somit ist für den alles gelaufen. Alles weitere muss jetzt der nächste Server erledigen. Von daher ist das absolut korrekt von deinem Mailserver abgehandelt.

Ich würde allerdings den Provider eurer Mail ganz klar machen das ihr diesen Monat schonmal komplett umsonst bekommt (dies ist das mindeste) da du ja den ganzen Tag nach der Fehlerursache gesucht hast UND ihr noch zusätzlichen Aufwand habt um den Fehler zu beheben. Ich habe dir hier http://www.heise.de/newsticker/meldung/Jahr-2010-Problem-im-Spam-Filter ... mal etwas rausgesucht - damit kannst du belegen das der Bug bereits seid längerem bekannt ist und dein Provider dieses hätte beheben müssen! Da sollte nen Monat gratis-Maildienst wohl drin sein (je nachdem wie du verhandeln kannst sogar mehr)
Bitte warten ..
Mitglied: breaky
08.01.2010 um 21:01 Uhr
ich hatte den support mitarbeiter sogar schon auf den 2010 bug vom spamassasin aufmerksam gemacht... aber er hat abgestritten und jegliche verantwortung von sich gewiesen.
ich werde darauf hinarbeiten den provider zu wechseln. das war einfach unprofessionell. da bin ich nach mehr als 10 jahren1&1 server viel besseren support gewöhnt..
danke für den link
Bitte warten ..
Mitglied: breaky
11.01.2010 um 11:50 Uhr
Nachtrag:
es sieht so aus, als ob die Einstellungen im Spamassassin zumindest bei greatnet nicht mit den Standardeinstellung von David10 funktionieren.
Im Mailheader stört den Spamassassin die IP des Mailsservers.
Lösung:
in der \David\Apps\Postman\Code\POSTMAN.INI
den Eintrag EHLOWITHDOMAIN = FALSE in
EHLOWITHDOMAIN = TRUE ändern und aktivieren.

Nach einem Neustart des Postman funktionierte es dann.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
E-Mails von extern kommen nicht an
gelöst Frage von FA-jkaExchange Server7 Kommentare

Mein (Test-)Exchanger (2010 unter 2008R2) empfängt keine E-Mails von extern. Was ich bis jetzt getan habe: - Hostname für ...

Microsoft Office

Verteilergruppe in o365 - Empfang von extern

gelöst Frage von takvorianMicrosoft Office1 Kommentar

Hallo zusammen, ich habe eine Verteilergruppe im EAC von o365 angelegt und dort 3 Mitglieder hinzugefügt. Teste ich nun ...

Exchange Server

Emails verlassen den Postausgang nicht. sind aber versendet

Frage von obliteratorExchange Server2 Kommentare

Hallo zusammen, hat jemand schon mal das Szenario gehabt, dass Emails im Outlook 2016 den Postausgang nicht verlassen bzw. ...

E-Mail

Exchange Emails kommen nicht mehr an

gelöst Frage von fundave3E-Mail10 Kommentare

Hallo zusammen, In der Firma kommen auf einmal keine Emails mehr an. Wir haben zwei Exchange Server wegen zwei ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 7 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 18 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 18 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 18 StundenHardware11 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux23 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

LAN, WAN, Wireless
Kommunikation zwischen verschiedenen IP-Bereichen
Frage von DirkHoLAN, WAN, Wireless13 Kommentare

Hallo zusammen, von Unitymedia habe ich ein neues Modem (Connect Box) erhalten, das u.a. IPv4 aber keinen Bridge Mode ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...