Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DBox2 Boot-Problem

Mitglied: Juggernaut

Juggernaut (Level 1) - Jetzt verbinden

26.11.2007, aktualisiert 30.11.2007, 6652 Aufrufe, 3 Kommentare

Nabend Leute,

...nach 5 Wochen Urlaub funktioniert meine Philips DBox2 auf einmal nicht mehr....

Ich habe mir mittlerweile die Augen blutig gelesen, aber leider keine Lösung oder eine vergleichbare Schilderung im Netz finden können. (Man, das wird nen Post und ich muss doch morgen früh raus ;) das lässt mir aber einfach keine Ruhe).

Zu dem Problem: DBox ist im DebugMode und lief auf "einem" Linux Image stabil und ohne Probleme...
...war 5 Wochen komplett ohne Strom (als alter Energiesparfuchs hatte ich dummerweise die Steckerleiste, an der auch die DBox hängt, vom Stom genommen) und als ich Sie dann wieder einschaltete:

DebugMode Anzeige
"...Image" wird gestartet (1 bis 2min)
leeres Display (stundenlang)

ok, dachte ich - Mit dem Flashassi neues Image drauf, settings hier und da und fertig... aber nix da!

Verbindung steht [Anschluß 10Mbit und RS232]

Das COM Terminal meldet mir keinerlei Fehlermeldungen, Dateien werden übertragen, im Display erscheint Flashing DONE! *FREU*
DBox rebooted... DebugMode Anzeige, "...Image" wird gestartet, leeres LCD Display!

Kann so also auch die ucodes nicht wieder übertragen.

Habe zum Aufspielen des Images auch schon die aktuelle Version des Bootmanagers und einige andere Linux Images ausporbiert. Genau das gleiche Ergebnis.

Fazit: Anscheinend befindet sich die Box noch immer im DebugMode, da neue Software aufgespielt werden kann, wurde aber durch Geisterhand (Zimmer war verschlossen) beschädigt.

Als ich dann verzweifelt im Inet stöberte habe ich dann auch den Thread von und zu Donzo5 entdeckt und aufmerksam gelesen ;) leider bleibt da nur offen, woran es lag und wie es genau gelöst werden konnte. Flashen alleine reicht hier leider nicht aus.

Die Antworten schienen alle recht Kompetent so dass ich dachte ich wende mich mal an euch.

Lags daran, dass sie solange keinen Strom hatte? >>> BOOTLOADER??? *zitter*

Kann sich jemand einen Reim darauf machen?

MfG,
Juggernaut
Mitglied: brammer
26.11.2007 um 06:53 Uhr
Hallo,

gehe ich richtiger weise davon aus das du mit deiner dbox pay TV sehen willst ohne dafür zu bezahlen?
Wenn Ja:
Regel Nr. 5: Verbotene Inhalte
Jeder Benutzer ist für die Rechtmäßigkeit der von ihm bereitgestellten Inhalte selbst verantwortlich. Verboten sind alle Inhalte, die rechtswidrig sind oder als obszön, pornografisch oder anderweitig anstößig empfunden werden. Dies trifft insbesondere auf folgende Inhalte zu:

          • Aufrufe oder Anleitungen zu Straftaten (z.B. Wie knacke ich eine Software oder ein Benutzerkonto).
          • Alle rechtswidrigen Inhalte und Links darauf, also insbesondere Inhalte die gegen das Strafgesetzbuch, das Betäubungsmittelgesetz, das Arzneimittelgesetz oder das Waffengesetz verstoßen, die den Krieg verherrlichen oder die Menschenwürde verletzen.

brammer
Bitte warten ..
Mitglied: Juggernaut
26.11.2007 um 16:28 Uhr
Hallo,

in deiner Annahme liegst du falsch. Es geht mir lediglich darum, dass das, soweit ich weiß legale, "Linux Betriebssystem" der Box nicht mehr startet und ich mir eine Erklärung bzw. weiteres Hintergrundwissen erhofft habe.

Eine Änderung der CamD Treiber wird von mir nicht in Erwägung gezogen, die ucodes habe ich legal aus meiner original Software extrahiert!!!

Somit sollte hoffentlich keine Verletzung irgendwelcher Rechte vorliegen und ich bitte weiterhin um Antworten oder Hilfestellung.

MfG,
Juggernaut
Bitte warten ..
Mitglied: Juggernaut
30.11.2007 um 14:01 Uhr
Also nochmal,

es geht mir nicht darum eine Anleitung zu erhalten wie ich illegal PayTV Inhalte freischalte, nicht einmal darum, wie ich ein neues Image aufsetzen soll oder in den besagten Modus wechsel... um so etwas zu erfahren, müsste man sich ja noch nichtmal mit der Materie auskennen, der gekonnte Umgang mit einem Internet Browser wäre hier absolut ausreichend.

Bitte verbessert mich, wenn ich falsch liege und der gestartete Thread wirklich Rechte verletzen sollte. Selbst nach längerer Recherche im (z.B.) "TuxBoxWIKI" ist mir dieses jedoch nicht ersichtlich.

Verwirrend finde ich in diesem Zusammenhang die vorangegangenen "Stellungsnahme" (lol) und die Tatsache, dass im Fall des zuvor erwähnten Threads (gelöst!) etliche Antworten mit Lösungsansätzen geposted wurden, mir aber illegale Vorhaben unterstellt werden und der Thread dadurch anscheinend keine Beachtung mehr findet, bzw. niemad sich traut zu antworten.

Um die Frage nochmal kurz und bündig zu stellen:

Kann eine längere Strom-Abstinenz daran schuld sein, dass der beschriebene Fehler auftritt?
und/oder
Was wäre in diesem Falle betroffen? Softwareseitig der Bootloader oder vielleicht sogar hardwareseitig der Chipsatz?

Ich bitte um Feedback... und sei es nur, dass sich keiner von euch mit dem Problem auskennt!

G,
Juggernaut
Bitte warten ..
Ähnliche Inhalte
Windows 10

Inaccessible Boot Device nach ACPI-Problem

gelöst Frage von tomue58Windows 10

Hallo an Alle! Konstellation: Laptop Medion MD 96380 mit 4 GB HS, 512 GB SSD, Dualbootsystem Windows 10 Pro ...

Hardware

Tricky Problem - HDD schaltet sich beim booten aus, ist aber i.O.

Frage von jujeizeHardware7 Kommentare

Hallo liebe Community, ich habe mit meinem Samsung Ultrabook (NP530U3C) ein merkwürdiges Problem. Seitdem ich das BIOS upgedated habe, ...

Vmware

ESXI 5.5 Boot Stick Problem - wie am besten lösen

Frage von Bl0ckS1z3Vmware1 Kommentar

Hallo, ich wollte gerade den aktuellen Stand des USB-Boot Stick meines ESXi 5.5 mit sichern, weil ich ein Update-Update ...

Server-Hardware

Boot Problem? Hardware Problem oder Software Problem oder Bios Problem: Esprimo P2560 von Fujitsu

Frage von kadijaxServer-Hardware14 Kommentare

Hallo, Ich habe unlösbare Probleme mit einem Esprimo P2560 von Fujitsu Das Betriebssystem: Windows 7 Professional Fehlerbeschreibung: Wenn ich ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 4 StundenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO iLO ist gefährdet Copyright © und alle Rechte liegen ...

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 13 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung27 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing18 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...