Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DCOM Dienst startet nicht, dadurch hängt explorer.exe

Mitglied: micha080

micha080 (Level 1) - Jetzt verbinden

22.03.2007, aktualisiert 15:22 Uhr, 15793 Aufrufe, 7 Kommentare

Hallo!

habe auf einem Windows 2003 Server Standard folgendes Problem.

Sobald der DCOM Dienst auf automatisch starten steht, und ich windows neu bootet, erscheint nach der Anmeldung nur der reine desktop, keine Startleiste, keine desktop icons usw.
Gehe ich nun in den Taskmanager sehe ich das die Systemauslastung bei 1 % ist, also quasi die CPU gar nicht belastet ist.
Starte ich nun die explorer.exe im taskmanager , tut sich auch nix, startmenü erscheint weiterhin nicht.
Nun bin ich dann so vorgegangen, das ich den svchost.exe Prozess beendet habe, schnell shutdown -a ausgeführt, damit windows nicht heruntergefahren wird und sofort erscheint startmenü, desktop usw. , d.h. der explorer wird wieder geladen.
Nun bin ich in die Dienste gegangen und habe den DCOM Dienst deaktiviert.
Jetzt startet windows wieder wie gewohnt, nur leider ohne DCOM dienst.
Wie kann ich den DCOM dienst neu installieren oder was kann ich machen damit ich den Dienst wieder starten kann?
Seit Dcom dienst deaktiviert ist funktioniert leider bei mir kein windows update mehr.
Mitglied: 45426
22.03.2007 um 11:54 Uhr
Was steht im Ereignisprotokoll?
Bitte warten ..
Mitglied: micha080
22.03.2007 um 12:47 Uhr
Leider einige Fehler:

Ereignisskennung: 4609
Das COM+-Ereignissystem hat einen ungültigen Rückgabecode während der internen Verarbeitung erkannt. HRESULT war 80070005 von Zeile 44 von d:\nt\com\complus\src\events\tier1\eventsystemobj.cpp. Wenden Sie sich an den Microsoft-Produktsupport.

Ereignisskennung: 1090
Der Sitzungsstatus des Richtlinienergebnissatzes konnte nicht protokolliert werden. Ein Verbindungsversuch mit WMI ist fehlgeschlagen. Für diese Anwendung der Richtlinie wird keine Richtlinienergebnissatz-Protokollierung durchgeführt.

Ereignisskennung: 10101
Der WS-Verwaltungsdienst empfängt keine HTTPS-Anforderungen, da er an wenigstens einer Adresse und einem Port nicht abhören konnte. Überprüfen Sie die Dienstkonfiguration.

Ereignisskennung: 8197
Fehler beim Ressourcen-Managerdienst für Dateiserver: Unerwarteter Fehler.
Vorgang:
Ressourcen-Managerdienst für Dateiserver wird gestartet
Fehlerspezifische Details:
Fehler: IWbemDecoupledRegistrar::Register, 0x80040154, Klasse nicht registriert

Ereignisskennung: 8193
Volumeschattenkopie-Dienstfehler: Beim Aufrufen von Routine "CoCreateInstance" ist ein unerwarteter Fehler aufgetreten. hr = 0x80040206.

Ereignisskennung: 3002
Der Wert für die Namenszeichenfolge im Leistungsindikator in der Registrierung ist falsch formatiert. Die ungültige Zeichenfolge ist Ҙ Ҙ __Ɩ
҈ __Ɛ_ und der ungültige Indexwert ist das erste DWORD im Datenbereich, während die letzten gültigen Indexwerte die zweiten und dritten DWORD im Datenbereich sind.
Bitte warten ..
Mitglied: micha080
22.03.2007 um 13:54 Uhr
war ich auch schon drauf. hat mir leider nix gebracht.
was mir auch noch aufgefallen ist, wenn ich die "abhängigkeiten" des DCOM dienstes anzeigen will kommt immer die Meldung: Win32: Der RPC-Server ist nicht verfügbar
Bitte warten ..
Mitglied: 45426
22.03.2007 um 14:11 Uhr
Schön, dass du das jetzt schon schreibst. Aber vielleicht warst du da auch schon:
http://wintipps.tl-networks.com/article-35.html
Bitte warten ..
Mitglied: micha080
22.03.2007 um 15:20 Uhr
Der RPC dienst ist bereits gestartet.
Jedoch habe ich auch hier unter "Abhängigkeiten" die fehlermeldung: Win32: Der RPC-Server ist nicht verfügbar.
C:\>net start rpcss
Der angeforderte Dienst wurde bereits gestartet.

Sie erhalten weitere Hilfe, wenn Sie NET HELPMSG 2182 eingeben.

Sehr sehr merkwürdig.
Bitte warten ..
Mitglied: micha080
22.03.2007 um 15:22 Uhr
achja noch zur Anmerkung, der Server funktioniert eigentlich soweit einwandfrei, alle können arbeiten und auf dateien usw zugreifen.
Nur halt der DCOM dienst startet nicht und irgendwas ist mit dem RPC Server nicht in ordnung, obwohl er sich starten lässt bzw. gestartet ist.
Bitte warten ..
Ähnliche Inhalte
Windows Tools

Sharepoint HTTP Dienst hängt sich auf

Frage von SpeakerSTWindows Tools

Hallo, wir haben das Problem das sich alle 2 bis 3 Wochen der HTTP Dienst des sharepoint 2013 aufhängt. ...

Windows Server

Dienst startet nicht automatisch

Frage von steftsWindows Server1 Kommentar

Hallo zusammen, auf einem SBS 2011 System gibt es einen Dienst, der nach Neustarts nicht immer automatisch startet. Es ...

Windows Server

Dateireplikation Dienst startet nicht

gelöst Frage von skahle85Windows Server2 Kommentare

Detecting this machine's domain role Domain Controller (PDC) Processing File Replication Service Event Log 38 itemsDone! Processing Application Event ...

Apache Server

Nach mod.auth.sspi - Dienst startet nicht mehr

gelöst Frage von -s-v-o-Apache Server

Hallo zusammen Habe aktuell ein dringendes Problem welches ich bis morgen gelöst haben sollte. Ich muss ein neues Dokuwiki ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 48 MinutenHumor (lol)

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 9 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 22 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...