Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Debian Bootproblem - EFI

Mitglied: noxcry

noxcry (Level 1) - Jetzt verbinden

17.10.2011 um 09:08 Uhr, 3782 Aufrufe, 4 Kommentare

Hallo Leute!
Ich bin gerade am Einrichten eines Backupservers und verwende eine AMD-E350 APU und ein EFI-Mainboard.
Das Problem ist, das System nicht startet.
Ich bekomme beim Start die Meldung "Grub_" und dann steht alles.
Es hat am Anfang mit LILO funktioniert, aber das tut es jetzt auch nicht mehr.

Mit der Wiederherstellungskonsole habe auch schon probiert Grub neu zu installieren und zu konfigurieren, aber da habe ich immer die Meldung bekommen, dass irgendwas mit der GPT-Partitionstabelle nicht hinhaut.
Die genaue Fehlermeldung weiß ich jetzt nicht mehr, aber laut Dr. Google liegt es daran, dass Grub2 mit EFI nicht so gut kann.

Es soll auch irgendso ein EFI-Grub package geben.

Hat jemand villeicht ne Idee was man noch probieren könnte?
LG
Mitglied: 68162
17.10.2011 um 11:35 Uhr
EXTLINUX als Bootloader?
Lt. Doku soll das gehen, probiert habe ich es freilich nicht!

MfG, FM_81
Bitte warten ..
Mitglied: noxcry
17.10.2011 um 11:48 Uhr
Danke für den Tipp werde es gleich probieren )
Bitte warten ..
Mitglied: mrtux
17.10.2011 um 16:57 Uhr
Hi !

Habe auch ein AMD E350 EFI Board (ASUS E35 M1-M Pro) und das funktioniert problemlos mit Grub2. Wobei der grösste Unterschied sicherlich darin liegt, dass ich nicht das popelige Onboard-Fake-RAID-Geraffel, sondern einen echten Hardware RAID Controller von 3Ware verwende...EDIT: Und der Bootvorgang über dessen BIOS läuft und ich vermutlich daher das Problem nicht habe. Naja, diese Erkenntnis hilft Dir jetzt eher nicht weiter, bestärkt mich aber darin, das OnBoard-Geraffel eben gar nicht erst zu verwenden....

mrtux
Bitte warten ..
Mitglied: noxcry
17.10.2011 um 19:01 Uhr
Hmm, also laut Fehlermeldung soll es an EFI liegen.
Dass er wegen der wegen EFI nicht mit einer GPT-Partitionstabelle arbeiten kann.
Bitte warten ..
Ähnliche Inhalte
Windows 10
EFI Systempartition
Frage von Grummel02Windows 101 Kommentar

Das Thema wurde zwar schon behandelt, aber ich habe eine neue Situation. BS Win 10 1607 Systemlaufwerk für alle ...

Mac OS X
EFI Firmware Upgrade unter Windows 10?
Frage von Ex0r2k16Mac OS X5 Kommentare

Moin ! Nach dem letztens Windows Upgrade habe ich Probleme mit einer Bootcamp Installation. Der Lüfter rennt ständig. Das ...

Windows Server
EFI Bootfile von Windows Server2008 R2
gelöst Frage von jayjay0911Windows Server1 Kommentar

Hallo zusammen, einer unserer 2008 R2 Server kommt seit einem Reboot nicht mehr hoch, im UEFI kann man sehen, ...

Virtualisierung

Linux VM auf FreeNAS Host bootet nur in EFI-Shell

Frage von MosEisleyVirtualisierung1 Kommentar

Ich habe zur Zeit folgendes Problem, bei dem ich auch nach viel Recherche und der Freenas Dokumentation nicht weiterkomme. ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...