Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Debian auf VMWare-Server

Mitglied: derDark

derDark (Level 1) - Jetzt verbinden

24.10.2006, aktualisiert 03.11.2006, 7285 Aufrufe, 4 Kommentare

Hallo,
Ich habe auf meinem Server Suse 9.3. Darauf habe ich VMWare-Server installiert. Darauf wiederum Debian.

Nun zu meinem Problem. Bei der Installation ist mir aufgefallen, dass meine virtuelle Maschine garkeine Internetverbindung hat. Da es schon recht spät war, habe ich die relevanten Punkte innerhalb der Installtion übersprungen. Ich habe mir auch nur die kleinst mögliche Installation downgeloadet, daher muss sich Debian nun noch einige "updates" holen.
Nun zu meinen Fragen:
Wie kann ich die Internet verbindung herstellen?
Wie kann ich dann nachträglich die fehlenden Updates auf mein Debian installieren, oder ist es dann besser einfach eine Neuinstalltion zu machen und das frisch installierte (ist noch nichts weiter mit passiert) einfach wegwerfen und neu machen?

Ich habe auf dem Server auch bereits eine Firewall laufen, wo derzeit nur 2 Ports freigeschaltet sind.
Kann mir jemand ein paar hilfreiche Tips geben, wie ich das Problem lösen kann?
Sollten noch irgendwelche Fragen zum System sein, werde ich diese versuchen hier möglichst schnell zu posten.

Vielen Dank
Mitglied: 6890
24.10.2006 um 20:12 Uhr
abend,

allso die netzkonfig kannst du mit ifconfig (syntax mal schauen man ifconfig) machen, danach führst du apt-setup aus und wählst dort deine quelle aus, danach führst du noch aptitude update und aptitude upgrade aus und dein system ist auf dem neusten stand...

damit das alles funktioniert musst du natürlich in deinem vmware server die netzkonfig auf bridged (eigene ip) oder nat (teil die ip mit dem host) einstellen!!

mfg godlike P
Bitte warten ..
Mitglied: 16568
24.10.2006 um 20:19 Uhr
Wofür brauchst Du den Debian-Server?


Lonesome Walker
Bitte warten ..
Mitglied: derDark
24.10.2006 um 21:55 Uhr
Naja ich will den Server als Email Server nutzen. Da soll auf der VM dann Windows 2003 Server laufen und Debian, will da villeicht mal nen Exchance drauf laufen lassen.
Und zu guter letzt auch noch ne Homepage.

Will mal schauen wie das so alles realisierbar ist.
Und wenn ich mir das mal aneigne ist das sicherlich nicht schlecht.

Gruß
der Dark
Bitte warten ..
Mitglied: derDark
03.11.2006 um 17:40 Uhr
so, ich bin in den letzten Tagen nicht dazu gekommen, weiter ander Geschichte zu basteln.
heute hab ich mal wieder Zeit.
Habe mit deinen Rat das alles ausgeführt, allerdings ist es so, dass ich ja nach apt-setup in die Debian Konfiguration komme. dort habe ich dann http: ausgewählt, dann Deutschland. Bei der Frage nach dem Proxy wusste ich nicht Bescheid, hab das also leer gelassen, wie es auch im Text steht. Dann bekomme ich aber eine fette Fehlermeldung, das er die Dateien nicht finden konnte.
Ich habe die Konfiguration dann abgebrochen und apitude update und upgrate ausgeführt. Da stand das er 0 aktuelle dateien gefunden hat.
Nun dachte ich mir, könnte es sein, das ich einfach keine Internetverbindung habe. Also habe ich einfach mal google angepingt ( also von meinem normalen Rechner geht das ohne Problem).
dort kommt dann die Meldung
ping: unknown host www.google.de

Zur info vielleicht ich habe in meiner Firewall den Port 904 freigegeben und den Port 22.

Kann es sein das VMWare einen speziellen Port braucht um das Internet zu nutzen? WEil über den Server selbst kann ich google zB auch anpingen.....

Ich hoffe mir kann da jemand helfen. VIELEN DANK
Bitte warten ..
Ähnliche Inhalte
Debian

Debian Wheezy 7 64Bit Core VMWare Installatieren

gelöst Frage von DogukannDebian14 Kommentare

Hallo Admins, ich habe mit der Fernschule zum Linux Systemadministrator angefangen. Ich bin jetzt an einem punkt, wo ich ...

Linux

Debian Vmware zum Herunterfahren eines ESX-Servers inkl. VMs

gelöst Frage von admin1987Linux8 Kommentare

Guten Tag! Ich bin nach folgender Anleitung vorgegangen, weil ich genau dieses Szenario umsetzen möchte: Die Debian VM ist ...

Debian

Virensystem unter Debian 8 server?

gelöst Frage von ModdryDebian12 Kommentare

Guten Morgen, ich bin gerade dabei, mir einen kleinen Debian 8 Server einzurichten, da ich plane meinen root auch ...

Linux

Debian oder Ubuntu als Server

gelöst Frage von chemikusLinux8 Kommentare

Hallo zusammen, wir bekommen in einigen Tagen einen Server und sind gerade dabei zu schauen, was wir als OS ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 6 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 7 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 9 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 23 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen16 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...