Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Default SBS 2011 Sendeconnector gelöscht

Mitglied: 113726

113726 (Level 2)

17.10.2013, aktualisiert 20:10 Uhr, 6833 Aufrufe, 15 Kommentare

Guten Nabend,

ich habe gerade aus versehen gerade (RDP Verbindung und dazu noch leicht geruckelt) den Sendeconnector von unserem SBS 2011 in der Exchange Konsole gelöscht.

Gut dachte ich mir, erstellst du einen neuen.

Dann wollte ich per Assistent in der SBS Console Smarthost hinzufügen und da fiel es mir auf:
Ich kann nichtmal mehr den Grundassistent (Mit dem Internet verbinden) durchlaufen lassen. Er erkennt zwar Router und IP vom Server, bricht dann aber mit einer Fehlermeldung bezüglich E-Mail ab.

Da ich aber gerne den Assistent nutzen möchte, um alles wirklich sauber zu haben wollte ich euch um Rat fragen.

Da der erste Assistent nicht durchläuft, kann ich natürlich auch die anderen nicht nutzen.

Hier habe ich mal den Auszug von dem Microsoft Tool Baseline Config Analyser
http://pastebin.com/hbDYCWdV

Viele Grüße
Manuel
Mitglied: redocomp
17.10.2013 um 20:23 Uhr
hi,

ich würde den Connector in deinem Falle manuell erstellen (also genau nochmal so, wie er war).

Vermutlich findet der Assi div. Einstellungen, welche bereits vorhanden sind.
Wenn du alles manuell nochmal so erstellt, sollte es trotzdem alles weiterhin klappen..


mfg redocomp
Bitte warten ..
Mitglied: 113726
17.10.2013 um 20:27 Uhr
Hi,

besten Dank.

Ich hab mir natürlich nicht genau gemerkt, was drinnen stand und wie der Connector genau hieß.
Bitte warten ..
Mitglied: redocomp
17.10.2013 um 20:36 Uhr
jo,

die Smarthost (provider) angaben solltest du in deiner Doku finden, der Name ist erstmal egal, den kannst du soagr nachträglich umbenennen.
Falls du nicht genau weist wie du den einrichtest, findest du hier ne anleitung, welche definitiv funktioniert (siehe Link)
Aber du muss das nur für den Sendeconncetor benutzen, der Rest ist in deinem Falle egal...

http://www.servolutions.de/support/installexchg2010.htm


mfg redocomp
Bitte warten ..
Mitglied: 113726
17.10.2013 um 20:42 Uhr
Besten Dank ich schaue mir das mal an.

ICh sollte noch erwähnen, wenn ich in der SBS Konsole auf Netzwerkprobleme beheben gehe genau 2 bekomme.

1 DNS verwendet eine DNS Weiterleitung
2 Die SMTP-Connectors für Exchange sind ungültig. Der Server kann keine Verbindung mit dem SMTP-Connector herstellen. Stellen Sie sicher, das Exchange ausgeführt wird, und wiederholen Sie den Vorgang.

Was haben diese beiden zu sagen. Beide lassen sich nicht beheben.
Bitte warten ..
Mitglied: redocomp
17.10.2013, aktualisiert um 20:48 Uhr
hi,
beide Meldungen sin din deinem Falle ok.

Ja, SMTP Connector den hast du ja gelöscht, wie oben beschrieben.
Mail outgoing ist nun mal SMTP Protokoll... (das sind doch aber Admin Basics...)

Ebenso die DNS Weiterleitung, das ist kein Problem.
Wahrscheinlich hast du im DNS Server (Oder evtl. sogar der Assistent) die IP deines Routers als Weiterleitung eingetragen.

PS. lege einen neuen smpt (Sende) Connector an, dann klappts wieder...

mfg redocomp
Bitte warten ..
Mitglied: keine-ahnung
18.10.2013 um 09:02 Uhr
Moin,

einfachste Lösung: Backup zurückspielen??

Ansonsten versuchen, einen neuen connector vorzusetzen, Originalname: Windows SBS Internet Send NAMEDESSERVERS (ohne.domäne). Ob das klappt - keine-ahnung, sooft werden jetzt die Connectoren nicht weggekillt.

Aber wie gesagt - Lösung 1 sollte die sauberste sein.

LG, Thomas
Bitte warten ..
Mitglied: 113726
18.10.2013 um 11:19 Uhr
Danke.

Name werde ich mal versuchen ansonsten kann ich ein Backup zurück spielen, geht auch.

Viele halten von den Assistenten nicht viel, andere wiederrum arbeiten nur damit.
Wenn die Assis problemlos durchlaufen dürfte ja einem einwandfreien Betrieb nichts mehr im Wege stehen denk ich.
Bitte warten ..
Mitglied: 113726
18.10.2013 um 14:17 Uhr
Das mi dem Namen geht leider nicht.

Aber ich spiele jetzt auch kein Backup zurück. Dann kann ich eben den Assistent nicht mehr nutzen, was ich zwar schade finde (wenn ich an die Zukunft denke,wenn man ihn doch wieder mal benötigt) aber was solls.

Danke für die Antworten!
Bitte warten ..
Mitglied: keine-ahnung
18.10.2013 um 14:23 Uhr
Zitat von 113726:
Aber ich spiele jetzt auch kein Backup zurück.
Würde ich mir schwer überlegen, weil ...
Dann kann ich eben den Assistent nicht mehr nutzen
... Du Dir jetzt schon die Probleme von morgen bastelst.

LG,Thomas
Bitte warten ..
Mitglied: 113726
18.10.2013, aktualisiert um 14:28 Uhr
OK kannst du mir sagen, wie ich das Backup zurück spiele?

Ich sichere jede Nacht auf einen NAS mit IP.

Das wird ja schwer weil der SBS das nicht direkt erkennt oder?
Bitte warten ..
Mitglied: keine-ahnung
18.10.2013 um 14:35 Uhr
Hmmh,

womit sicherst Du den Server? Und wenn Du schon der Meinung bist, dass der SBS Deine Sicherung nicht erkennt ... warum sicherst Du dann überhaupt?. Ist heute schon wieder Freitag ?

IMHO kann die implementierte Sicherung am SBS tatsächlich nur mit USB-Laufwerken umgehen. Wenn Du das System krumm gemacht hast und unsupported sicherst, musst Du die Sicherungsplatte dem SBS via USB anbieten.

Wenn Du eine richtige Sicherungslösung einsetzt, die Netzlaufwerke unterstützt, sollte das alles aber kein Problem sein, da hältst Du Dich an das restore-how-to des Anbieters.

LG, Thomas
Bitte warten ..
Mitglied: 113726
18.10.2013, aktualisiert um 14:39 Uhr
Hi,

leider hab ich das alles nicht selber eingerichtet, ich bin jetzt nur sozusagen dazu gestoßen

Es wird jeden Tag per Script gesichert

wbadmin start backup -backuptarget:\\Diskstation\Siko\Montag -include:c:,d: -vssfull -quiet

so wird gesichert. Sieht mir aber wie richtige Windows Sicherungen aus oder?

Also müsste ich mir einfach den Ordner (z.b. Montag) auf USB Stick ziehen, von SBS CD starten und in die Wiederherstellung gehen und dann die Datei wählen?
Bitte warten ..
Mitglied: keine-ahnung
18.10.2013 um 14:48 Uhr
Ich bin mir nicht sicher, ob Bill bei der SBS-Sicherung nativ auf wbadmin setzt und der SBS den Katalog verwerten kann ... Versuch ist es wert. Wenn nicht, dann hier ...

Deine Hilflosigkeit in Bezug auf einen restore Deines Systems ist aber schon irgendwie bizarr ...

LG, Thomas
Bitte warten ..
Mitglied: 113726
18.10.2013 um 16:07 Uhr
Ja Thomas, leider hatte ich bisher mit einem SBS noch relativ wenig zu tun.

Nun muss ich mich erst überall einlesen und da kann ich ja nicht auf anhieb alles wissen

Also ich werde morgen früh versuchen, das Backup einzuspielen.

Eine Frage habe ich noch.

Wir haben Laufwerk C und D, auf D sind unsere Daten, die natürlich heute gestern etc noch verändert wurden.
Kann ich nur Laufwerk C zurück spielen?
Was passiert mit den Exchange Mails? Wird der Stand da auch zurück gesetzt oder bleiben die Mails erhalten?

Danke schon mal.

LG Manuel
Bitte warten ..
Mitglied: 113726
21.10.2013 um 10:08 Uhr
Hi,

kurze Information von mir.

Restore wäre zwar möglich gewesen, hat aber viel zu lange gedauert.

Aber ich habe durch die Sache bemerkt, das wir nur Laufwerk C und D sichern, kein Systemstate usw.
ICh habe das gleich umgestellt, wenn wir schon sichern dann doch lieber alles komplett.

Zurzeit funktioniert es aber alles perfekt.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Gelöschtes Konto im SBS 2011
gelöst Frage von MiStExchange Server2 Kommentare

Guten Morgen, dummerweise habe ich gestern 2 Benutzer im ActiveDirectory unter DOMÄNE/MYBUSINESS/USERS/SBSUSERS gelöscht. Über die SBS-Konsdole habe ich den ...

Windows Server

SBS 2011: User über Konsole gelöscht, wieder hergestellt, Mailbox?

Frage von DasTasWindows Server1 Kommentar

Hallo, ich hatte heute den Fall, einen über die SBS-Konsole gelöschten User samt Mailbox wieder herstellen zu müssen. Dank ...

Windows Server

Windows Server SBS 2011 Netzwerk - gelöschte Dateien wieder da

gelöst Frage von Zoom78Windows Server6 Kommentare

Hallo, ich habe einen seltsamen Fehler bei einem Domänen-Benutzer. Dort gelöschte Dateien (z.B. vom Desktop) ist nach dem Neustart ...

Outlook & Mail

Outlook 2011, gelöschte Elemente

gelöst Frage von babsmusikOutlook & Mail4 Kommentare

Hallo zusammen, bei meinem Outlook 2011 (Mac) wird im Ordner "gelöschte Elemente" folgendes angezeigt: 0 Elemente 1 ungelesen Wie ...

Neue Wissensbeiträge
iOS
Updates für Iphone und Co
Information von sabines vor 2 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++27 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...