Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Defektes XP Admin-Kono

Mitglied: Joeiiii

Joeiiii (Level 1) - Jetzt verbinden

13.03.2005, aktualisiert 14.03.2005, 5952 Aufrufe, 7 Kommentare

Hallo. Bin kaum angemeldet und habe auch schon eine Frage

Ich habe auf meinem Rechner Win XP Prof. installiert, hab dort 2 Konten, einmal mit Adminrechten, und einmal mit eingeschränkten Rechten.

Aber das "echte" Adminkonto (das versteckte) ist ein bißchen defekt. Wenn ich mich dort mit dem Admin-Passwort einlogge habe ich erstmal einen wunderschönen, grüne Standart XP-Bildschirmhintergrund (Grüne Idyle oder wie der heißt).

Dieser Zustand ändert sich aber NICHT. Es kommen keine Icons, keine Taskleiste, GAR NIX. Ich kann mit STRG+ALT+ENTF ganz normal den Taskmanager öffnen. Normalerweise hilft es ja wenn man einen neuen Task startet, nämlich den Explorer, aber das geht auch NICHT!!!!

Aber wenn ich dort im Taskmanager ein wenig herumspiele, ein paar Ordner öffne..usw dann kommen die Icons und die Taskleiste plötzlich. Ist jedesmal wieder eine Freude wenns klappt.

Aber wo liegt da der Fehler? Ist ja nicht normal daß man da erst herumspielen muß bis es geht. Ich verlange ja nicht viel, ich will ja nur daß dieses Konto ganz normal startet, so wie die anderen Konten auch, also Hintergrund + Icons + Taskleiste.

Hat da jemand eine Idee??????

Schon mal danke


Und wenn ich schon mal hier bin: Wie kann man von einem Adminkonto auf andere Konten (Konten mit Adminrechten) zugreifen? Auf das Nicht Admin-Konto klappt ja der Zugriff, aber von Admin zu Admin nicht.

So, bin schon fertig und schweige wieder *gg*
Mitglied: Teddyhamster2000
13.03.2005 um 04:45 Uhr
Hallo!

Zu dem vermeintlich defekten Admin Konto:

Wenn ich dich richtig verstanden habe, hast du 3 Konten, das "standart" Admin Konto, ein 2. Admin-Konto, und eins mit eingeschränkten Rechten. Richtig?

-> Wo liegt das Problem?! Deaktiviere das defekte Konto einfach und erstell einfach ein neues Konto mit Adminrechten. Wenns es denn wirklich nen "Treffer" hat^^ Thats it! ;) (Das Standart Admin-Konto sollte man aus Sicherheitsgründen sowieso gleich nach der Installation deaktivieren)

Und wie meinst du das "Wie kann man von einem Adminkonto auf andere Konten (Konten mit Adminrechten) zugreifen? Auf das Nicht Admin-Konto klappt ja der Zugriff, aber von Admin zu Admin nicht.
" ?? In welcher Form willst du Zugriff von dem einen auf das andere haben?
Bitte warten ..
Mitglied: 2P
13.03.2005 um 10:19 Uhr
Hallo!


@Joeiiii
Du kannst vermutlich wegen fehlender Rechte nicht auf Verzeichnisse des anderen Admins zugreifen. Mach mal einen Rechtsklick auf das betreffende Verzeichnis dann Eigenschaften>>>Sicherheit und trage dort unter Gruppen/Benutzernamen deinen Benutzernamen ein und verpass ihm wenigstens Leserechte.

@teddyhamster
Weshalb sollte man das ursprüngliche Adminkonto denn deaktivieren/löschen ???

bis dann ...
Bitte warten ..
Mitglied: 2P
13.03.2005 um 10:23 Uhr
Was den vermeintlichen Defekt angeht.
Da versucht mit Sicherheit ein installiertes Programm zu starten und verursacht dadurch die Schwierigkeiten. Mit "Regmon" und "Filemon" von Sysinternals könntest du dem auf die Spur kommen.

http://www.sysinternals.com/ntw2k/utilities.shtml
Bitte warten ..
Mitglied: 10545
13.03.2005 um 10:29 Uhr
Hallo Teddyhamster2000,

(Das Standart Admin-Konto sollte man aus Sicherheitsgründen sowieso gleich nach der
Installation deaktivieren)

Das würde ich nicht empfehlen! Ich halte es immer so, dass ich nach der Installation die weiteren User (je nach Bedarf) anlege und dementsprechende Rechte verteile.

Zusätzlich lege ich aber noch ein weiteres Adminkonto (mit z.B. meinem Namen) an.

Sollte mal irgendetwas schief laufen, hat man ? neben dem manuell angelegten Admin ? den "Base-Admin" immer als "Backup-Konto".

Warum?: Ich habe schon User gesehen, die haben das Adminkonto deaktiviert, dann in der Benutzerverwaltung fehlerhaft gearbeitet und konnten XP (gilt auch für 2000) neu aufsetzen, da kein Adminkonto mehr zur Verfügung stand ...(

Gruß, Rene
Bitte warten ..
Mitglied: gemini
13.03.2005 um 10:43 Uhr
Hallo. Bin kaum angemeldet und habe auch
schon eine Frage
[Haarspaltermode On]
Oder bist du hier angemeldet, weil du ne Frage hast?
[Haarspaltermode Off]

Wenn es wirklich an einer hängengebliebenen Anwendung liegt, sollte ein Prozess im Taskmanager sehr hohe CPU-Auslastung verursachen (Der Leerlaufprozess ist hier nicht gemeint, der darf das )

Wenn du es wieder mal geschafft hast, das Adminkonto zu starten
<<a>zitat<a>>Ist jedesmal wieder eine Freude wenns klappt.<<a>/zitat<a>>
deinstalliere diese Anwednung oder versuch sie zu reparieren
Bitte warten ..
Mitglied: Joeiiii
14.03.2005 um 09:42 Uhr
@ teddyhamster

Wenn Windows mal im A***h ist kann man ja auf die "normalen" Konten nicht mehr zugreifen? Und in der Wiederherstellungskonsole muß man ja das "ECHTE" Adminpasswort eingeben, vom"ECHTEN" Administratorkonto, und nicht das von irgendeinem Konto mit Adminrechten, oder täusche ich mich da?

Kann das "ECHTE" Adminkonto eigentlich mehr als ein selber angelegtes Konto mit Adminrechten? Oder ist das gehüpft wie gesprungen das selbe?

Und bzgl " ?? In welcher Form willst du Zugriff von dem einen auf das andere haben?

Ich möchte VOLLZUGRIFF vom einen Adminkonto zum anderen, also lesen, schreiben, löschen,....., oder ist das unmöglich?? Ich hätte ja alle Rechte dieser Welt, wenn ich wüßte wie man sie einsetzt



@ 2P

Ich hab schon mit allen mir bekannten Programmen versucht die Registry zu säubern, unter anderem eben auch mit Reg- und Filemon, mit den TuneUp Utilities 2004, mit den Norton System Works, Reg Supreme,..... Fehler wurden eh genug gefunden, aber anscheinend keiner der für das Problem zuständig ist. Habe nach wie vor die herrliche "grüne Idyle" ohne Icons nach dem Start vom XP.

@ gemini

An einer hängengebliebenen Anwendung dürfte es wohl kaum liegen, denn 1. ist kaum was im Autostart, und 2. gibts auch keine übermächtige CPU-Auslastung. Sind halt wie bei den anderen Konten nach dem Start auch 99% Leerlaufprozess, und ein bißchen was teilt sich auf den Rest auf. Sollte ja normal sein, oder?
Bitte warten ..
Mitglied: rge_
14.03.2005 um 10:57 Uhr
Vielleicht hast du Probleme beim laden deines Profils, du kannst mal versuchen dein Profil zu löschen, dann wird normalerweise ein default Profil geladen, oder kopiere ein anderes Profil einfach drüber. Ganz wichtig, du solltest auf jeden Fall ein Backup deines Profils erstellen und sicher sein das dort keine wichtigen Sachen gespeichert sind (z.B Mails).
Dies kannst du nur von einem anderen Admin Konto aus. Eventuell musst du auch die Besitzrechte vorher übernehmen.

Man sollte das Adminkonto nicht deaktivieren, aber man sollte es umbennen und dazu auf jeden Fall ein weiteres Konto mit vollen Rechten besitzen.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Touchscreen defekt?
Frage von Christopher86Peripheriegeräte2 Kommentare

Hallo liebe administrator.de Community, da dass mein erster Post ist möchte ich mich kurz vorstellen: Mein Name ist Christopher ...

Grafikkarten & Monitore
Grafikkarte defekt
Frage von Windows10GegnerGrafikkarten & Monitore33 Kommentare

Hallo, mein Opa hat noch nen älteren Rechner mit nem P4 und Windwos XP. Ich habe heute Windwos 7 ...

Exchange Server
Exchange defekt
Frage von Philipp.SExchange Server10 Kommentare

Hallo Zusammen, ich habe einen -Domaincontroller (Srv2012) -Exchangeserver (Srv2012 R2 Exchange 2013) Der Exchange spinnt komplett und muss neuinstalliert ...

Grafik
Grafikkarte Defekt?!
gelöst Frage von Pat.ITGrafik2 Kommentare

Hallo liebe Community, frisch zum Montag habe ich eine kleine Leien Frage. Am Samstag scheint bei mir die Grafikkarte ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung32 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten4 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Ausbildung
Linux-Ausstieg in Niedersachsen - Windows statt Bugfix
Information von StefanKittelAusbildung30 Kommentare

Sind ja nur Steuergelder

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung13 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...