Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Deinstallation von Ethereal von Windows SBS 2003 kann der Server nicht mehr "gesehen" werden.

Mitglied: MMC

MMC (Level 1) - Jetzt verbinden

31.03.2005, aktualisiert 03.04.2006, 10548 Aufrufe, 9 Kommentare

Trotz der Tatsache, daß die IP-Adresse des Servers immer noch 192.168.2.100 ist, jeder Ping nach außen, der Internetzugang funktionieren, ipconfig auch alle Parameter richtig anzeigt usw. kann der Server nicht mehr angepingt werden und das Netzwerk ist tot.

Und das lediglich, weil ich nach der Installation des SP1 (da funktionierte alles noch - sogar noch viel besser) Ethereal deinstallieren wollte. Ich habe dann sogar die Netzwerktreiber deinstalliert und neu installiert, nur noch der Server selbst kann die anderen sehen und man kann surfen, downloaden, einfach alles. Die Clients bekommen ihre Netzwerkadresse normalerweise zugewiesen. Da aber die letzte Adresse noch aktuell ist, weiß ich jetzt nicht, ob die Clients tatsächlich ein Signal vom DHCP-Server bekommen.

Zum besseren Verständnis. Die Infrastruktur ist folgende:

Der Server (W SBS2003) hängt zusammen mit 6 Clients an einem Barricade-Router von SMC (7008er) und teilt sich so auch den Internetzugang. Der Router dient als vorgeschaltete Hardware-Firewall und hat die Adresse 192.168.2.1. Der Server hat die besagte, festgelegte 192.168.2.100 und die Clients bekommen vom Server ihre Adressen zugewiesen.

Zwei Wochen vor und auch unmittelbar nach der Installation von SP1 wurde nichts am Router und an der Serverkonfiguration geändert. Von Pfusch meinerseits kann da nicht die Rede sein .

Nun liegt o.g. Fall vor.

Das Desaster ist jetzt sehr groß, denn auf dem Server ist eine Netzwerksoftware installiert, mit der die Clients arbeiten. Auch eine Kassenschublade hängt an einem Client, die sich nicht mehr öffnen läßt, weil die SW auch nicht mehr läuft.

Ich habe bis spätestens morgen abend 18:00 Uhr das Problem zu lösen, sonst... Muß ich das weite suchen.
Mitglied: leknilk0815
31.03.2005 um 22:39 Uhr
Hi,
DHCP kannst Du testen, indem Du am Client ipconfig /release und danach ipconfig /renew eingibst. Das erzwingt eine DHCP Adresse (wird wieder die gleiche sein, wenn er aber keine bekommt, kriegst Du ne Fehlermeldung.
Am Server mal die Firewall komplett zum Testen deaktivieren, testen, ob Ping, tracert etc. dann funktioniert.
Gruß - Toni
Bitte warten ..
Mitglied: WWW-KR
01.04.2005 um 00:44 Uhr
hi ho

Es klingt so, als ob du eine Software-Firewall auf dem Server laufen hättest. Ich kenne das SP1 für 2k3 noch nicht, werde es mir mal heute ansehen.

So als letzte Lösung, bevor du das Weite suchen musst, steckt die Netzwerkkarte in einen anderen Slot, dadurch meint Windows ein neues (anderes) Gerät zu nutzen. Damit dürfte sich dein Spuk dann in Luft auflösen.

GRUSS
WWW-KR
Bitte warten ..
Mitglied: MMC
01.04.2005 um 07:00 Uhr
Da ich erst heute Nachmittag an die Kiste komme... Dauert es noch.

Aber vielleicht noch als Ergänzung: Die Firewall wollte ich mal in der Systemsteuerung anklicken, wollte abr nicht starten, weil eine andere Anwendung den Treiber "ipnat.sys" verwendet. Das hatte das Ding vor und nach der Deinstallation von Ethereal angezeigt. Deswegen habe ich Ethereal auch deinstalliert, weil ich dachte, daß da ein Treiber dazwischengeschaltet wird. Das war's ja dann auch nicht.

Aber die zwei Tipps von Euch werde ich auf jeden Fall mal durchspielen.

WWW-KR: Ich hoffe, du findest das Phänomen.

P.S. andere Frage: Was ist, wenn ich SP1 zunächst deinstalliere und dann wieder installiere. Einige Netzwerktreiber sind ja da auch mit dabei. Ob er dann wieder erst durch den -ohne-Firewall-Modus- wieder funktioniert?
Bitte warten ..
Mitglied: leknilk0815
01.04.2005 um 10:21 Uhr
Hi,
die Deinstallation läuft nicht weg, also erst mal sehen, wo der Fehler liegt (um SP1 kommst Du mittelfristig sowieso nicht rum, es sei denn, es gibt demnächst 1a). Ein bißchen stutzig macht mich ipnat.sys, da der Name auf NAT- Translation hindeutet, die Du eigentlich nicht brauchst, da Du über einen Router gehst, der diese Funktion übernimmt. Evt. ist bei Dir NAT aus irgendeinem Grund aktiviert, und Dein Problem liegt in dieser Ecke. Ist nur so ne Idee...
Such mal in der Registry nach ipnat.sys, vielleicht lassen sich Zusammenhänge erkennen.
Gruß - Toni
Bitte warten ..
Mitglied: MMC
01.04.2005 um 22:26 Uhr
Die Registry sagt nichts, sie hängt sich beim Suchen sogar auf.
Das ntbackup, also die integrierte Backupfunktion von Windows hängt sich auch immer auf. Also irgendwie läuft einiges besser, einiges gar nicht mehr.
Der Wechsel der Netzwerkkarte auf einen anderen Slot und zurück und ein wenig Warten hat es anscheinend wirklich gebracht, daß es wieder geht.
Die Firewall kann aber gar nicht aktiviert werden, weil die besagte "ipnat.sys" irgendwie an einem anderen Prozess hängt, den ich nicht kenne...

Also irgendwie versteh' ich gar nichts mehr.

Einerseits hätte ich am liebsten Lust, den Server irgendwann mit SP1 sauber neu aufzusetzen, andererseits traue ich mir das nicht, weil dann die ganzen Verzeichnisse, Shared folder usw. dann evtl. gar nicht mehr funktionieren.
Bitte warten ..
Mitglied: WWW-KR
01.04.2005 um 22:40 Uhr
Was sagt das Ereignisprotokoll (aber bitte mit Quelle, ID und Meldung)?

Falls es dich interessiert, du kannst von der SBS CD1 starten und eine Reparatur starten, sieht aus wie eine Neuinstallation, aber es werden keine Änderungen an den Einstellungen vorgenommen. Vielleicht hilft dir das weiter.
Bitte warten ..
Mitglied: MMC
01.04.2005 um 23:42 Uhr
Da ich erst am Montag wieder an den Server komme, kann ich dann erst nochmal nachgucken.
Soll ich die CD im laufenden System starten (so mache ich es immer bei Win XP, wenn ich da nochmal drüberbügeln möchte) oder mit der CD booten?
Wie wirkt sich das auf das vorhandene SP1 aus? Werden dann die neuen Dateien wieder durch die alten ersetzt, oder bleibt es genau so wie die Einstellungen?
Bitte warten ..
Mitglied: leknilk0815
02.04.2005 um 12:38 Uhr
Absolut tödlich!!!!
Reparatur NUR!! mit SP- gepatchtem i386 oder SP- gepatchter CD durchführen (installiertes SP muß mit Reparatur- SP- Level übereinstimmen, ansonsten ist eine Neuinstallation fällig!)
Gruß - Toni
Bitte warten ..
Mitglied: Breedy
03.04.2006 um 18:15 Uhr
Hallo,

das Problem wird wohl auch daran vieleicht liegen, das Ipnat.sys von der Internetverbindungsfreigabe, der Windows Firewall und von der NAT/Firewall-Komponente von Routing und RAS bei Win2003 Server genutzt wird.

Wenn die Routing und RAS Firewall-Komponente aktiviert ist, wird sich auch keine GUI von der Firewall öffnen lassen!

Einfach über Verwaltung\Routing und RAS - IP-Routing\NAT/Basisfirewall auf Eigenschaften der Netzwerkkarte gehen, und den Haken bei "Basisfirewall auf dieser Schnittstelle aktivieren" RAUS.

Danach nochmal probieren.

Grüße

B.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Suche ISO SBS 2003 Standard für Deinstallation

Frage von unikatWindows Server9 Kommentare

Hallo, ich wurde von einem Neukunden gebeten die Migration des SBS 2003 auf Windows 2012R2 durchzuführen. Die Migration ansich ...

Windows Server

Migration Windows SBS 2003 nach Windows Server 2016

gelöst Frage von MiMuellerWindows Server7 Kommentare

Hallo in die Runde der Admins, ich betreue in einem mittelständigen Unternehmen seit vielen Jahren einen Windows Server SBS ...

Windows Server

Server umzug von Windows Server 2003 SBS nach Windows Server?

gelöst Frage von HotteDeluxeWindows Server14 Kommentare

Hallo an alle, wir haben einen Server 2003 SBS, da dort ja bald der Support aufhört müssen wir ja ...

Windows Server

Windows Server 2003 nach Update geht die Remotedesktopverbindung nicht mehr

Frage von absurt77Windows Server7 Kommentare

Hallo liebe Community, ich habe einen alten Produktivserver W2003 Updates gefahren (56 Stuck) und nun komme ich mit RDP ...

Neue Wissensbeiträge
Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 42 MinutenWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Windows 10

Win 10 - Storage Sense - neues herstellerseitiges Cleaning-Tool statt cleanmgr

Tipp von mathu vor 7 StundenWindows 101 Kommentar

Vermutlich ab dem Oktoberrelease wird eine neue Speicherbereinigungssuftware ausgeliefert von Microsoft. Cleanmgr.exe soll angeblich aber noch weiter parallel verfügbar ...

E-Mail
Neueste Masche der Bad Guys: Offene Erpressung
Information von the-buccaneer vor 1 TagE-Mail14 Kommentare

"Warum den komplizierten Weg über einen Kryptotrojaner nehmen, wenn man die Leute auch direkt erpressen kann?" haben sich wohl ...

Viren und Trojaner
Neues ct-desinfect 2018 erschienen
Information von Lochkartenstanzer vor 1 TagViren und Trojaner

Moin, heise hat eine neues Sonderheft Desinfect veröffentlicht (9,90€/12,90€) . Falls jemand öfter mal Kisten "säubern" muß ist das ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless22 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Firewall
Blocken illegaler Film-Streams
gelöst Frage von CoreknabeFirewall20 Kommentare

Moin Wissende, unsere kleine Hochschule möchte gern das illegale Streaming von Kinofilmen und Serien unterbinden. Wir sperren bisher alle ...

Windows Server
2012 R2 Server Keine Anmeldung möglich Meldung: Laut den Sicherheitsrichtlinien auf diesem PC sollen informationen zur letzten interaktiven Anmeldung angezeigt werden
Frage von Speedy18A4Windows Server19 Kommentare

Hallo, ich habe vor einigen Wochen einen zweiten Domain Controller zu meiner Domain hinzugefügt. Funktionierte alles wunderbar. Auch die ...

iOS
Virus auf iphone
Frage von jensgebkeniOS17 Kommentare

hallo gemeinschaft, habe einen virus auf meinem iphone es kommen zwei meldungsfenster 1. online-2018-software-free.win 2. wpform.com - please click ...