Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Deinstallation von Pakete unter Ubuntu funktioniert nicht einwandfrei

Mitglied: 20853

20853 (Level 1)

25.01.2006, aktualisiert 23.02.2006, 6082 Aufrufe, 9 Kommentare

Unklarheiten beim Befehl : apt-get remove

Guten morgen..

wie man dem Titel entnehmen kann, habe ich Probleme vorhandene Pakete "vollständig" zu löschen!
Um die Pakete zu löschen, verwende ich "apt-get remove".
Laut Konsole wird das Paket auch gelöscht..
dennoch kann ich die Anwendung weitherhin starten, bzw. im "etc" Ordner sind noch alle Konfigurationsdateien vorhanden!
Mit dem Befehl "dkpg -l | grep NAME" lasse ich mir dann den Status anzeigen und finde folgendes :
(die Kürzel stehen am Anfang)
"rc" <- kenne die Bedeutung nicht!
"ii" <- vollständig installiert

Wenn ich die Synaptic-Paketverwaltung von Ubuntu nutze, kann ich 2 Optionen zum Löschen angeben:
- Zum Entfernen vormerken (selbe Effekt wie bei apt-get remove)
- Zum vollständigen Entfernen vormerken (wird vollständig gelöscht)

Ich kann mir ziemlich gut vorstellen, dass ich einige Parameter vergessen habe, um es wirklich vollständig zu löschen!
Würde mich freuen, wenn Ihr eine Möglichkeit für die Konsole parat hättet..

Danke im voraus ..
Mit freundlichen Gruß
Jan Gornowicz
Mitglied: heyko
25.01.2006 um 12:19 Uhr
du könntest die deinstallation mit

apt-get --purge remove paket

probieren
Bitte warten ..
Mitglied: 20853
25.01.2006 um 12:23 Uhr
sorry.. half auch nicht !
dennoch danke für die mühen =)
Bitte warten ..
Mitglied: heyko
25.01.2006 um 12:27 Uhr
dpkg --remove paketname
Bitte warten ..
Mitglied: 20853
26.01.2006 um 09:55 Uhr
keine chance ..
die konfigurationsdateien bleiben einfach vorhanden .. und werde sie nicht los..
Bitte warten ..
Mitglied: potatoe
26.01.2006 um 14:25 Uhr
unter debian geht das mit dem beliebten duo 'apt-get remove paket && dpkg --purge paket'
gruss jan
Bitte warten ..
Mitglied: 20728
26.01.2006 um 21:06 Uhr
Hi..

welches Paket möchtest du deinstallieren ?
.. oder ist das bei allen Paketen der Fall ?

Gruß
Aaron
Bitte warten ..
Mitglied: 20853
27.01.2006 um 08:02 Uhr
morgen ..
ist bei allen Paketen, die ich getestet habe..
mysql, apache2, wireless driver, games..

Vielleicht sollte ich noch hinzufügen, dass ich Ubuntu auf einen Notebook installiert habe.
@Home habe ich Ubuntu auf meinen Rechner installiert und da tretet das Problem nicht auf!


Bin mal gespannt, welche Beiträge nun kommen =)

Mit freundlichen Grüßen
Jan Gornowicz
Bitte warten ..
Mitglied: 20728
27.01.2006 um 10:12 Uhr
Hu..

Kenne das Problem nur bei bestimmten Paketen wie z.B. PHPMyAdmin, Java..
Ansonsten kenne ich das Problem noch nicht..
Die Ubuntu Foren könnte dir eventuell weiter helfen.

http://www.ubuntuusers.de
http://www.ubuntu-forum.de

Gruß
Aaron
Bitte warten ..
Mitglied: 20853
23.02.2006 um 11:17 Uhr
Soo.. das Problem ist gelöst..
Erklären kann ich es leider nicht, wieso es aufeinmal geht und vorher nicht..

habe einfach die regelmäßigen Updates geladen ..
und nun gibt es keine Probleme mehr ..
Dennoch danke für eure Hilfe !!!
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Ubuntu DVD mit Paketen
gelöst Frage von 117455Ubuntu3 Kommentare

Hallo! Kennt vielleicht hier einer die möglichkeit von Ubuntu ein DVD-Image mit Paketen herunterzuladen?? Weil ich an meinem PC ...

Virtualisierung

Virtualbox startet nicht auf Ubuntu 18.04 - Deinstallation

gelöst Frage von wusa88Virtualisierung7 Kommentare

Hallo Zusammen, ich wollte auf einem Ubuntu 18.04, Virtualbox installieren. Habe mich vorerst an diese Anleitung gehalten.: Allerdings war ...

Linux

Linux Debian und Ubuntu können keine Pakete installieren

gelöst Frage von Basti2Linux18 Kommentare

Guten Abend zusammen, Ich habe heute meinen Home Server Neu aufgesetzt(Debian). Nach dem neu aufsetzten wollte Ich mit "apt-get ...

Backup

Amanda-Client unter Ubuntu funktioniert nicht

gelöst Frage von PertinaxoBackup1 Kommentar

Guten Tag zusammen, ich habe ein kleines Problem mit der Einrichtung des "amanda-client" auf Ubuntu Ebene. Unser Amanda Backup ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail25 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server11 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...