Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Dell Poweredge 2650 (PE 2650) fehler beim booten

Mitglied: Kepala

Kepala (Level 1) - Jetzt verbinden

20.09.2011 um 09:47 Uhr, 6914 Aufrufe, 8 Kommentare

Hallo,

habe einen Dell (s.o.) mit einem Boot Problem!

Ich habe gebraucht einen Dell PE 2650 von einem Bekannten bekommen. Er sagt er könne ihn nicht zum laufen bringen. Nun, das schau ich mir mal an denke ich und schon ist das Problem da. Ich schliesse den PE mit 2 Stromkabeln 2 Netzwerkkabeln einer Tastatur und Maus und einem Monitor an. Drücke auf den Power Knopf und jetzt:

Remote Access Controller failure

... egal denk ich mir und schaue was weiter passiert:

Bios wird geladen (laut Ladebalken)

Dann der Screen:

F2 - enter Setup
F10 - Utility Mode
F12 - PXE Boot

und er testet den "Embedded Server Management"

Danach kommt Embedded Server Management Error und er zeigt mir nur noch die Prozessoren an und bleibt stehen.

Was habe ich bisher getan?

- gegooglet
- NVRAM reset
- probiert von CD zu starten
- F2 gedrückt
- F10 gedrückt
- F12 gedrückt
- lt. Google CTRL+D gedrückt

Es hat sich nie etwas verändert! Immer die gleichen Aussagen.

Google sagt bei diesem Fehler man solle das Bios flashen. Tja da hab ich gleich das nächste Problem: Ausser dem PE 2650 habe ich keinen Rechner mehr mit Floppy. Abgesehen davon soll er ja mit dem Bios schon gelaufen sein, und das kann doch nit einfach so kaputt gehen (zumal lt. Ladebalken das Bios komplett verarbeitet wird).

Gibt es eine andere Möglichkeit den Server zum laufen zu bekommen (z.B. den RAC abschalten o.ä.)???

Ich hoffe einer von Euch kann mir helfen.

LG Kepala
Mitglied: hajowe
20.09.2011 um 10:11 Uhr
Gehe mal auf www. Dell.de
dann auf Support
http://support.euro.dell.com/support/downloads/index.aspx?c=de&l=de ...
Dort kannst du Alle Treiber; Programme und auch Diagnosetools für den Rechner bekommen.
Entweder gibst du Server; PowerEdge 2650
oder aber die 5 stellige TAG-Nummer des Recchners eingeben.
Danach solltest du hier sein:
http://support.euro.dell.com/support/downloads/driverslist.aspx?c=de&am ...

Dort kannst du Dir dann auch Programme zur Diagnose downloaden und eine entsprechende CD erstellen.

PS. Tipp USB Diskettenlaufwerk ist eine Möglichkeit. Kosten nicht die Welt.

LG
HaJo
Bitte warten ..
Mitglied: rana-mp
20.09.2011 um 10:19 Uhr
Hallo,

mal abgesehen davon das der PE 2650 sicherlich schon seinen Ruhestand mehr als verdient hat, zum "rumbasteln" ist sowas sicher nicht verkehrt.
Erstmal gibt es hier die Handbuecher: http://support.euro.dell.com/support/edocs/systems/pe2650/en/index.htm Relevant ist das Service Manual, dort der Abschnitt Indicatores, Codes and Messages.

Ich vermute das im Display der Code EFFF0 RAC Error angezeigt wird. Dann solltest du mal die Riserkarte aus- und wieder einbauen. Wenn das nicht hilft wirst du vermutlich ein Ersatzteil brauchen, da die DRAC-Karte bei diesem System fest integriert ist. Wenn du nicht grad noch nen anderen PE 2650 rumstehen hast den du ausschlachten kannst wuerd ich mir aber gut ueberlegen ob du da wirklich noch Geld investieren willst Ob der Server gaenzlich ohne Riser laeuft kann man ausprobieren, halte ich aber fuer unwahrscheinlich.


Gruss,

rana-mp
Bitte warten ..
Mitglied: Kepala
20.09.2011 um 11:01 Uhr
Also im Display, sowohl vorne das Digitale als auch hinten die Kontrollleuchten, erscheint garnix... Auch nicht wenn ich den i-Knopf drücke... Das Display leuchtet zwar aba nur mit 4 dunkleren Kästchen... Das mit der Riserkarte werde ich mal probieren... Aba die anderen Links treiben mich alle wieder zum Floppy Flash... Wozu muss ich das Bios denn flashen? ich mein vorher ist er auch gelaufen und es lädt ja auch eigentlich durch bis auf den ESM Error...

Die Service Manuals von Dell bzw. die Downloadlinks hatte ich auch alle schon... Bist Du sicher dass der Server dann auch auf die Diskette zugreift? ich mein ich komm ja noch nichtmal ins BIOS...

LG Kepala
Bitte warten ..
Mitglied: rana-mp
20.09.2011 um 11:23 Uhr
Leg doch einfach mal ne Diskette ein. Ob er zugreift hoert man doch ;)
Aber wenn nicht mal mehr was auf dem Frontdisplay erscheint, du auch nicht ins BIOS kommst, und er auch nicht von CD startet liegt wohl tatsaechlich ein Defekt vor. Entweder auf dem Riser, der wohl die RAC Karte beinhaltet, oder auf dem Mainboard selber.
Wenn das Board einen weg hat isses ganz klar ein wirtschaftlicher Totalschaden.
Eins noch: Welche Meldung kommt, wenn du den RAM komplett entfernst?


Gruss,

rana-mp
Bitte warten ..
Mitglied: Kepala
20.09.2011 um 11:46 Uhr
Muss ich nachher mal schaun... Bin gerade im Büro nit in der Werkstatt Aba von der Diskette weiss ich, dass wenn eine drin ist zumindest die Lampe des Laufwerks angeht... Hören tut man nix, da das Rack ja schon so laut ist...

Ich meld mich gegen 17 Uhr mit nem Update bzw den Meldungen ohne Ram / Riser aus- bzw neu eingebaut.

LG Kepala
Bitte warten ..
Mitglied: Kepala
27.09.2011 um 10:43 Uhr
So hat etwas länger gedauert... Mittlerweile durfte ich feststellen, dass die Risercard des Servers hinüber ist... Werde mir mal via Ebay eine neue besorgen und dann hier resultate posten...

LG Kepala
Bitte warten ..
Mitglied: Kepala
03.11.2011 um 14:04 Uhr
Keine Möglichkeit den in Betrieb zu nehmen, auch nicht mit der neuen Karte... Er darf ins Altersheim und ich besorge mir nen neuen ;)

LG Kepala
Bitte warten ..
Ähnliche Inhalte
Server-Hardware

Festplattenerweiterung Dell Poweredge R510

Frage von YannoschServer-Hardware10 Kommentare

Servus - ich nochmal, will jetzt gerne unsere D-Partition erweitern. Festplatten sind schon bestellt - Caddys auch - wolllte ...

Server-Hardware

Dell PowerEdge 520 Updaten

Frage von agnostikerServer-Hardware1 Kommentar

Hi, mich wuerde interessieren wie Ihr solche Systeme "pflegt". Bei einem Bastel Server gibt es selten Treiber Packete oder ...

Windows Server

Dell Poweredge T20 Hardwaremonitoring

Frage von CortexA8Windows Server2 Kommentare

Hallo zusammen, Ich würde bei meinem Dell T20 gerne eine Monitoringsoftware nutzen um Warnings bzw. Errors auszulesen. Bei meinem ...

Server-Hardware

DELL PowerEdge multiple Beriebssysteme

gelöst Frage von mexxServer-Hardware7 Kommentare

Hallo, ich habe einen DELL PowerEdge R520 inkl. 8 HDs. Ich habe daraus 4 virtuelle Laufwerke mit jeweils RAID ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...