Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Dell RAID - Installation klappt, kann aber nicht booten

Mitglied: Cthluhu

Cthluhu (Level 2) - Jetzt verbinden

10.10.2007, aktualisiert 11.10.2007, 6985 Aufrufe, 5 Kommentare

Hallo

Ich steh hier vor folgendem Problem:
Auf einen neuen Dell-Server (PowerEdge 840, Xeon-Prozessor) mit einem Dell-Raidsystem (2 Platten Raid1 für System, 2 Platten Raid1 für Daten) soll Windows XP SP2 (nicht von Dell, sondern schon vorhandene Lizenz) installliert werden.
Der Ablauf sah so aus:
PC-Starten->Raid einstellen->Windows XP Sp2 CD einlegen->starten von der CD->mit F6 Treiberdiskette eingebungen-> Windows installiert
Alles verlief ohne Probleme und ohne Fehlermeldungen.

Windows XP kann aber jetzt nicht starten, sondern kommt nur bis zu dem Boot-Screen in dem man die Sachen wie "abgesicherter Modus", "letzte als funktionieren bekannte Einstellung" und "Windows Normal starten" wählen kann. Aber egal was ich wähle, der Rechner wird neu gebootet und kommt nicht weiter als zu dieser Meldung.

Hat jemand eine Ahnung was das für einen Grund haben könnte?

lg Ctlhuhu
Mitglied: 39916
10.10.2007 um 15:45 Uhr
Schalte mal den automatischen Neustart aus (im Startmenü, das Du mit F8 erreichst) und poste die Ergebnisse vom Blue-Screen!

Gruß,

Martin
Bitte warten ..
Mitglied: Cthluhu
10.10.2007 um 17:17 Uhr
Blue Screen Meldung:
---
Überprüfen Sie den Computer auf Viren. Entfernen Sie alle neu installierten Festplatten bzw. Festplattencontroller. Stellen Sie sicher, dass die Festplatte richtig konfiguriert und beendet ist. Führen Sie chkdsk /F aus, um festzustellen, ob die Festplatte beschädigt ist, und starten Sie anschließend den Computer neu.
Technische Information:
*** STOP: 0x0000007B (0XBACC3524, 0XC0000034, 0x00000000, 0x00000000)
---

Also Hardwaredefekt möchte ich ausschließen, da ich zwei baugleiche Rechner hier habe, und das Problem bei beiden das Gleiche ist. Virus ist auch auszuschließen, wie soll der denn schon auf den Rechner gekommen sein?

Meine jetztige Vermutung: der Raid-Treiber auf der Diskette wird zwar von Windows bei der Installation verwendet (sonst würden die Festplatten ja gar nicht erkannt werden), aber es gibt irgendein Problem mit dem Treiber, wenn Windows hochfährt.

Kann man im jetztigen Zustand von Windows noch Treiber installieren?
Bzw. was kann man da überhaupt noch machen?
Bitte warten ..
Mitglied: 39916
10.10.2007 um 17:19 Uhr
Fährt er abgesichert hoch?
Bitte warten ..
Mitglied: Cthluhu
10.10.2007 um 17:45 Uhr
nein, er fährt auch abgesichert nicht hoch
Bitte warten ..
Mitglied: Cthluhu
11.10.2007 um 15:01 Uhr
So, jetzt läufts:

Das Problem lag an den anscheinend Fehlerhaften Treibern von DELL. Ich habe jetzt den Treiber direkt beim Chiphersteller (LSI) heruntergeladen und jetzt hat nicht nur die Installation geklappt, sondern Windows bootet jetzt auch ohne Probleme vom RAID.

schönen Tag noch allen
Chtluhu
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Dell Server Raid Controller
Frage von Marcel94Festplatten, SSD, Raid5 Kommentare

Hallo, ich habe eine seltsames Problem. (Meiner Meinung nach)! Ich habe einen Dell Server R630 mit 4 Platten a ...

Sonstige Systeme

OpenThinClient OTC - PXE Boot klappt nicht

Frage von TechnoRagSonstige Systeme9 Kommentare

Hallo Leute, ich habe heute auf meinem ESXi 6.0 zwei virtuelle Windows Server 2012 installiert. Der erste als Domain ...

Festplatten, SSD, Raid

Dell Raid 1 Platten austauschen

gelöst Frage von Anulu1Festplatten, SSD, Raid8 Kommentare

Hallo, ich soll bei einem Dell Rechner mit Raid 1 die Platten tauschen da diese fehlerhafte Sektoren aufweisen In ...

Festplatten, SSD, Raid

Welcher Raid für Speed auf einem Dell r610 und vSphere ?

Frage von dark3zzFestplatten, SSD, Raid4 Kommentare

Hoied Habsch hier einen Dell Rackserver r610 mit 6x 1TB SAS 72k Platten drin. Da drauf laeuft vSphere (Resp ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 17 StundenDrucker und Scanner

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 1 TagRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 3 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 4 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server16 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards15 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte15 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...