Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DeploymentWorkbench Fehlermeldung A connenction to the deploymentshare could not be made.

Mitglied: Florian.B

Florian.B (Level 1) - Jetzt verbinden

29.06.2012, aktualisiert 14:26 Uhr, 3996 Aufrufe, 3 Kommentare

A connection to the deployment share (\\AI-ENKBMPXB5ZF7\DeploymentShare$)could not be made.
Connection OK. Possible cause: invalid credentials.

Ich versuche mit der DeploymentWorkbench von einem Windows 2003 Server mehrere Windows 7 Rechner zu installieren.
Mit der Konfiguration der DeploymentWorkbench bin ich fertig, aber beim Installieren auf einem Testrechner bekomme ich folgende Fehlermeldung:

A connection to the deployment share (\\AI-ENKBMPXB5ZF7\DeploymentShare$)could not be made.
Connection OK. Possible cause: invalid credentials.

Der Ordner DeploymentShare ist für jeden Freigegeben.
Anmeldeinformationen sind Korrekt.

Ich vermute das mein Fehler in der Bootsrap.ini liegt oder in den Rules.

Bootstrap.ini:
[Settings]
Priority=Default

[Default]
DeployRoot=\\AI-ENKBMPXB5ZF7\DeploymentShare$
UserID=Administrator
UserDomain=AI.local
UserPassword=DFkadgH!
KeyboardLocale=de-DE
SkipBDDWelcome=YES

Rules:
[Settings]
Priority=CSettings, CPackages, CApps, CAdmins, CRoles, Locations, LSettings, LPackages, LApps, LAdmins, LRoles, MMSettings, MMPackages, MMApps, MMAdmins, MMRoles, RSettings, RPackages, RApps, RAdmins, Default
Properties=MyCustomProperty

[Default]
OSInstall=YES
SkipAdminPassword=YES
SkipApplications=YES
SkipAppsOnUpgrade=YES
SkipBDDWelcome=YES
SkipBitLocker=YES
SkipCapture=YES
SkipComputerName=YES
SkipComputerBackup=YES
SkipDeploymentType=YES
DeploymentType=NEWCOMPUTER
SkipDomainMembership=YES
JoinDomain=AI.local
DomainAdmin=Administrator
DomainAdminDomain=AI
DomainAdminPassword=DFkadgH!
SkipFinalSummary=YES
SkipLocaleSelection=YES
KeyboardLocale=de-DE
UserLocale=de-DE
UILanguage=de-DE
SkipPackageDisplay=YES
SkipProductKey=YES
SkipSummary=YES
SkipTaskSequence=YES
TaskSequenceID=WIN7_1.1
SkipTimeZone=YES
TimeZoneName=W. Europe Standard Time
SkipUserData=YES

(CSettings usw. lasse ich mal weg, da es automatisch geschrieben wird sollte es richtig sein)

Ich bedanke mich schon mal im voraus für jegliche Hilfe!

Gruß

Florian


Mitglied: nEmEsIs
29.06.2012 um 14:14 Uhr
Hi

fals das dein Domain Kennwort ist dann solltest du es jetzt ändern :
UserPassword=D*k*a*g*!

MfG Nemesis
Bitte warten ..
Mitglied: Florian.B
29.06.2012 um 14:25 Uhr
Ist ein Testnetz ohne Verbindung zum Internet
Bitte warten ..
Mitglied: Sebastian2443
30.07.2012, aktualisiert um 18:21 Uhr
Zur obigen Frage hätte ich auch gerne die Antwort.

Die UserID ist doch der angemeldete Benutzer am Server?
Das Passwort ist doch auch das genutzte Passwort für diesen zur Anmeldung?
Die Domäne ist doch auch die, die einem beim öffnen des Active Directory angezeigt wird?

Tausende "completely regenerate the boot images." hinter mir.
Auch im WDS immer wieder das Startabbild ersetzt. Auch schon 4 tut's gelesen und auch Videos bei Youtube dazu. Aber er macht es einfach nicht.

Die bootstrap.ini ist so konfiguriert, dass die Verbindung zum Deployment klappt. Nur kommt er dann nicht mit den credentials klar.

Mh, habe gerade ne Idee. Vllt lässt sich die Domäne nicht finden aufgrund des DNS Dienstes.



EDIT: Jups, die Reverse-Lookupzone hatte gefehlt :P
Troubleshoting!
Bitte warten ..
Ähnliche Inhalte
Debian
Linux- Could not acquire lock (Backuppc)
gelöst Frage von jackpottDebian4 Kommentare

Schönen guten Tag! Es geht um Backuppc, aber wahrscheinlich hat es nicht direkt etwas mit dem Programm zu tun. ...

C und C++

Cmake "Could NOT find Boost" library unter Windows

gelöst Frage von Aicher1998C und C++2 Kommentare

Hallo Ich versuche seit 3 Tagen auf meinem Windows-10-Rechner gr-mixalot zum Laufen zu bringen. Leider wird dafür Boost benötigt. ...

Windows Installation

DeploymentWorkbench Problem bei der Installation von Windows

gelöst Frage von dakoerryWindows Installation2 Kommentare

Kann mir jemmand sagen was genau schief läuft . Leider werde ich nicht schlau aus dem Fehler Code

Ubuntu

Meldung im Syslog: Could not open output pipe xconsole

Tipp von FrankUbuntu

Hallo Ubuntu User, ich hatte nach einem Start bzw. Restart des rsyslogd Daemon folgende Fehlermeldung im Syslog (/var/log/syslog): Der ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...