Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Desktop braucht ungewöhnlich lange zum Laden (rundll)

Mitglied: LordBuster

LordBuster (Level 1) - Jetzt verbinden

30.10.2005, aktualisiert 22.01.2006, 16727 Aufrufe, 7 Kommentare

Gestern habe ich unter WinXP Prof. die Systemweiderherstellung verwendet, um einen Wiederherstellungspunkt zu laden. Allerdings lädt Windows direkt nach der Anmeldung (also "Benutzereinstellungen werden geladen") mindestens doppelt so lang wie früher und wenn dann di Benutzeroberfläche erscheint dauert es 1-2 min bis Symbole auf dem Desktop erscheinen und Programme ausgeführt werden können.

Probehalber habe ich als die Benutzeroberfläche erschien den Taskmanager aufgerufen und festgestellt das ein Prozess (rundll) für wenige sekunden ausgeführt wird wenn dann Symbole etc endlich erscheinen...

Wer kann mir hier weiterhelfen?
Mitglied: azubaer
30.10.2005 um 12:42 Uhr
temporäre Lösung: die explorer.exe im Taskmanager kicken und anschließen wieder ausführen. Dann sollte der Desktop sofort erscheinen. Aber ich würde das System mal sehr gründlich nach Viren absuchen, und wenn da nichtsgefunden wird mal nachsehen was so alles in deinem Autostart schlummert (msconfig) und dass mal ausmisten...
Bitte warten ..
Mitglied: LordBuster
30.10.2005 um 19:32 Uhr
Vielen Danke erstmal, trotzdem hat beides nichts genutzt. Ein Virus wurde mit Trend Micro Internet Security nicht gefunden und unter MSCONFIG habe ich alles deaktiviert was nicht direkt mit Windows zusammenhängt, außer NeroCheck aber das wird ja nicht die Ursache sein.

Ich habe mal 2 Screenshots geschossen, der erste direkt nachdem Die Benutzeroberfläche erscheint, der zweite als dann die Symbole erscheinen....

<img src="http://mitglied.lycos.de/ambrosia/vorher.JPG;>"
<img src="http://mitglied.lycos.de/ambrosia/nachher.JPG;>"

PS. Das mit dem Explorer Neustart hat in meinem Fall nicht geklappt...
Bitte warten ..
Mitglied: llcoolj
31.10.2005 um 09:01 Uhr
hallo,
hast du evtl IP auf Automatischbeziehen eingestellt?
dann kann der Start von Windows um einiges länger dauern !!
Bitte warten ..
Mitglied: LordBuster
31.10.2005 um 15:18 Uhr
Jo hab ich seit neustem weil ich meine Netzwerkkarte neu installiert habe..... Ich werd mal umstellen aber ich glaueb ja fast das wars.

Vielen Dank



Edit:
Ja funktioniert alles wieder einwandfrei
Bitte warten ..
Mitglied: Bierkistenschlepper
01.11.2005 um 14:17 Uhr
Wenns das doch nictr war, probiers mal mit dem Tool BootVis. Das war früher mal topaktuell, als es darum ging wer am schnellsten booten kann. Das Tool leistet aber echt brauchbare Dienste erstens beim Aufspüren von Bootblockern und zwotens beim Beschleunigen des Bootvorgangs!

Einfach nach bootvis googeln!
Bitte warten ..
Mitglied: llcoolj
01.11.2005 um 14:30 Uhr
man hilft doch gerne!
Bitte warten ..
Mitglied: LordBuster
22.01.2006 um 12:44 Uhr
Hallo! Muss den Thread nochmal auferleben lassen da das Problem bei mir wieder auftritt, immer mal sporadisch aber die letzten Tage will sich mein Desktop einfach nicht laden, erst nach 1-2 min erscheinen Symbole und, was mir erst gestern aufgefallen ist, das Lautsprechersymbol in der Traybar. Die Netzwerkkarte kommt jetzt nicht mehr in Frage denke ich weil im BIOS deaktiviert (onboard).. sollte jemand einen guten Tipp haben währe ich jedenfalls sehr dankbar.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

PC braucht lange zum initialisieren vor dem Booten

gelöst Frage von MarkowitschCPU, RAM, Mainboards9 Kommentare

Hallo liebe Techniker, hab folgende PC zusammengebaut : Mainboard : ASUS - X99-A II CPU : Intel - Core ...

Windows Server

Laden der servergespeicherten Profile dauert sehr lange

Frage von hscheipWindows Server15 Kommentare

Hallo zusammen, ich hab ein Problem mit meinen Servergespeicherten Profilen. Die Profile haben eine Größe von 65-100 MB, in ...

Windows Tools

Adobe Reader braucht bei der Anzeige von PDF-Dokumenten sehr lange

gelöst Frage von MesaouWindows Tools3 Kommentare

Wir haben auf unserem Windows Server 2012 unter anderem EloProfessional (DMS-Programm) und den Adobe Reader DC installiert. Mein Problem ...

Exchange Server

Outlook braucht ewig lange um mit exchange verbunden zu sein - über openvpn

Frage von jensgebkenExchange Server8 Kommentare

hallo gemeinschaft gehe per openvpn auf das exchange SBS2011 in meiner firma prob ist, dass es sehr lange dauert, ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 11 StundenInternet5 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 2 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 3 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 3 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Windows 7
Windows 7 Benutzer wechsel nicht möglich
gelöst Frage von OSelbeckWindows 727 Kommentare

Hallo, ich habe hier einen Windows 7 Rechner, der in der Domäne war. Jetzt passiert beim starten, das ich ...

Instant Messaging
Whats App Business am PC einsetzen
Frage von thomasreischerInstant Messaging27 Kommentare

Hallo zusammen, wir würden demnächst gerne WhatsApp Business verwenden um den Kontakt zwischen Kunden und Mitarbeitern zu erleichtern. Natürlich ...

Festplatten, SSD, Raid
RAID auflösen Synology DS213j!
gelöst Frage von Hendrik2586Festplatten, SSD, Raid18 Kommentare

Guten Morgen meine Lieben! :) Diese Frage wird sich sicherlich schon der ein oder andere gestellt haben. Es geht ...

Windows Netzwerk
IP-Adresskonflikt
Frage von Turbo-MasterWindows Netzwerk18 Kommentare

Hallo zusammen, ich habe ein Problem mit unserem Netzwerk unter Windows Server. Ständig erhalten wir die Meldung, dass ein ...