Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DHCP Client startet nicht XP SP2

Mitglied: annobln

annobln (Level 1) - Jetzt verbinden

12.04.2008, aktualisiert 14.04.2008, 8878 Aufrufe, 4 Kommentare

Hallo,

ich bin hier echt langsam am verzweifeln. Seit 2 Tagen probiere ich nun rum, meinen Router bzw. die Verbindungen zu diesem hinzubekommen. Zu den Fakten:

- PC mit integrierte Nvidia nForce 4 Ethernet mit Windows XP Prof. SP2
- Laptop mit Windows Vista Home Prem. mit integr. WirelessLAN
- Router DI-524 von D-Link


Was funktioniert nicht?

Es ist möglich über das Laptop (WLAN) den Router mithilfe der Eingabe 192.168.0.1 vollständig über den Browser zu konfigurieren und im Netz zu surfen, wie jetzt gerade wo dieser Beitrag geschrieben wird.
Vom DesktopPC gibt es keinen Zugriff, weder auf die Konfiguration des Routers, noch auf das Internet via LAN-Kabel

Was wurde schon probiert und hatte keinen Erfolg?

- Es wurde eine statische IP an den DesktopPC vergeben, mit dem DNS und Gateway des Routers (192.168.0.1).
- Kabel zwischen Router und PC getestet (1x Patch / 1x Crossover) --> Laut Anleitung wohl wurst, aber man weiß ja nie, gebracht hat es zumindestens nichts
- Neueste FIrmware auf den ROuter gespielt
- Neueste Netzwerktreiber von NVidia besorgt

EInzelheiten zum Fehler:

Anzeige von LAN-Verbindung unter XP:

Ungültige IP-Adresse
0.0.0.0
0.0.0.0
Standardgateway leer


Auffälligkeit !!

Systemsteuerung- Verwaltung - Dienste - DHCP-Client steht zwar auf automatisch, aber bei Doppelklick steht:
Dienststatus: Beendet

Will man diesen manuell starten, kommt die Fehlermeldung:

"Der Dienst DHCP-Client auf Lokaler Computer konnte nicht gestartet werden.
Fehler 2: Das System kann die angegeben Datei nicht finden."

Daher meine Vermutung, dass es an diesem DHCP-Client liegt. Denn wenn der nicht läuft , dann gibt es auch keine IPs. Oder?

Ich habe ansonsten keine Ahnung mehr an was es liegen kann, die NetzwerkkartenLED leuchtet auch und sie lief ja auch tadellos vorher. Habe mich 2 Jahre lang direkt per PPPoe ins Netz eingewählt und nie Probleme gehabt.


Ich danke euch schon mal. Wäre so froh, wenn ich um eine Neuinstallation herum kommen würde.
Mitglied: simsons
12.04.2008 um 16:21 Uhr
Versuch mal die Netzwerkkarte zu deinstallieren.

Danach den PC neu starten.

Die Netzwerkkarte sollte nun automatisch neu installiert werden.

Viel Glück!
Bitte warten ..
Mitglied: aqui
12.04.2008 um 22:54 Uhr
Leuchten die Link LEDs an PC und Router wenn du ein Kabel gesteckt hast ??
Wenn du eine IP am Adapter statisch vergibst, kannst du dann den PC selbst pingen ???
Wenn ja kannst du den Router pingen ???
Zeigt dir ipconfig in der Eingabeaufforderung die korrekten Adressdaten an ??

Vermutlich ist es aber de facto der fehlerhafte DHCP Dienst...
Bitte warten ..
Mitglied: annobln
13.04.2008 um 23:57 Uhr
Hallo,

habe gestern einfach per XP CD es reparieren lassen. ("R" im Bootmenü). Seitdem klappt alles tadellos und der DHCP-Client ist gestartet. Keine Ahnung was da los was. Trotzdem nochmal danke an alle.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Wie konfiguriere ich einen DHCP-Client in openWRT

Frage von renefwRouter & Routing4 Kommentare

Hallo Zusammen! Ich habe einen TP-Link TL-WA901ND. Auf diesem habe ich openWRT (OpenWrt Barrier Breaker r39161 / LuCI Trunk ...

Windows Server

DHCP Option erscheint nicht am Client

Frage von BPeterWindows Server

Ich habe auf unserem DHCP Server 2008R2 eine Option 224 als Scope- bzw. Server Option hinzugefügt. Wenn ich im ...

LAN, WAN, Wireless

Clients finden DHCP nicht

gelöst Frage von Ghost108LAN, WAN, Wireless12 Kommentare

Hallo zusammen, leider bekomme meine Clients keine IP Adresse vom DHCP. Wenn ich ein ipconfig /renew ausführe, erhalte ich ...

Windows XP

XP Mode startet nicht mehr

Frage von 118534Windows XP2 Kommentare

Hallo, das Problem hatte ich schon mal. Es kommt nur der Fortschrittsbalen von Virtual PC und dann nichts mehr. ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...