Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst DHCP: Clients benutzen falschen Gateway trotz richtigem Eintrag

Mitglied: MrFloppy

MrFloppy (Level 1) - Jetzt verbinden

11.10.2013 um 13:31 Uhr, 4027 Aufrufe, 10 Kommentare, 4 Danke

Hallo Zusammen,
uns stehen im Call Center 3 Internetverbindungen über 3 Router zur Verfügung mit logischer Weise 3 unterschiedlichen Gateways. Alle Clients bei uns im Center bekommen über unseren DHCP-Server, der auch gleichzeitig DC, und DNS-Server ist, ihre IPs, Gateway-Einstellungen usw. Nun ist mir etwas sehr merkwürdiges aufgefallen:

Alle Clients bekommen die richtigen IPs, Gateway-Einstellungen usw zugewiesen, aber trotzdem der richtige Gateway angezeigt wird (ipconfig /all etc), benutzt er die falsche Internetverbindung also einen falschen Gateway. Das mysteriöse ist wenn man sich mit dem Domänenadmin an die entsprechenden Clients anmeldet nimmt er sich die richtige Internetverbindung. Meldet sich aber ein Call-Center-Agent an, dem natürlich diverse Rechte bei den Einstellungen des Computers fehlen, was per GPO gesteuert wird (keine Systemsteuerung, keinen Zugriff auf die Netzwerkeinstellungen und Netzwerkkarte etc), zieht er sich die richtige IP-Adresse und der richtige Gateway wird auch angezeigt, aber er benutzt die falsche nicht zugewiesene Internetverbindung also den falschen Gateway. In der Regedit hab ich auch nachgeschaut. Hier sind die Einträge auch richtig und trotzdem benutzt er die falsche Verbindung.

Ich hab einem Call-Center-Agenten auch einfach mal zum testen Admin-Rechte gegeben, so dass er auch auf die Netzwerkeinstellungen usw Zugriff hatte. Aber trotzdem wird die falsche Verbindung benutzt trotzdem der richtige Gateway angezeigt wird. Auch die "ipconfig /all" zeigt den richtgen Gateway an aber die falsche Verbindung wird verwendet.

Auf den jeweiligen Routern ist der "DHCP-Server" deaktiviert. Von hier kann er also auch keine falschen Infos bekommen.

Hat jemand eine Idee?

Schon einmal vielen Dank für eure Hilfe!
Mitglied: maretz
11.10.2013 um 13:51 Uhr
Moin,

was passiert denn wenn du dir mal die routen anzeigen lässt?

"route print" glaub ich unter windows...
Bitte warten ..
Mitglied: MrFloppy
11.10.2013 um 14:06 Uhr
Auch hier wird der richtige Gateway angezeigt aber benutzt immer noch die falsche Verbindung (siehe Bild). Die 192.168.170.11 ist der korrekte Gateway aber benutzt wird "192.168.170.19"..

http://img5.fotos-hochladen.net/uploads/1q6wi7grde4.jpg
Bitte warten ..
Mitglied: MrFloppy
11.10.2013 um 14:20 Uhr
tracert www.google.de zeigt auch den richtigen Gateway an aber nach wie vor die falsche Verbindung. Gibts doch nicht..
Bitte warten ..
Mitglied: goscho
11.10.2013, aktualisiert um 14:28 Uhr
Hi MrFloppy,

wann nutzt den der Client die "falsche" Internetverbindung?
Wenn du eine Seite im Browser aufrufst?
Dann teste doch die Einstellungen des Browsers bzgl. Verbindungen.

Wenn es ein prinzipielles Problem bei allen ist, dann würde ich schauen, ob die DNS-Einstellungen per GPO vergeben werden.

Edit: Du solltest Bilder direkt in deinen Beitrag einpacken, keine externen Bilderhoster bitte. Hier steht, wie's geht.
Bitte warten ..
Mitglied: maretz
11.10.2013 um 14:32 Uhr
Nutzt du für den Browser nen Proxy?
Bitte warten ..
Mitglied: Alchimedes
11.10.2013 um 14:57 Uhr
Hallo ,

wenn tracert schon die richtige Verbindung anzeigt, wuerde ich jetzt mal gerne wissen woher Du weisst das das falsche Gateway benutzt wird ?

Gruss
Bitte warten ..
Mitglied: MrNetman
11.10.2013 um 15:04 Uhr
da gibt es doch noch weitere Einstellmöglichkeiten. Unter anderem so etwas wie add route ...
Da könnten ja noch Altlasten sein.

Abgesehen davon ist es nciht der letzte Stand der Technik, dass man drei unabhängige Gateways ohne vernünftige Regeln und ohne Lastverteilung getrennt nutzt. Dafür gibt es spezielle Router.

Gruß
Netman
Bitte warten ..
Mitglied: MrFloppy
11.10.2013 um 15:15 Uhr
Ich habe den Fehler. Wir haben "Jana Server" als HTTP-Proxy bei den Call Center-Agenten dazwischen damit die nicht beliebig im Internet surfen können. Offenbar ist Jana Server nicht in der Lage auf das gewünschte Gateway weiterzuleiten, welches vorher per DHCP definiert wird und leitet alles über das Gateway weiter, welches auf dem jeweiligen Server definiert ist wo Jana Server installiert ist und betrieben wird.

Kann man das vielleicht irgendwie anders lösen, dass man hier ein anderes Gateway bei Jana Server oder auf anderem Wege definiert?
Bitte warten ..
Mitglied: colinardo
11.10.2013, aktualisiert um 16:57 Uhr
Hallo MrFloppy,
dein Stichwort lautet PBR (Policy Based Routing) und ist z.B. mit einem preisgünstigen Mikrotik Router ein Kinderspiel, dann brauchst du nicht mehr mit unterschiedlichen Gateways auf Clientseite hantieren.

Grüße Uwe
Bitte warten ..
Mitglied: 108012
12.10.2013 um 15:26 Uhr
Hallo,

Ich habe den Fehler. Wir haben "Jana Server" als HTTP-Proxy bei den Call Center-Agenten dazwischen damit die nicht beliebig im Internet surfen können.
Wenn es das denn war, wäre ein Beitrag ist erledigt nicht verkehrt, danke.

Gruß
Dobby
Bitte warten ..
Ähnliche Inhalte
Windows Server
DHCP verteilt falsche IP
Frage von RoxyyoWindows Server25 Kommentare

Hallo zusammen, ich hatte heute morgen schonmal ein topic geöffnet, in dem es darum ging dass mein domain controller ...

Netzwerkmanagement
Falsche DHCP IP Vergabe
gelöst Frage von iLem0nNetzwerkmanagement9 Kommentare

Hallo Leute, ich habe ein kleines Verständnissproblem bezüglich meines Heimischen Netzwerks: Erstmal Grundlegend zur Konfiguration: Internetanschluss -> Modem -> ...

Netzwerkmanagement
DHCP umziehen - aber richtig!
gelöst Frage von MettGurkeNetzwerkmanagement5 Kommentare

Hallo Liebe Admins und Kollegen, in der Hoffnung nicht gleich mit "Google-ist-dein-Freund" Kommentaren zugebombt zu werden wende ich mich ...

Netzwerke

Gateway in Switches, Druckern ect eintragen oder nicht

Frage von JodelknutNetzwerke12 Kommentare

Hi, bisher habe ich immer das Gateway überall wo es verlangt oder eintragbar war auch eingetragen. Mein neuer Kollege ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 7 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 20 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office6 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...