Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

mit DHCP geht alles mit statischen IPs nix

Mitglied: vizax

vizax (Level 1) - Jetzt verbinden

06.04.2005, aktualisiert 07.04.2005, 5179 Aufrufe, 4 Kommentare

Conceptronic-Router

Hallo,

ich hab ein mehr oder weniger kleines Problem:

Und zwar kommen alle meine Rechner einwandfrei über meinen Conceptronic-Router ins NEtz, aber nur, wenn ich den DHCP-Server aktiviere. Wenn ich mit statischen IPs arbeiten will geht nix mehr!
Da für mich statische aber praktischer wären...
Kann mir jemand helfen? - Wär arg nett...

Liebe Grüße: max.
Mitglied: meinereiner
06.04.2005 um 16:53 Uhr
hast du auch das Standardgateway mit angegeben als du die IPs statisch vergeben hast?
Mach mal IPconfig /all bei der Einstellung DHCP und bei Statischer Vergabe. Die Einstellungen müssen gleich sein, bis auf die IP Adresse.

Odre kann es sein, dass auf dem Router eine Accessliste ist, die nur einen bestimmten Range durchlässt?
Bitte warten ..
Mitglied: 6741
06.04.2005 um 23:01 Uhr
also vergleiche mal mit dhcp alle Einträge

Befehl: in der dos Box: ipconfig -all

und dann wenn du auf statisch gehts, nun werden dir Werte fehlen diese trage in den statische Bereich nach. Es werden der DNS und das Gateway sein ( hier die IP deines Router eintragen )

viel Spaß bein Surfen ......
Bitte warten ..
Mitglied: vizax
07.04.2005 um 16:50 Uhr
Das war der entscheidende Tipp, DANKE!

Bin ja auch blöd. Nur weil bei XP, Server und so der DNS auf der gleichen Seite wie die IP ist hab ich ihn auf den Win 9x/ME-Clients nicht eingegeben... tsts.

also DANKE nochmal!
Bitte warten ..
Mitglied: 6741
07.04.2005 um 20:09 Uhr
prima wenns geklappt hat !
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
SBS2011 WIN7 STATISCHE IPs
Frage von juerjenWindows Netzwerk2 Kommentare

Hallo Zusammen, ich habe ein komisches Verhalten bei 2 meiner Rechner in einer SBS Domäne: generell habe ich 10 ...

Netzwerkmanagement
Hosten mehrerer statischer IPs
gelöst Frage von ChrisNeumNetzwerkmanagement15 Kommentare

Hallo alle zusammen, Wir hatten bis jetzt eine statische IP Adresse die wir über eine FritzBox hosten. Jetzt haben ...

Webbrowser

Googeladservices - geht heute nix mehr ohne ?

Frage von HenereWebbrowser10 Kommentare

Hallo zusammen, ich habe aus diversen Gründen einen DNS-Eintrag für die Domain googleadservices.com ohne weiteren Inhalt gemacht. Jahrelang angenehmes ...

LAN, WAN, Wireless

IPs vom DHCP kommen nicht bei WLAN Clients an

gelöst Frage von preysaLAN, WAN, Wireless12 Kommentare

Seit einiger Zeit und von heute auf gleich hatten wir Probleme mit unserem DHCP für die Vergabe von IPs ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 11 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server45 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...