Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DHCP Problem über W-LAN (Keine oder eingeschränkte Konnektivität)

Mitglied: Cayman

Cayman (Level 1) - Jetzt verbinden

05.11.2005, aktualisiert 08.07.2008, 22533 Aufrufe, 15 Kommentare

Hallo zusammen,

ich hoffe ihr könnt mir helfen mit meinem DHCP Problem.

Ich bekomme über meinen 3Com OfficeConnect W-LAN Router (3CRWE554G72T) keine IP Adresse zugeordnet.

Es dauert ein paar Sekunden und dann bekomme ich die Meldung 'Keine oder eingeschränkte Konnektivität'
angezeigt und sehe mit ipconfig das sich meine W-LAN Karte von Windows via APIP eine IP besorgt hat (192.254....)

Die Verbindung zum W-LAN besteht ich bekomme nur einfach keine IP.

Wenn ich mich direkt über Kabel an den Router hänge klappt alles demnach muss DHCP etc. alles korrekt eingerichtet sein.

Ein Firmware Upgrade auf die neuste Version habe ich schon gemacht.

Ein Kollege hat auch schon mal dieses Problem gehabt.
Bei ihm tauchte das auf als er sich einmal via Kabel an den Router gehängt hat.
Seit dem keine IP mehr über W-LAN.

Sagt das Jemand was?

Gruss & besten dank
Cayman
Mitglied: Cayman
05.11.2005 um 17:10 Uhr
P.S Feste IP Eingabe versuchte ich ebenfalls. Leider ohne Erfolg. Weiterhin keine Möglichkeit ins Internet zu kommen obwohl der Router eingewählt ist und alles mit Kabel funktioniert.
Bitte warten ..
Mitglied: oblivionplanb
05.11.2005 um 17:11 Uhr
Check mal am Router ob der Mac Address Filter aktiv ist bzw. ob deiner W-Lan Karte dort nicht erlaubt wird dem Netz beizutreten obwohl Schlüssel für WEB od. WAP korrekt vorliegen.
Bitte warten ..
Mitglied: Cayman
05.11.2005 um 17:17 Uhr
Hallo!

MAC Filter habe ich nicht aktiviert.
Bitte warten ..
Mitglied: Angelkiller
05.11.2005 um 17:46 Uhr
Aktiviere mal den MAC Filter, füge dann die MAC Adresse deiner WLAN Karte hizu .

Poste dann bitte ob es klappt oder nicht

Viele Grüße
Timo
Bitte warten ..
Mitglied: Cayman
05.11.2005 um 17:48 Uhr
Problem besteht weiterhin.

Habe MAC Filter aktiviert, meine MAC eingetragen und versucht mich zu verbinden.

Netzwerk gefunden, IP Adresse weiterhin von Windows.
Bitte warten ..
Mitglied: BigWumpus
05.11.2005 um 21:57 Uhr
Check nochmal bitte den Schlüssel der WLAN-Verschlüsselung !
Bitte warten ..
Mitglied: cyberkeule
06.11.2005 um 11:22 Uhr
hi hatte auch das Problem... aus nicht erfindlichen Gründen hat der WEP / WPA schlüssel nicht mehr gestimmt.... dann bekommt er auch keine IP

Gruß: Cyberkeule
Bitte warten ..
Mitglied: raVensen2k
07.11.2005 um 15:02 Uhr
Ich hatte das problem auch mal,
versuch es mal ohne verschlüsselung, bei mir hats dann geklappt, hab dann keine neuen geräte mehr zugelassen, macfilter rein und das netz versteckt! sollte genügend sicherheit bieten im privaten bereich!
Bitte warten ..
Mitglied: Cayman
07.11.2005 um 19:38 Uhr
Hallo zusammen,

erstmal vielen Dank für eure Hilfe und Beiträge.

Yes mit MAC Filter, SSID Broadcast disabled und OHNE WEP Verschlüsselung klappt es aber warum denn nciht mit WEP? Ich habe den Schlüssel nochmal eingegeben und darauf geachtet das es der Richtige ist aber leider ohne Erfolg.

Ich würde dennoch gerne WEB aktivieren.

Any further ideas???

Danke schonmal.

Gruss
Marc
Bitte warten ..
Mitglied: raVensen2k
09.11.2005 um 11:49 Uhr
wenn ich das wüsste ... hab wegen dem problem n komplettes wochenende verbracht und einfach keine lösung gefunden! ich weiss es nich, hab auch alle einstellungen überprüft, geändert, firmware update ... kein erfolg! das ganze war bei ner freundin der fall!

bei mir zu hause hab ich wep verschlüsselung und alles, und da funktioniert es einwandfrei! allerdings hab ich n router und n accesspoint, und nich in einem gerät! und ich habs von netgear, alles (router, accesspoint und wlan karte)

keine ahnung ob es evtl damit zusammenhängt.
aber vielleicht kann uns ja jemand anderes sagen was das problem sein könnte
Bitte warten ..
Mitglied: Cayman
09.11.2005 um 12:42 Uhr
Wäre klasse!

Das gleiche Problem hat letztes Wochenende auch ein Kumpel von mir bekommen.

Ebenfalls 3Com OfficeConnect Router und dieses besch.... IP Problem.

Hoffentlich gibt es einen Experten da draußen der uns hier helfen kann.

Gruss an alle
Marc
Bitte warten ..
Mitglied: netfreak
15.11.2005 um 01:49 Uhr
....das Problem hatte ich auch schon öfter, habe es mal lösen können durch Deinstallieren der WLan-Karte, neu erkennen lassen und Eingabe des WEP-Schlüssels, beim andern Mal lag der Grund in der Firewall, egal ob Windows oder Norton. Schließlich können noch andere Netzwerkadapter stören, die zwar nicht im Moment aktiv sind, aber mit Treibern im Hintergrund noch mitmischen (z.B. ISDN-Modem).

Gruss in die Runde

Klemens
Bitte warten ..
Mitglied: radioman
01.12.2005 um 08:37 Uhr
Hallo zusammen,

ich hoffe ihr könnt mir helfen mit
meinem DHCP Problem.

Ich bekomme über meinen 3Com
OfficeConnect W-LAN Router (3CRWE554G72T)
keine IP Adresse zugeordnet.

Es dauert ein paar Sekunden und dann bekomme
ich die Meldung 'Keine oder
eingeschränkte Konnektivität'
angezeigt und sehe mit ipconfig das sich
meine W-LAN Karte von Windows via APIP eine
IP besorgt hat (192.254....)

Die Verbindung zum W-LAN besteht ich bekomme
nur einfach keine IP.

APIP wird dir keine IP zuteilen, die mit 192.254 beginnt. APIP-Adressen sind immer 196.xxx. Ich vermute, dass du diese Adresse manuell eingegeben hast. Und da sie (oder die Subnet-Maske)nicht mit dem IP-Range des Routers übereinstimmt, bekommst du auch keine Verbindung. Auch nicht, wenn SSID und WEP-Schlüssel stimmen. Klarer Fall.

Kontrolliere einfach mal, ob "IP-Adresse automatisch beziehen" eingeschaltet ist!

grz - Radioman
Bitte warten ..
Mitglied: ch-beste
29.11.2006 um 11:22 Uhr
ääh, ich habe auch das selbe Problem mit einem HP Notebook und einem SMC W-Lan Router. Zuhause hatte ich das Problem mal mit meinem Draytec, was ich aber "irgendwie" hinbekommen habe.
Irgendwo ist wohl in der ganzen Technik ein Wurm drin.

Im übrigen: APIPA hat 169er Adressen und weder 192 oder 196

Falls hier weitere Erkenntnisse vorliegen, werde ich sie posten.

Gruß

Christoph
Bitte warten ..
Mitglied: 67124
08.07.2008 um 14:09 Uhr
Hallo zusammen,

auch mich hat es mit dem oben geschilderten Problem erwischt.

Leider hat bei mir die Deaktivierung der Verschlüsselung nicht den gewünschten und bei Marc eingetretenen Effekt gebracht. Auch in anderen Forenbeiträgen bin ich leider nicht fündig geworden.

Problem bleibt wie gehabt:
Funkverbindung wird aufgebaut, Client hat Verbindung zum Router, DHCP ist aktiviert, Client erhält jedoch keine IP-Adresse zugewiesen. Bei manueller IP-Vergabe weiterhin kein Internet-Zugriff möglich.

In anderen Funknetzwerken funktioniert der Problemrechner hingegen einwandfrei... Insofern müssten Hardware und Treiber des Rechners ja eigentlich einwandfrei sein.

Ein anderer Client hängt ebenfalls drahtlos im Netzwerk und macht keine Probleme. Identische Einstellungen. Ergo funktionieren Router und DHCP auch grundsätzlich.

Hat jemand noch eine Idee, was ich noch probieren könnte??

Danke schonmal und Grüße,
himbeere
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Drucker ohne W-LAN via W-LAN einbinden
gelöst Frage von C3PO-ITLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe folgende Konstellation: Ein Tablet (Windows 8) greift via AdHoc-Verbindung auf einen "Server" (Windows 7) zu, ...

LAN, WAN, Wireless
W-LAN für unsere Firma
gelöst Frage von sk-it83LAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir würden gerne in absehbarer Zukunft unser W-LAN erneuern. Zur Zeit besteht es aus 3 AP (Cisco) ...

LAN, WAN, Wireless

W-LAN mit einmal Passwörtern absichern

gelöst Frage von winterj86LAN, WAN, Wireless3 Kommentare

Hallo, wir haben in unserem Unternehmen ein eigenes W-Lan für Gäste und das ist mit einem mehr oder weniger ...

LAN, WAN, Wireless

Was bedeutet W-LAN intervall

gelöst Frage von JohnMcClaneLAN, WAN, Wireless14 Kommentare

Hallo, leider wird im Handbuch nicht erklärt und auch bei Hersteller ist wenig zu finden Was bedeutet folgender Intervall? ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 9 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 11 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 11 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser13 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...