Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DHCP und VLAN

Mitglied: sabeth

sabeth (Level 1) - Jetzt verbinden

24.10.2005, aktualisiert 14:47 Uhr, 5821 Aufrufe, 11 Kommentare

Ich habe auf meinem Router (1711) DHCP und VLANs eingerichtet. Mit statischer IP funktioniert alles wunderbar, also die Verdindung steht. Nun bekomme ich aber keine IP Adresse zugewiesen mit meiner Konfiguration! Der Router hat die IP 192.168.2.1!

Wenn ich ipconfig /renew ausführe erhalte ich die Meldung: Beim Aktualisieren der Schnittstelle ist folgender Fehler aufgetreten: Der RFC-Server ist nicht verfügbar.
Ich nehme an, dass die Meldung kommt, weil der DHCP-Server nicht erreichbar ist / funktioniert.

Die Konfiguration sieht so aus:

<font class="code">
ip dhcp pool vlan1
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1

ip dhcp pool vlan11
network 192.168.11.0 255.255.255.0
default-router 192.168.11.1

interface FastEthernet0.1
encapsulation dot1Q 1 native
ip address 192.168.2.1 255.255.255.0

interface FastEthernet0.11
encapsulation dot1Q 11
ip address 192.168.11.1 255.255.255.0
</font>

Danke schon mal!!
Mitglied: Dambi
24.10.2005 um 11:08 Uhr
hast du einen switch am router hängen??? ist der port andem du dein pc gesteckt hast im richtigen vlan? sind die vlan's akitv auf dem switch???
Bitte warten ..
Mitglied: sabeth
24.10.2005 um 11:25 Uhr
Es hängt ein switch dazwischen!
Aber über statische IPs funktioniert alles, also nehme ich an, dass die VLANs an sich funktionieren!
Bitte warten ..
Mitglied: Dambi
24.10.2005 um 11:38 Uhr
ist das auch ein cisco switch???

weil dir konfiguration der vlan's auf dem switch sieht etwa so aus:


interface Vlan1
description * VLAN 1 *
ip address 192.168.2.1 255.255.255.0

interface Vlan11
description * VLAN 11 *
ip address 192.168.11.1 255.255.255.0


das ganze konfiguriert man in der vlan database!

was mich verwirrt, ist wieso du dot1q auf dem router machst!!! dot1q ist doch ein trunking protokol, was benutz wird um z.b zwei switch aneinander zu hängen, damit beide die gleichen vlan's haben!!!
da verstehe ich was nicht ganz!!!!
Bitte warten ..
Mitglied: sabeth
24.10.2005 um 12:08 Uhr
Der Switch ist auch Cisco (2940)! Und an dem Switch hängt noch mal ein Access Point (Cisco 1230), deshalb Trunk!
Bitte warten ..
Mitglied: meto
24.10.2005 um 12:24 Uhr
Hallo!

wie siehts aus mit dem Dienst "DHCP-Client". Ich hatte die selbe Fehlermeldung schon mal, als der Dienst nicht gestartet war.

Gruß
meto
Bitte warten ..
Mitglied: sabeth
24.10.2005 um 12:31 Uhr
Hurra!

Ja das wars! Hatte noch mit einer Windowsfehlermeldung beim Starten des Dienstes zu kämpfen, aber nun klappt es!

Danke
Bitte warten ..
Mitglied: sabeth
24.10.2005 um 12:47 Uhr
Also so ganz klappt es doch noch nicht!

Ich bekomme mit meinem native vlan (1) eine IP aber nicht mit Vlan 11!

Irgendwelche Tipps???
Bitte warten ..
Mitglied: meto
24.10.2005 um 12:47 Uhr
Hab mich damals auch blöd gesucht und dann wars diese einfache Lösung. Wäre ja auch schön wenn die Fehlermeldung vielleicht auch nur annähernt auf den fehlenden DHCP-Client hinweisen würde.
Bitte warten ..
Mitglied: meto
24.10.2005 um 13:01 Uhr
Was für eine IP bekommst du denn? Poste mal ipconfig /all.
Bitte warten ..
Mitglied: sabeth
24.10.2005 um 13:28 Uhr
ipconfig /all

Ethernetadapter Drahtlose Netzwerkverbindung 5:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Dell TrueMobile 1300 WLAN Mini-PCI Karte
Physikalische Adresse . . . . . . : 00-90-4B-7D-B0-F
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse (Autokonfig.). . . . . : 169.254.65.108
Subnetzmaske. . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :
Bitte warten ..
Mitglied: sabeth
24.10.2005 um 14:47 Uhr
Hat sich nun auch erledigt! Hatte scheinbar einige Konfigurationen nicht gesichert!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VLAN und DHCP
Frage von Maik20Router & Routing6 Kommentare

Hallo, ich habe mal eine grundlegende Frage zum Thema VLAN und DHCP. Ich habe hier 3 VLANs: VLAN2: Internet ...

Netzwerkmanagement
Cisco SG300 DHCP an VLAN
gelöst Frage von Maik82Netzwerkmanagement17 Kommentare

Guten Tag, Ich bin ganz neu in der Cisco Wellt. Ich habe mir einen CISCO SG300 /28 Zugelegt um ...

Netzwerkmanagement
Problem DHCP und VLAN
Frage von idontknowNetzwerkmanagement6 Kommentare

Hi, Ich würde mich sehr freuen, wenn mir jemand bei meinem kleinen aber feinen Problem helfen könnte ;-) Problem: ...

LAN, WAN, Wireless
PFsense DHCP arbeitet nicht im VLAN
gelöst Frage von sleeplessnightLAN, WAN, Wireless5 Kommentare

Hallo ihr, ich habe ein vorher funktionierendes Netzwerk mit VLAN's mit der PFsense übernommen. Ich sag das extra, damit ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 2 TagenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server13 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...

Windows Server
Cisco Annyconnect Secure Mobility Client - Windows2003 Server unable to connect
Frage von novregenWindows Server8 Kommentare

Von einem Windows 2003 Server soll eine Verbindung über Cisco Anyconnect Mobility Client zu einer Gegenstelle aufgebaut werden. Die ...