Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst DHCP für VLANs auf einem Cisco Catalyst 3550 einrichten

Mitglied: skynet2805

skynet2805 (Level 1) - Jetzt verbinden

27.10.2009 um 17:31 Uhr, 8519 Aufrufe, 3 Kommentare

Hallo,
ich möchte(muss) einen Cisco Catalyst 3550 Switch konfigurieren.
Bin in dieser Hinsicht noch ein absoluter Neuling, habe mir alles mehr oder weniger selbst beigebracht und bin bisher soweit gekommen:
Habe 3 VLan´s erstellt und die 48 Ports diesen zugewiesen.
Nun möchte ich bei diesen 3 VLAN´s dynamische Adresszuweisung (DHCP) einrichten.
Komme aber irgendwie nicht weiter.
Daher meine Frage:

Wie lautet die genaue Syntax um dies zu bewerkstelligen?

Danke schon mal im Voraus.

MfG

Steffen
Mitglied: aqui
27.10.2009 um 17:43 Uhr
So könnte es aussehen:

Cisco_Switch#
!
ip dhcp excluded-address 172.16.10.240 172.16.10.254
ip dhcp excluded-address 172.16.20.240 172.16.20.254
ip dhcp excluded-address 172.16.30.240 172.16.30.254
!
ip dhcp pool vlan-10
network 172.16.10.0 255.255.255.0
default-router 172.16.10.254
dns-server 194.25.2.129
domain-name vlan10.local
!
ip dhcp pool vlan-20
network 172.16.20.0 255.255.255.0
default-router 172.16.20.254
dns-server 194.25.2.129
domain-name vlan20.local
!
ip dhcp pool vlan-30
network 172.16.30.0 255.255.255.0
default-router 172.16.30.254
dns-server 194.25.2.129
domain-name vlan30.local
!
clock timezone MET 1
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
description Enduser Ports in VLAN 10
switchport access vlan 10
spanning-tree portfast
!
interface FastEthernet0/2
description Enduser Ports in VLAN 20
switchport access vlan 20
spanning-tree portfast
!
interface FastEthernet0/3
description Enduser Ports in VLAN 30
switchport access vlan 30
spanning-tree portfast
!
interface GigabitEthernet0/1
description Tagged Uplink in den Rest der Switchwelt
switchport mode trunk
switchport trunk encapsulation dot1q
!
interface Vlan10
ip address 172.16.10.254 255.255.255.0
no ip route-cache
!
interface Vlan20
ip address 172.16.20.254 255.255.255.0
no ip route-cache
!
interface Vlan30
ip address 172.16.30.254 255.255.255.0
no ip route-cache
!


IP Adressen oben sind Beispiele und musst du ggf. auf deine Belange anpassen !
Bitte warten ..
Mitglied: aqui
30.10.2009 um 13:15 Uhr
OK, wenns das nun war und klappt, dann bitte auch
https://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Mitglied: skynet2805
30.10.2009 um 15:10 Uhr
Alles klar,
damit komme ich auf jeden Fall erstmal weiter.
Danke!

MfG

Steffen
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Cisco SRW2024, VLAN, DHCP
Frage von RuckolaRouter & Routing9 Kommentare

Hi, vorneweg, ich bin leider kein Cisco-Freak, Experte oder was auch immer, sondern mehr Anwender im Sinne von einstecken ...

Netzwerkmanagement
Cisco SG300 DHCP an VLAN
gelöst Frage von Maik82Netzwerkmanagement17 Kommentare

Guten Tag, Ich bin ganz neu in der Cisco Wellt. Ich habe mir einen CISCO SG300 /28 Zugelegt um ...

Netzwerkmanagement
PXE Boot über einem CISCO 3550
Frage von torvo81Netzwerkmanagement3 Kommentare

Guten Morgen. Wir betreiben hier einen Cisco 3550 layer3 Switch. Dieser verteilt per DHCP IP Adressen. Nun möchte ich ...

Switche und Hubs
Cisco Catalyst 2950 Konfiguration
gelöst Frage von polk14Switche und Hubs3 Kommentare

Guten Tag, ich habe eine Frage zur Konfiguration des Cisco Catalyst 2950. Ich möchte gerne auf den Cisco per ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 8 MinutenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 2 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 2 StundenMicrosoft2 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1018 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server-Hardware
Server für Exchange 2016, Kaufberatung
Frage von MazenauerServer-Hardware10 Kommentare

Guten Tag werte Gemeinde, Vorab: Ich dachte es gab mal einen separaten Bereich für solche Anfragen, habe ich leider ...