Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dienst kann nach reboot nicht gestartet werden

Mitglied: Mfinkler

Mfinkler (Level 1) - Jetzt verbinden

22.09.2005, aktualisiert 26.09.2005, 8965 Aufrufe, 14 Kommentare

Guten Morgen,

ich bin am verzweifeln, evtl hat hier jemand schon mal das selbe erlebt.
Ich hab einen Windows 2003 Rechner in der Domäne, der jeden Morgen den selben fehler hat: ein Dienst kann wegen einer fehlerhaften Anmeldung nicht gestartet werden.

Klarer Fall... ich weise dem lokalen Admin (.\Administrator) mit dem richtigen Passwort die Berechtigung zu, geht. Aber es nervt.

Jede Nacht wird ein Zwangsreboot durchgeführt, deswegen ist morgens der Dienst nie gestartet. Ich hab schon mal einen anderen Bediener angelegt, nix, das selbe. Bisher war das aber alles nicht soooo tragisch, jedoch hatten wir vorgestern einen BlackBerry Server bekommen und der hat genau das selbe Problem.

sc \\xxx config "Altiris Deployment Server DB Management" obj= .\administrator
sc \\xxx config "Altiris Deployment Server DB Management" password= xxxx
net start "Altiris Deployment Server DB Management"
selbst damit hatte ich keinen Erfolg, immernoch fehlerhafte Anmeldung. Weiß irgendwer einen Rat, ich bitte drum weil ich am verzweifeln bin.

Gruß
Mitglied: 16640
22.09.2005 um 08:28 Uhr
Moin,

'ne kurze Frage, weil ich das bisher noch nie so angewendet habe: warum verwendest Du '.\' um den lokalen Administrator zu selektieren? Normalerweise wird das doch durch die einfache Angabe von 'Administrator' sowieso erzielt?

Und wenn schon explizit zugegriffen werden soll, dann kenne ich nur '[rechnername]\Administrator' - das von Dir verwendete Konstrukt habe ich noch nie gesehen. Was nicht heissen soll, dass es falsch ist.

dba

PS: Gerade mal einfach in einem Kommandofenster ausgeführt:
<font class=code>
net user .\administrator
</font>
bringt die Hilfe, weil nicht interpretierbar, wohingegen
<font class=code>
net user administrator
</font>
erfolgreich ist.
Bitte warten ..
Mitglied: Mfinkler
22.09.2005 um 08:31 Uhr
versuch mal sc mit dem bediener administrator das wird nicht gehen. ich habs auch schon als coputername\administrator versucht
Bitte warten ..
Mitglied: 16640
22.09.2005 um 09:35 Uhr
Auf welchem Rechner führst Du SC.EXE aus?
Bitte warten ..
Mitglied: Mfinkler
22.09.2005 um 10:41 Uhr
ích habs auf dem lokalen als auch auf einem remote versucht
Bitte warten ..
Mitglied: 16640
22.09.2005 um 10:53 Uhr
Erscheint mir genauso dubios wie Dir -

hast Du mal versucht, Deine Befehlssequenz, die Du dann abnudelst, in ein CMD zu stecken und das Schedulergesteuert nach dem Reboot auszuführen und zu schauen, was dann passiert?

Da kommt dann wenigstens noch eine weitere Berechtigung (die vom Scheduler) ins Spiel

Würde ich aber mal machen, um da ggf. Erkenntnisse zu erhalten.

dba
Bitte warten ..
Mitglied: Mfinkler
22.09.2005 um 11:11 Uhr
natürlich hab ich die Datei in nen Scheduler gepackt, sonst wäre ich ja genausoweit wie sonst auch
Ausführen hat Sie sich auch gelassen.

Ich will ja nicht unbedingt den Weg gehen, das Script auszuführen, mir würde ne andere Lösung auch genügen.

Gruß
Bitte warten ..
Mitglied: 16640
22.09.2005 um 11:32 Uhr
Da füllt mir nur noch eins zu ein: fummelt der Dienst selbst vielleicht an seinen Einstellungen herum? Wie sonst sollte immer wieder der Start fehlerhaft enden?

kannst Du im normalen Betrieb den Dienst stoppen und neu starten, oder gibt's dann auch den Fehler?

Reicht es aus, das Passwort neu zu setzen, oder siehst Du nach dem fehlerhaften Start, dass der eingetragene Account ein anderer als der von Dir vorgegebene ist?

dba
Bitte warten ..
Mitglied: Mfinkler
22.09.2005 um 12:54 Uhr
Ich kann den Dienst stoppen, und erneut starten, das ist kein Problem, ich muss vorher nur das Passwort wieder zuweisen. Der Account stimmt auch noch.

Ist es evtl möglich die Einstellungen eines Dienstes zu exportieren und danach wieder zu importieren?
Bitte warten ..
Mitglied: 16640
22.09.2005 um 13:02 Uhr
Du schriebst von einem neu hinzugekommenen Server, der das Problem auch hat. Sind das identische Dienste auf den beiden?

Dann fummelt doch der Dienst selbst an dem Passwort herum.

Wenn Du 'rausbekommst, was das ist ... das täte mich interessieren.


dba
Bitte warten ..
Mitglied: Mfinkler
22.09.2005 um 13:36 Uhr
Der neue Server hat nen anderen Dienst und auch nen andren User.
Ich hab noch was sehr sehr seltsames rausgefunden: Wenn ich ihn manuell reboote, passiert nichts, der Dienst startet einwandfrei.

Wenn ich allerdings den automatischen Reboot abwarte (mogrens gegen 5 Uhr) kann der Dienst nicht mehr starten.
Ich benutzte psshutdown dafür. Aber derartige Probleme kann ich mir dadurch nicht erklären. GPOs greifen auch nicht wirklich auf den beiden Servern...

Also mit meinem Latein bin ich fast am Ende. Es kann nicht nur ein Passwort sein, denn die oben genannte Scripte hatte ich getestet, indem ich den User und das Passwort des Dienstes geändert hab.


Gruß
ein verzweifelter Admin
Bitte warten ..
Mitglied: n.o.b.o.d.y
22.09.2005 um 14:22 Uhr
Moin,

haben denn die Benutzter, die Du für die Dienste nimmt, das Recht im AD "Anmelden als Dienst" und/oder "Als Stapelverarbeitungs-Dings-Bums anmelden"??? Wenn nicht, wird (auch der lokale Admin) immer vom AD überschrieben. Schau mal in den "lokalen Sicherheitseinstellungen" wenn Du die verwendeten Benutzter nicht findest, dann mußt Du ihnen im AD das Recht einräumen. Dann sollte das auch gehen.....
Bitte warten ..
Mitglied: Mfinkler
22.09.2005 um 15:08 Uhr
ich versuchs mal, morgen früh weiß ich mehr.
Danke vorerst mal
Bitte warten ..
Mitglied: frankw
22.09.2005 um 15:22 Uhr
Hast Du schon mal den Reboot mit dem Tool Shutdown.exe von Windows 2003 versucht? Ist standardmäßig beim OS dabei.
Bitte warten ..
Mitglied: Mfinkler
26.09.2005 um 07:28 Uhr
Das Tool hatte ich anfangs genutzt, aber irgendwann gabs Probleme, dass er nicht mehr heruntergefahren ist.

Aber zurück zum Problem, die Lösung war:

in der DDP (Default Domain Policy) musste ich die beiden lokalen Bediener die Berechtigung zur Dienstanmeldung geben
Computerverwaltung --> Windows-Einstellungen --> Sicherheitseinstellungen --> Zuweisen von Benutzerrechten --> Anmelden als Dienst.

Danke nobody für den Tipp
Bitte warten ..
Ähnliche Inhalte
Windows Server

Active Directory Zertifikatdienste - Dienst kann nicht gestartet werden

gelöst Frage von chb1982Windows Server1 Kommentar

Hallo! Auf einem jungfreulichen Server 2016 habe ich ein Problem, mit der gerade hinzugefügten CA Rolle. Banales Problem: Der ...

Exchange Server

Exchange Server 2010 SP1 - MSExchangeIS Dienst kann nicht gestartet werden

gelöst Frage von Mars123Exchange Server17 Kommentare

Hallo zusammen, ich habe seit heute morgen das Problem, dass unser Exchange Server nicht mehr funktioniert, da der Dienst ...

Windows Tools

Tool das eine E-Mail, Nachricht versendet wenn ein Dienst nicht gestartet ist

gelöst Frage von tomi93Windows Tools3 Kommentare

Hallo Admins, ich suche ein Tool unter Server 2008, das mich per E-Mail benachrichtigt sobald ein Dienst nicht gestartet ...

Windows Server

Der Dienst Interne Windows-Datenbank kann nicht gestartet werden. Fehler 7036 Win Server 2012R2

Frage von kansiii85Windows Server3 Kommentare

Moin Moin, ich habe hier eine Sorge an meinem Windows Server 2012R2 Terminalserver. System: - Windows Server 2012R2 Found. ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 11 StundenE-Mail3 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 12 StundenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 16 StundenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 1 TagServer-Hardware3 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...