Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dienst Squid wurde auf dem Lokalen Computer

Mitglied: Elbenai

Elbenai (Level 1) - Jetzt verbinden

26.02.2014 um 15:46 Uhr, 1733 Aufrufe, 8 Kommentare

Hi Leute,
mal wieder eine Frage

Nachdem ich beim Squid in der squid.conf einige Einstellungen vorgenommen habe und den Dienst dann beendet und neu gestartet habe, poppte folgender Fehler auf:

"Dienst "Squid" wurde auf "Lokaler Computer" gestartet und dann angehalten. Einige Dienste werden automatisch angehalten, wenn sie nicht von anderen Diensten oder Programmen verwendet werden."

Hat jemand eine Idee wie man diesen Fehler beheben könnten?

Herzlichen Dank schonmal im voraus

Mit freundlichen Grüßen

Elbenai
Mitglied: wiesi200
26.02.2014 um 15:59 Uhr
Hallo,

von der Tendenz her würd ich sagen du hast einfach einen Fehler in der Config Datei Produziert.
Bei Linux schreibt er normal recht schön hin wo der ist.

Windows, keine Ahnung. Da stellt's mir eh die Nackenhaare auf. Squid unter Windows
Bitte warten ..
Mitglied: flow.ryan
26.02.2014 um 16:02 Uhr
Hallo,

also da der Fehler vorher ja nicht da war und wir deine Config nicht kennen, würde ich sagen machst du nach und nach die Änderungen Rückgängig und schaust bei welchem Punkt es wieder funktioniert.

Dann hast du deinen Fehler gefunden und kannst ihn beheben

Gruß,
Florian
Bitte warten ..
Mitglied: Elbenai
26.02.2014, aktualisiert um 16:08 Uhr
Hallo Danke für die schnellen Antworten

Ok dachte ich mir schon das das evt an der config liegen könnte

und naja squid auf linux wäre um welten wohl einfacher aber wo bleibt der spass?

Liebe Grüße

Elbenai
Bitte warten ..
Mitglied: wiesi200
26.02.2014 um 16:34 Uhr
NaJa, bei deinem Problem wird's vermutlich keine Rolle spielen ob Windows oder Linux.
Schau mal in's Squid Verzeichniss und starte das mal nicht als Dienst sondern manuelle über die CMD.
Vielleicht ist der dann gesprächiger. Bzw. Ereignissprotokoll ist auch immer gut.

Stimmt Squid auf Linux in 2 Minuten zum Laufen zu kriegen (ohne Config Anpassungen) ist wirklich langweilig.
Bitte warten ..
Mitglied: Elbenai
26.02.2014 um 16:41 Uhr
ich mache das als mein Projekt-Thema für die IHK Abschlussprüfung. Da wäre squid auf linux nie durchgekommen, wie soll man dabei 35 stunden verbasteln können? :D
Bitte warten ..
Mitglied: aqui
26.02.2014, aktualisiert um 17:09 Uhr
Die IHKs produzieren auch nur Winblows Knechte am laufenden Band die dann ins Becken mit den anderen Millionen Winblows Knechten plumpsen ! Sind ja traurige Perspektiven in der Ausbildungswüste....
Bitte warten ..
Mitglied: wiesi200
26.02.2014 um 19:39 Uhr
Dann müssten ja Lehrer zur Abwechslung auch mal was neues lernen, und das geht ja nun überhaupt nicht.

Wobei ich mich ja auch zu den Windows Knechten zählen würde. Also darf ich nicht zu stark reden.
Bitte warten ..
Mitglied: Sauerkrautwurst
27.02.2014 um 08:33 Uhr
Hi,

wie schon erwähnt, sicherlich ein Fehler in der Config.
Setze die Config zurück und ändere jeden "Befehl" einzeln und teste, bevor Du den nächsten änderst.
Ansonsten wäre evtl. ein Auszug ganz nett gewesen.

Grüße
Bitte warten ..
Ähnliche Inhalte
Windows Server
Dienst wurde nicht richtig gestartet
Frage von manuelwWindows Server2 Kommentare

Hallo! Seit einiger Zeit sehe ich im Event Log eine Fehlermeldung mit dem Inhalt:" Der Dienst "Sophos MCS Client" ...

Windows 7

Lokale Gruppenrichtlinie, welche Einstellungen wurden gemacht?

gelöst Frage von rudeboyWindows 77 Kommentare

Guten Morgen zusammen! Ich möchte bei einem Rechner gern wissen welche manuellen Einstellungen an der Gruppenrichtlinie gemacht worden sind. ...

Windows Netzwerk

Seite Intranet wird als lokaler Computer "erkannt"

Frage von SchiDieWindows Netzwerk2 Kommentare

Hallo zusammen, ich habe bei uns in der Firma eine neuen Rechner (Win7-64) bekommen und dabei fiel mir auf, ...

Windows Server

Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet

Frage von 106561Windows Server5 Kommentare

Der Fehlercode war: 0x00000050 (0xfffff680003f7db0, 0x0000000000000000, 0xfffff8000210edbc, 0x0000000000000002) Hallo liebe Benutzer, heute hab ich mal zur Abwechslung wieder per ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...