Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dienste lassen sich nicht mehr abschalten Registry Problem ?

Mitglied: seg

seg (Level 1) - Jetzt verbinden

05.07.2006, aktualisiert 11.07.2006, 4121 Aufrufe, 2 Kommentare

Startart eines Dienstes über einen Neustart hinweg nicht änderbar;
Registry Einträge eins Software-Updates nach Neustart verschwunden;

Hallo ich hab da ein Problem,

bei einem Windows2000 Server (Domäncontroller) eines Kunden
ist es nicht möglich einen Dienst, wie z.B. den Taskplaner,
über einen neustart hinweg deaktiviert zu halten.
Man kann den Dienst zwar beenden und die Startart auf deaktiviert
stellen, aber nach einem neustart des Servers ist der Dienst wieder
gestartet und die startart auf automatisch gesetzt.
Bei anderen Diensten die ich getestet habe ist es auch so.

Habe mit ERD-Commander (der beim start meldet das die
system hive corrupt sei oder fehlt) die Dateien system und system.alt
gelöscht und durch eine kopie der system.sav ersetzt.
Aber auch das bringt keine Änderung.
Nach einem Neustart ist es wieder so wie beschrieben.
Die Dateigröße der Dateien system und system.sav sind nach einem Neustart
nicht mehr gleich.

Da der genannte Effekt auch wahrscheinlich dafür verantwortlich ist,
das neue installierte Software nach einem Neustart nicht korrekt läuft bzw. von
bestehender Software kein Update eingespielt werden kann,
wäre es sehr sehr günstig wenn mir jemand einen Tip geben könnten,
was ich zur Behebung noch machen könnte !!

Gruß Peter
Mitglied: 18697
06.07.2006 um 17:34 Uhr
Gruppenrichtlinie kontrolliert?
Bitte warten ..
Mitglied: seg
11.07.2006 um 10:30 Uhr
Hallo H.Meyer

Habe die Gruppenrichtlinien überprüft !
Es sind keine verdächtigen Einträge erkennbar bzw alle Einträge sind default.
(Auf diesem Server wurden bisher gar keine Gruppenrichtlinien eingesetzt)

Gibt es noch andere Suchvorschläge ??

Gruß Peter
Bitte warten ..
Ähnliche Inhalte
Windows 7
Remote Registry Dienst nicht vorhanden
gelöst Frage von adminstWindows 76 Kommentare

Guten Tag zusammen Wir haben einige Win 7 X64 Clients im Einsatz. Via GPO ist der Dienst Remote Registry ...

Microsoft

Sharepoint Dienst lassen sich nicht verwalten

gelöst Frage von codde1982Microsoft1 Kommentar

Ich habe eine neue Sharepoint 2013 Farm aufgesetzt. Soweit hat alles einwandfrei geklappt. Nun wollte ich einen App-Katalog aufbauen, ...

Windows 7

Dienste lassen sich nicht starten

Frage von gamerffWindows 74 Kommentare

Hallo Forum, ich hab das große Problem an meinem PC das sich die Netzwerk Dienste nicht starten lassen. Ich ...

Entwicklung

Welcher Dienst hat den Wert des Registry Schlüssels geändert?

gelöst Frage von VerruecktesPferdEntwicklung2 Kommentare

Ich habe einen Wert in die Registry Datenbank (Windows 10). Dieser Wert wird immer wieder vom System zurückgesetzt. Wie ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 12 StundenVideo & Streaming2 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 21 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 22 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 1 TagMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell18 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail15 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...