Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Dienste reagieren nicht bei manueller Änderung ihres Status

Mitglied: dstein

dstein (Level 1) - Jetzt verbinden

01.09.2005, aktualisiert 17:32 Uhr, 7339 Aufrufe, 3 Kommentare

Ich habe auf einem W2k Server (SP3) ein Problem mit den Diensten.
Ich kann den Zustand der Dienste nicht ändern.
Wenn ich versuche über die Dienste-GUI den Status eines Dienstes zuverändern.
Z.Bsp.: Starttyp ändern von Automatisch in Manuell
Dann Übernehmen clicken, cursor wird zur Eieruhr und das war es.
Die Dienste-Gui erscheint wie eingefroren.

Im Taskmanager steht bei Anwendungen "Dienste" Status: Keine Rückmeldung

Nur über den Taskmanager kann ich den Prozeß "Dienste" beenden.

Versuche ich es über CMD-Console mit Net stop "myDienst" erhalte ich die Meldung
"Der Dienst kann in seinem gegenwärtigen Zustand nicht kontrolliert werden."

Oder es erfolgt die Meldung: MyDienst konnte nicht beendet werden.

Auch ein Server neustart ändert nichts an der Situation.

Ich habe den Server auf Viren und Würmer untersuchen lassen. Ohne Befund!

Hat einer von Euch eine Idee was hier abläuft?
Mitglied: Karo
01.09.2005 um 11:51 Uhr
Moin,

da scheint irgendein Dienst zu blockieren. Welche NICHT Standarddienste laufen denn? Evtl. im abgesicherten Modus mal einige Dienste auf manuell or deaktiv stellen.
Übrigens: SP3 ist ein recht anfälliger Kandidat (MSBlast etc.). Falls nichts dagegen spricht solltest Du schleunigst auf SP4 mit aktuellem Hotfixstand gehen!

KAro
Bitte warten ..
Mitglied: dstein
01.09.2005 um 12:07 Uhr
Fehler ist gefunden!

Es ist das APC Problem.

Siehe:
http://www.mbormann.de/default.htm?/gaz/Aug06_05.htm
Bitte warten ..
Mitglied: Karo
01.09.2005 um 17:32 Uhr
Hi,

fein

Wurde von mir und anderen an anderer Stelle schon angesprochen

Karo
Bitte warten ..
Ähnliche Inhalte
Monitoring

Dienste manuell über PRTG neustarten

gelöst Frage von BillTorvaldsMonitoring2 Kommentare

Hallo zusammen, PRTG bietet ja die Funktion einen überwachten Dienst manuell remote neustarten zu können. Einfach per GUI. Ich ...

Windows Vista

Vista - "der diesen Status erkennende Dienst ist deaktiviert" - Hä?

gelöst Frage von departure69Windows Vista4 Kommentare

Hallo. Ich bin jetzt gerade schon im dritten Durchgang, Vista Home Premium 32-Bit SP2 in einer virtuellen Maschine (unter ...

Papierkorb

Tastenkombinationen reagieren nicht

gelöst Frage von 121355Papierkorb10 Kommentare

Hallo Community, wie ihr bestimmt alle wisst, gibt es Tastenkombis (Win + Q zum Beispiel). Allerdings reagieren die nicht ...

Batch & Shell

Powershell: Dienst - Starten, Stoppen und Status Abfragen

gelöst Frage von SaschaRDBatch & Shell2 Kommentare

Hallo zusammen, habe das Starten, Stoppen und die Abfrage des Status (inkl. Error-Handling) eines Dienstes zusammengelegt, jedoch hängt er ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

Router & Routing
WRT keine Verbindung zum Web Interface
Frage von ILeonardRouter & Routing9 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...