Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dienste starten nicht automatisch nach dem Restart

Mitglied: Estefania

Estefania (Level 1) - Jetzt verbinden

14.04.2018, aktualisiert 16:34 Uhr, 702 Aufrufe, 9 Kommentare, 1 Danke

Hallo

Ich habe Sicherungsdienste an einem Windows Server 2008 am laufen, die nach dem Neustart nicht automatisch gestartet werden (Vielleicht Timeout Problem !?)
Jedenfalls muss ich diese immer manuell starten, was dann auch problemlos klappt.
Es ist nur mühselig das immer händisch zu machen, daher meine Frage...

Gibt es eine Vorgehensweise wie ich die Dienste zum automatischem Start erzwingen kann oder so etwas ähnliches?
Mitglied: FA-jka
14.04.2018 um 12:00 Uhr
Hallo,

warscheinlich starten die nicht, weil andere Dienste noch nicht laufen welche wiederum die Voraussetzung für deinen Sicherungsdienst darstellen. Beim Thema "Sicherung" fällt mir da z.B. das ganze VSS-Geraffel ein.

In der Regel gibt es zwei Möglichkeiten:
- die Abhängigkeiten erkennen und diese als Voraussetzungen in den Eigenschaften vom Sicherungsdienst eintragen
- den Backupdienst auf "verzögerter Start" stellen und die Neustartversuche von dem Dienst sinnvoll konfigurieren

Vorsicht: Bei den Abhängigkeiten kann man sich schnell mal eine Schleife einbauen. Im Zweifelsfall Notizen machen

Gruß,
Jörg
Bitte warten ..
Mitglied: Dani
14.04.2018 um 14:32 Uhr
Hi!
Ich habe Sicherugsdienste an einem Windows Server 2008 am laufen, die nach dem Neustart nicht automatisch gestartet werden (Vielleicht Timeout Problem !?)
willst du uns noch die Dienste bzw. Software nennen, welche betroffen ist. Die Edition als auch Version ist natürlich auch nicht verkehrt. Macht es Helfenden einfacher...


Gruß,
Dani
Bitte warten ..
Mitglied: Estefania
14.04.2018 um 17:49 Uhr
Es handelt sich um Backup Exec Dienst
Bitte warten ..
Mitglied: 133941
14.04.2018 um 18:16 Uhr
Nabend,

das ist ein Dienst von einer Symantec Sicherungssoftware. Diese Dienste hängen oft von anderen Diensten ab. Bitte prüfe das in den Eigenschaften der Dienste. Die GUI der Backup-Software sollte dir Fehler zeigen. Auch hier bitte reinschauen.

Gruß T.
Bitte warten ..
Mitglied: Pjordorf
14.04.2018 um 19:40 Uhr
Hallo,

Zitat von Estefania:
Ich habe Sicherungsdienste an einem Windows Server 2008 am laufen, die nach dem Neustart nicht automatisch gestartet werden (Vielleicht Timeout Problem !?)
Hat es denn überhaupt schon mal (vorher) funktioniert?
Abhängigkeiten geprüft?
Berechtigungen bzw. Benutzer passt auch?

Gibt es eine Vorgehensweise wie ich die Dienste zum automatischem Start erzwingen kann oder so etwas ähnliches?
Startart der Dienste steht auf Automatisch und oder Verzögert?

Es handelt sich um Backup Exec Dienst
Passende Version zu deinen Server 2008?
Bitte warten ..
Mitglied: Estefania
16.04.2018 um 23:53 Uhr
Hat es denn überhaupt schon mal (vorher) funktioniert?
Abhängigkeiten geprüft?
Berechtigungen bzw. Benutzer passt auch?

ja natürlich. Es funktioniert auch hinterher, wenn ich den Dienst manuell starte.
An Berechtigungen liegt es jedenfalls nicht

Startart der Dienste steht auf Automatisch und oder Verzögert?
Dort steht "Automatisch"
Bei Windows Server 2003 ist ausserdem nichts anderes wählbar, nur ab Windows Server 2008

Passende Version zu deinen Server 2008?
Also an der Backupsoftware liegt es nicht
Bitte warten ..
Mitglied: Pjordorf
17.04.2018 um 09:37 Uhr
Hallo,

Zitat von Estefania:
Dort steht "Automatisch"
Bei Windows Server 2003 ist ausserdem nichts anderes wählbar, nur ab Windows Server 2008
Das es bei Server 2003 etwas weniger Optionen gibt ist schon klar, aber du hast doch dort einen Server 2008 am laufen, oder etwa nicht?

Gruß,
Peter
Bitte warten ..
Mitglied: goscho
17.04.2018 um 10:47 Uhr
Moin
Zitat von Estefania:

Hat es denn überhaupt schon mal (vorher) funktioniert?
Abhängigkeiten geprüft?
Berechtigungen bzw. Benutzer passt auch?

ja natürlich. Es funktioniert auch hinterher, wenn ich den Dienst manuell starte.
An Berechtigungen liegt es jedenfalls nicht
das kann damit zu tun haben, dass der SQL-Server noch nicht gestartet ist.
Es gibt auch ein Log, aus welchem hervorgeht, warum die BE-Dienste nicht starten.

How to debug the Backup Exec Server service

Passende Version zu deinen Server 2008?
Also an der Backupsoftware liegt es nicht
Welche Version von BE mit welchem SP läuft denn dort?
Ist der Backupserver denn nun ein 2008 oder 2003 oder gar 2008 R2?
Bitte warten ..
Mitglied: FA-jka
17.04.2018 um 12:11 Uhr
Hallo,

Zitat von goscho:

das kann damit zu tun haben, dass der SQL-Server noch nicht gestartet ist.

Ich habe bereits vor drei Tagen auf die Abhängigkeiten hingewiesen und das wurde auch von diversen Teilnehmern mehrfach wiederholt - zuletzt von Dir

Ich kann momentan nicht erkennen, dass sich der Verfasser dieses Themas mit den Abhängigkeiten beschäftigt.

Gruß,
Jörg
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server 2012 - Dienste starten nicht mehr automatisch

Frage von BirdyBWindows Server2 Kommentare

Hallo zusammen, ich habe soeben ein recht interessantes Phänomen bei einem unserer W2012 (nicht R2)-Server entdeckt. Einige Dienste starten ...

Windows 10

Windows 10 - Automatische Updates und Restart

gelöst Frage von MineralwasserWindows 1011 Kommentare

Hallo Zusammen Wir haben bei uns in der Firma extra Windows 10 Enterprise mit LTSB isntalliert um allenfalls Windows ...

Server

Kann httpd Dienst nicht starten.

gelöst Frage von Mr.FSB311Server13 Kommentare

Ich habe bei 1blu einen vServer mit dem OS:centos-6-x86_64 Der httpd Dienst wird mir im Virtuzzo Panel als gestoppt ...

Netzwerkmanagement

AD Dienst auf anderer Domäne starten

gelöst Frage von 136019Netzwerkmanagement3 Kommentare

Hallo miteinander. Ich habe ein spezifischen Problem und beisse mir gerade die Zähne daran aus. Vielleicht hat jemand eine ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 3 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 4 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 4 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 6 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
gelöst Frage von Cisco7971Server-Hardware29 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server20 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...

VB for Applications
VBA - Vergleich eine Zelle mit einem Bereich
gelöst Frage von SilvanaSabauVB for Applications17 Kommentare

Hallo zusammen, ich hoffe es gibt jemanden der mir helfen kann !! das folgende Beispiel entspricht zwar nicht mein ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...