Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Digital Stromsparmodus

Mitglied: docday0

docday0 (Level 1) - Jetzt verbinden

26.05.2007, aktualisiert 13.06.2007, 18107 Aufrufe, 9 Kommentare

Guten Abend,

mein Problem ist folgendes.

Während des Online/Offline Spielen's bleibt das Bild stehen und nach ein paar Sekunden wird der Bildschirm schwarz, dann kommt ein blauer Hinweis "Digital Stromsparmodus", danach geht es wieder für einige Minuten mit dem Spielen. Dieser Vorgang wiederholt sich ständig. Im Hintergrund läuft das Spiel da man die Geräuschkulisse über Headset hören kann.
Dies passiert aber nur beim Zocken, denn das Anzeigen von Videos oder Internetseiten funktioniert tadellos.

Graka ist ATI Radeon X1600XT 256 MB
Das VPU ist deaktiviert und die Temp. ist so bei 46°C unter Last.
Natürlich ist der neueste Treiber drauf. Es wurden auch schon alle von Version 5.11 bis 7.4 ausprobiert.

Kann es sein das die Graka defekt ist oder könnte es noch andere Ursachen geben.!?

Vielen Dank
Mitglied: onegasee59
26.05.2007 um 22:13 Uhr
hallo,
schwarz, dann kommt ein blauer Hinweis "Digital Stromsparmodus",
Kommt vermutlich vom Monitor. Prüfe mal da in den Einstellungen.
[edit] oder auch einem angeschlossenen USB-Gerät (mp3-Player ect.) [/edit]

gruß
Bitte warten ..
Mitglied: docday0
27.05.2007 um 21:34 Uhr
Angeschlossen war nur ein Drucker über USB.
Heute habe ich dann mal das ganze System neu gemacht aber das Problem ist immer noch.
Bitte warten ..
Mitglied: onegasee59
27.05.2007 um 21:38 Uhr
Angeschlossen war nur ein Drucker über USB.
Heute habe ich dann mal das ganze System neu gemacht aber das Problem ist immer noch.
Der Fehler besteht auch weiter:
-ohne angeschlossenen Drucker?
-mit anderer Grafikkarte?

Bei der X1600XT mal in den Einstellungen/Optionen des Catalyst Control Center und Stromsparmodus Powerplay prüfen

wenn obiges nichts bringt:
1.
BIOS auf Default (standard) einstellen. OnBoardgrafik auf Disabled stellen.
2.
Start, Ausführen, msconfig
Systemstart, alle deaktivieren.
Dienste, alle MS-Dienste ausblenden, den Rest deaktivieren.
Neustart. Der Fehler ist jetzt vermutlich weg.
Jetzt in msconfig Dienst für Dienst und Systemstart-Zeile für Zeile
aktivieren und nach jeder Zeile neu starten, bis der Fehler wieder auftritt
und somit der Schuldige gefunden ist.

gruß
Bitte warten ..
Mitglied: docday0
28.05.2007 um 13:55 Uhr
Danke für deine Tipps aber es brachte leider nichts. Ich versuche mal die nächsten Tage eine andere Graka aus.
Die Games laufen zwar an aber wenn es unter Last geht bleibt nach wie vor das Bild einfach stehen.
Soweit ich näheres zu berichten habe melde ich mich wieder.
Bitte warten ..
Mitglied: UdLacio
29.05.2007 um 12:43 Uhr
Könnte es vielleicht an einem zu schwachem Netzteil liegen? Wenn der Bildschirm in den Stromsparmodus geht, dann dürfte er ja kein Signal von der GraKa bekommen. Du sagst ja, dass das Problem unter Volllast auftritt. Einen Versuch wäre es wert!


Ciao
Bitte warten ..
Mitglied: docday0
29.05.2007 um 17:49 Uhr
Das Netzteil ist ein LCPower SSilent 550Watt.
Nur wie gebe ich dem LG 1970H mehr Saft.? Im OSD kann man da nichts einstellen.
Bitte warten ..
Mitglied: onegasee59
29.05.2007 um 18:23 Uhr
Hallo,
Nur wie gebe ich dem LG 1970H mehr Saft.? Im OSD kann man da nichts einstellen.
Gut so das das nicht geht.

Prüfe doch erstmal obs wirklich am Monitor liegt
1.
Stelle ihn zurück auf Werkseinstellungen.
2.
Teste den Monitor an anderem PC
3.
Teste den PC mit anderem Monitor.

gruß
Bitte warten ..
Mitglied: docday0
13.06.2007 um 09:27 Uhr
Das Problem hat sich gelöst.!

Ursache war die Graka Radeon X1600XT, welche auf der Rückseite einen mit unter Spannung stehenden Kreuzverschraubung befestigten Lüfter hat, der durch die Rotation gelockert war und dadurch einen minimalen Abstand zur Wärmeleitpaste hatte. Diese war nun nach Jahren dadurch ausgetrocknet und verhärtet gewesen.
Nachdem ich diese erneuert hatte lief alles wieder bestens und der "Digital Stromsparmodus" war verschwunden.

Danke für eure Geduld.!
Bitte warten ..
Mitglied: onegasee59
13.06.2007 um 09:43 Uhr
Hallo,

Bitte gerne
Markiere bitte den Thread als gelöst!
Dazu dein Erstposting über "editieren" aufrufen und dann die entsprechende Option markieren.
Danke!

gruß
Bitte warten ..
Ähnliche Inhalte
Windows 7

Stromsparmodus nur wenn bestimmte Prozesse NICHT laufen.

Frage von Joe2011Windows 72 Kommentare

Hallo zusammen, in Zeiten hoher Energiekosten versuche ich auch in unserem Betrieb die Stromkosten der IT zu reduzieren. Einige ...

Audio

Kabelloses Headset geht immer in den Stromsparmodus

Frage von sodahAudio2 Kommentare

Hallo, wir nutzen im Büro zum Telefonieren VOIP-Software unter Windows 7 und dazu ein kabelloses Headset (asus headset hs-w1). ...

Windows Server

Outlook Digitale Signatur

Frage von MahagonWindows Server1 Kommentar

Guten Morgen Ich versuche gerade mit Outlook 2013 unter Server 2012 R2 eine signierte e-Mail zu verschicken. Es handelt ...

Peripheriegeräte

Problem mit Matrox DualHead2Go Digital

gelöst Frage von reiner1964Peripheriegeräte24 Kommentare

Guten Tag, habe mir eine Matrox DualHead2Go Digital zugelegt, aber leider bekomme ich den zweiten TFT nicht zum laufen. ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 30 MinutenWindows 10

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 3 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++28 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

Hyper-V
HyperV DC + DNS + AC
gelöst Frage von HardstylesHyper-V16 Kommentare

Hallo kann mir jemand sagen wieso meine Domänen Computer kein Internetzugang erhalten? Ich hab hier ein Server wo die ...