Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Display Port auf Funktion überprüfen möglich?

Mitglied: Praxston

Praxston (Level 1) - Jetzt verbinden

20.06.2014 um 10:11 Uhr, 4990 Aufrufe, 2 Kommentare

Hallo alle zusammen

Und zwar habe ich seit kurzem das Problem, dass bei einem Kunden der 2. Bildschirm nicht mehr angezeigt wird.

Der PC ist ein Lenovo ThinkCentre M83 mit integrierter Intel HD Graphics 4600.
Das sind schon die neuen Teile wo noch ein VGA Anschluss dran ist und dann schon der neue Display Port Anschluss.

Der eine Bildschirm ist an einem KVM Switch angeschlossen mit VGA und auch mit dem VGA Port hinten am PC verbunden und funktioniert auch.
Der 2. Bildschirm ist mit einem DVI Kabel auf einen Adapter mit Display Port draufgesteckt und dieser Adapter geht dann auch in den PC auf den Display Port.

So das hat jetzt ein Woche auch wunderbar funktioniert.

Heute ruft mich der Kunde an und sagt das der 2. Bildschirm nicht mehr geht wo der Display Port angeschlossen ist.
Per Fernwartung habe ich folgende Sachen testen können:

Aus und wieder anstecken der Stecker und Neustart vom Rechner, ohne Erfolg
Testen einer anderen Display Port Adapters, ohne Erfolg
Installation des aktuellsten Treibers, ohne Erfolg

Ich hatte jetzt auch schon die Theorie aufgestellt das es vll am DVI Kabel liegt, was ich allerdings bezweifel.
Daher war mein Gedanke jetzt, dass es vielleicht tatsächlich am Display Port am PC liegen könnte, dass dieser irgendwie beschädigt ist.

Kennt ihr ein Programm womit ich das auch ggf. in einer Fernwartung testen kann?

PS der KVM Switch ist deshalb da weil daneben noch ein 2. PC steht der manchmal verwendet wird und dann eben beim einen Bildschirm, der ja funktionert, umgeschalten werden kann.

MFG

Praxston
Mitglied: LordGurke
22.06.2014 um 17:38 Uhr
Mal ganz banal:
Der Kunde hat auch ganz sicher nirgendwo eine Kabelverbindung geändert?
Die DP-Kabel sind zwar gegen versehentliches Herausziehen gesichert - aber bevor du da jetzt wild Hardwarefehler spekulierst, wäre es ja durchaus nicht unwahrscheinlich, dass da einfach irgendwo eine Kabelverbindung nicht vernünftig funktioniert.
Bitte warten ..
Mitglied: Praxston
23.06.2014 um 12:45 Uhr
Nein der Kunde rührt da so eigentlich nichts an.

Ihm wird das auch angezeigt das er kein Signal bekommt, also am Bildschirm und Strom liegt es nicht.

Die Stecker wurden jetzt auch zur Sicherheit nochmals ab und wieder angesteckt. Bisher aber leider keine Verbesserung.
Werde demnächst wohl nochmals vor Ort hingehen und mir da explizit nochmals selbst ein Bild machen.

Ansonsten darf halt der Lenovo Support ran. PC ist nagelneu und der Kunde hat 1 Jahr vor Ort Service.
Mir fällt halt leider langsam nichts mehr ein als wie ein Hardware Defekt. Oder gibt es mittlerweile sogar Malware/Trojaner/Viren die das Signal von einem Port blockieren etc.?
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Offene Ports am Router überprüfen

gelöst Frage von Roland.WRouter & Routing6 Kommentare

Hallo liebes Forum! Nach langer Zeit versuche ich das Netzwerk in unserem kleinen Büro wieder auf den aktuellen Stand ...

Windows 8

Dell T3610 Windows 8.1 - Drittes Display ohne Funktion

Frage von bolshiWindows 82 Kommentare

Hab gestern meinen neuen Rechner bekommen. Zwei Displays funktionieren einwandfrei ( 1x HDMI, 1x Displayport). Das 3. Display hängt ...

SAN, NAS, DAS

Port-Trunking Funktion, Buffalo NAS

Frage von CommanderDOSSAN, NAS, DAS3 Kommentare

Hallo, ich habe mir eine neue Buffalo NAS angeschafft, auf der ich gerne regelmäßige Backups speichern möchte. Nun hat ...

Notebook & Zubehör

U745 mit 2 externen Display mit 2560x1600 möglich?

gelöst Frage von StefanKittelNotebook & Zubehör6 Kommentare

Hallo, ein Kunde von mir hat ein Fujitsu U745 (Notebook) mit Dockingstation. Das Notebook selber hat VGA und DP. ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing17 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...