Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Aliase funktionieren nicht

Mitglied: dalfi2007

dalfi2007 (Level 1) - Jetzt verbinden

06.12.2007, aktualisiert 12.12.2007, 3895 Aufrufe, 7 Kommentare

Hallo zusammen!

Ich hab folgendes Problem in unserer Windows 2003 R2 Domäne: Ich möchte, wenn ich auf einem Client zB "wiki" in die Adressleiste tippe und bestätige, auf eine andere internetseite weitergeleitet werden, zB www.wiki.meinbetrieb.de .

Bisher habe ich versucht auf dem Domänen-Server (der auch einen DNS-Server installiert hat) unter dnsmgmt.msc in der Forward-Lookup-Zone meiner Domäne einen Alias anzulegen und zwar über Action -> New Alias (CNAME) -> Alias name: "wiki"; FQDN for target host: "http://www.wiki.meinbetrieb.de".
Das hat so nicht funktioniert.

Kann mir jemand sagen was ich falsch mache bzw. wie ich das Problem richtig löse?

Vielen Dank im Voraus!

MfG

Dalfi
Mitglied: Dani
06.12.2007 um 11:22 Uhr
Moin Dalfi,
wie siehts aus mit dem "nslookup" Test am Client. Einfach in der Eingabeaufforderung
01.
nslookup wiki
eingeben! Wenn die Auflösung funktioniert, muss der Rest auch funktionieren.
Ist das Wiki bei dir im LAN oder auch im Internet verfügbar?! Denn soweit ich das sehe ist doch das eine Subdomain und damit fällt doch das "www" weg.


Grüße
Dani
Bitte warten ..
Mitglied: dalfi2007
06.12.2007 um 11:41 Uhr
Hm, also der nslookup Befehl funktioniert nicht vom Client aus:
DNS request timed out.
timeout was 2 seconds.
*** Zeitüberschreitung bei Anforderung an server.domäne.local

Das Wiki liegt als Subdomain auch im Internet. Hab da aber gar kein www vor. War ein Tippfehler in meinem Beitrag. Der Link, den ich als target host angegeben habe funktioniert, wenn man ihn direkt in den browser eingibt.
Bitte warten ..
Mitglied: Dani
06.12.2007 um 17:18 Uhr
Hmmm...das ist nicht gut. Dein Client hat aber als 1. DNS-Eintrag den Server?! Ansonsten fürhre den Befehl auf dem Server direkt aus. Dort muss es klappen.
Was mich grad auch noch stuzig macht ist, dass du normal einen ALIAS nur auf einen Computer zeigen lassen kannst, der einen HOST-A Eintrag hat.


Grüße
Dani
Bitte warten ..
Mitglied: dalfi2007
07.12.2007 um 09:19 Uhr
selbst auf dem server selbst funktioniert es nicht.

die clients haben alle host(A)-einträge und als ertsten dns-server die domäne.
Bitte warten ..
Mitglied: Dani
07.12.2007 um 19:35 Uhr
Abend,
bezieh mal den ALIAS auf dem Servernamen und zwar den FQDN! Dann nochmal zu erst am Server testen und dann an den Clients. WEnn das auch nicht geht, weiß ich auch nemme weiter.
Nicht vergessen, den Cache zu leeren!


Grüße
Dani
Bitte warten ..
Mitglied: dalfi2007
12.12.2007 um 10:16 Uhr
ist der zonenname denn egal? oder gibt es dafür regeln?
Bitte warten ..
Mitglied: Dani
12.12.2007 um 10:36 Uhr
Moin!
Was meinst du mit Zone? Du hast in der Forward-Zone mehere .local Zonen drin. Du musst den alias dort unterbringen, wo er auch gültig sein. Eigentlich sollte das aber keine Rolle spielen. Denn bei "Zielhost" mussst du einen HOST-A Eintrag angeben!


Grüße
Dani
Bitte warten ..
Ähnliche Inhalte
DNS

Alias DNS Eintrag oder forwarder zu AD controller für LDAP und DNS Anfragen

Frage von KarstenHDNS4 Kommentare

Hi, folgende Situation: Windows AD Controller inkl DNS im Rechenzentrum DCADC01 Dieser ADC ist fest verdrahtet im Code unserer ...

iOS

MAC-Adresse als Alias in URL

Frage von HanutaiOS6 Kommentare

Hallo Zusammen, ist es möglich einen Alias in eine URL einzufügen, der automatisch die MAC-Adresse eines IPhones/IPADs einsetzt? VG ...

Windows Server

Alias für DFS-Namespace setzen

gelöst Frage von hagenharryWindows Server3 Kommentare

Hallo zusammen, ein Standort ist kürzlich umgezogen und der dortige DFS-Namespace hat eine neue Bezeichnung erhalten. \\domain\standort_alt zu \\domain\standort_neu ...

Linux

CUPS Webinterface über Alias nutzen

Frage von xoxyssLinux

Guten Morgen, ich hab ein kleines Problem mit dem Printserver CUPS (Version 1.7.5) Ich würde das WebFrontend gern über ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing19 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...