Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst DNS auflösung über ping ok, mittels net use allerdings nicht...

Mitglied: breppe

breppe (Level 1) - Jetzt verbinden

29.06.2011, aktualisiert 30.06.2011, 7169 Aufrufe, 4 Kommentare

Hallo,

ich habe ein seltsames Problem...

Mein Rechner: Windows Xp Pro SP3

Wenn ich in der Eingabeaufforderung --> net use U: "\\MyServer\Freigabe" <-- ausführe erhalte ich einen Systemfehler 67: Der Netzwerkname wurde nicht gefunden.

Wenn ich in der Eingabeaufforderung --> net use U: "\\10.10.10.10\Freigabe" <-- ausführe kann ich die Freigabe öffnen. Dachte als erstes DNS Problem... Allerdings sehe ich - wenn ich "MyServer" pinge - die passende IP des Servers. Auch nslookup "MyServer" funktioniert tadelos!

An was kann das liegen, dass der PC mittels net use die IP nicht auflösen kann?

Gruß
Mitglied: jsysde
29.06.2011 um 20:45 Uhr
Ich seh hier nirgends etwas, das auch nur annähernd mit DNS zu tun hätte - alles nur Broadcast bzw. NetBIOS/WINS.
Und net use löst keine Namen auf, sondern verbindet Netzwerkressourcen - Nomen est Omen.

Und wenn man die Syntax von net use richtig anwendet, klappt es sicherlich auch:
net use u: \\MyServer\Freigabe

Cheers,
jsysde
Bitte warten ..
Mitglied: breppe
30.06.2011 um 07:07 Uhr
Hallo,

erstmal danke für eine Antowrt! Blöderweise habe ich die zwei Backslahes vergessen... natürlich habe ich die verwendet (sonst wär´s ja auch mit der IP nicht gegangen).

Mittlerweile habe ich festgestellt, dass es am Gateway liegt. Aus welchen Gründen auch immer war am Server im DHCP ein falscher Gateway hinterlegt. Dies habe ich korrigiert und nun klappt´s auch wieder.

Gruß
Bitte warten ..
Mitglied: Lochkartenstanzer
30.06.2011 um 07:43 Uhr
Zitat von breppe:
Mittlerweile habe ich festgestellt, dass es am Gateway liegt.

Bist Du Dir da sicher? Denn dann dürfte das Routing zu der IP-Adresse auch nicht geklappt haben, wenns am Gateway liegen würde. Meine Erfahrung ist, daß in solchen Fällen meist WINS/NetBIOS-overTCP das Problem ist, je nachdem, was in den Einstellungen drinsteht (lmhosts verwenden, DNS verwenden, WINS-Server, etc.).

Vielleicht hast Du ja "zufällig" mit den Einstellungen am DCHP-Server fürs gateway auch die Einstellungen für WINS/NetBIOS korrigiert.


lks
Bitte warten ..
Mitglied: jsysde
30.06.2011 um 23:30 Uhr
Vielleicht hast Du ja "zufällig" mit den Einstellungen am DCHP-Server fürs gateway auch die Einstellungen
für WINS/NetBIOS korrigiert.

Oder erst dadurch die Kommunikation mit dem WINS-Server ermöglicht?

Cheers,
jsysde
Bitte warten ..
Ähnliche Inhalte
Windows 7
Net use mit gui
Frage von Lebowski23Windows 71 Kommentar

Hallo, folgendes Problem: In einem Netzwerk existiert ein LDAP-Server mit Samba, der für einige Rechner auch als Domain-Server dient. ...

Windows Netzwerk

Printerumleitung mittels net use wollen nicht

Frage von orrybeachWindows Netzwerk6 Kommentare

Ich habe einige Arbeitsstationen von Windows XP auf Win 7 umgestellt. Leider läuft noch ein altes DOS-Programm, welches unter ...

Windows Netzwerk

Fehler bei Net use Script

Frage von ischbindebaetmaenWindows Netzwerk8 Kommentare

Hallo Admins, folgende Frage: Ich habe gerade ein Problem mit meinem Logonscript: Ich habe eine NAS-Platte, einen Windows 2003 ...

Windows Server

Netzlaufwerk mit net use verbunden, aber doch nicht?!

Frage von jlrantWindows Server3 Kommentare

Hallo zusammen, und zunächst mal vielen Dank für Euer hilfreiches Forum. Ich habe bisher ausschließlich Linux-Server administriert, muss mich ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 2 TagenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 3 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1015 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...