Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst DNS Einstellungen - komme einfach nicht weiter

Mitglied: 25431

25431 (Level 1)

06.08.2006, aktualisiert 11:17 Uhr, 15707 Aufrufe, 2 Kommentare

Hallo,

es handelt sich um einen frisch aufgesetzten SBS2003. Leider erscheint jetzt nach 24h die folgende Fehlermeldung:

Ereignisprotokoll/Anwendungen:
Userenv 1054
Benutzer: NT-Autorität/System
"Der Domänecontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Unerwarteter Netzwerkfehler) Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen."

Ich habe den SBS neu aufgesetzt und noch keinerlei Software installiert. Während der Installation bin ich den Anweisungen des Assistenten gefolgt. Ich denke mal ich habe bei den DNS-Einstellungen einen Fehler gemacht, weiß aber nicht so recht wie ich diesen Fehler korrigieren kann.

Technisches:
SBS 2003 mit 2 Netzwerkkarten:
Extern (192.168.16.2) angeschlossen an Fritz-Box (192.168.16.1) -> über Dyndns von außen erreichbar.
Intern (192.168.0.10)
Beide Adapter haben als DNS die Interne IP 192.168.0.10.


Während der Installation habe ich dem Assistenten als bevorzugten DNS-Server die IP der Fritz-Box gegeben (192.168.16.1). Dieser steht jetzt auch im DNS unter "Weiterleitungen".

An dieser Stelle bin ich mir nicht ganz sicher. Wir haben einen DSL 2000 Anschluss bei Freenet. In anderen Artikeln habe ich gelesen, dass in den Weiterleitungen die IP des Internetdienstanbieters stehen muss (muss das Freenet sein? und welche IP?)In anderen Artikeln wiederrum haben manche den Router (Fritz-Box) als bevorzugten DNS-Server angegeben (so wie ich). Andere wiederrum haben nichts in den Weiterleitungen stehen. Jetzt bin ich völlig verwirrt.

Kann mir bitte jemand Schritt für Schritt erklären wie ich vorgehen muss wenn ich den Assistenten für "Internet und Email" starte?
Müssen evtl. nach der Installation noch Einstellungen am DNS-Server vorgenommen werden? Support-Tools habe ich installiert, weiß aber nicht so ganz mit umzugehen Bitte helft mir.


MfG
Mitglied: Torsten72
06.08.2006 um 09:46 Uhr
hi

Technisches:
SBS 2003 mit 2 Netzwerkkarten:
Extern (192.168.16.2) angeschlossen an
Fritz-Box (192.168.16.1) -> über
Dyndns von außen erreichbar.
Intern (192.168.0.10)
Beide Adapter haben als DNS die Interne IP
192.168.0.10.

die fritzbox bekommt die einwahldaten von freenet und erhält bei der einwahl automatisch eine ip unter der sie von außen ansprechbar ist. ein dns-server muss in der fritzbox eingetragen sein, welcher ist egal, kann auch telekom oder openroot sein. die fritzbox bekommt händisch eine ip für das innere netz z.b. 192.168.16.1 (kenne weder fritzbox noch freenet)

der server hat eine nic zur fritzbox, diese bekommt die ip 192.168.16.2 und den dns-eintrag 192.168.16.1

der server hat eine nic zu den clienten, diese bekommt die ip 192.168.0.10 und keinen dns eintrag

die clienten bekommen ihre ip aus dem netz 192.168.0. und den dns eintrag 192.168.0.10


d.h. für den fall, des ich die frage richtig verstanden habe...


gruß t
Bitte warten ..
Mitglied: 25431
06.08.2006 um 11:17 Uhr
OK, wenn ich dich Richtig verstanden habe, muss ich folgende Einstellungen vornehmen. Wenn ich den Assistenten für "Internet und Email" starte, muss ich als bevorzugten DNS-Server Freenet angeben.

In der Fritz-Box habe ich nur Dyndns-Einstellungen finden können; jedoch in den Ereignisanzeigen steht folgendes:
06.08.06 10:44:48 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: 89.54.42.xx, DNS-Server: 194.97.173.125 und 194.97.173.124, Gateway: 62.104.190.39

Also habe folgende IP´s als DNS-Server genommen:
Bevorzugter DNS-Server: 194.97.173.125
Alternativer DNS-Server: 194.97.173.124

Diese beiden IP´s sind jetzt automatisch im DNS-Server als Weiterleitungen eingetragen.

Die IP 89.54.42.xx ist meine Dyndns-IP, welche sich alle paar Stunden ändert.

Im Assistenten kann man nicht die DNS-Server der NIC´s einstellen. Dies habe ich manuell getan. Am NIC "EXTERN" habe ich als bevorzugten DNS-Server 192.168.16.1 eingetragen; hat er soweit angenommen.
Wenn ich jetzt am NIC "INTERN" die bisherige IP austrage, also keine IP angebe und auf OK drücke, erscheint eine Fehlermeldung:
Keine Einträge in der DNS-Serveliste. Die Lokale IP wird als die primäre DNS-Serveradresse konfiguriert, da Microsoft DNS-Server auf diesem Computer installiert wird.

Dies muss ich mit OK bestätigen, zuerst ist keine IP im DNS-Eintrag zu sehen, jedoch nach einigen Minuten trägt der Server die IP 192.168.0.10 automatisch ein.

Ob die Fehlermeldungen mit dieser Einstellung weiterhin erscheinen kann ich erst im laufe des Tages sagen.
Jedoch generell; ist diese Einstellung soweit OK?

MfG
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Turniertabelle - ich komme einfach nicht vorwärts

gelöst Frage von Stefan007Microsoft Office4 Kommentare

Ich hänge immer noch an meiner Turniertabelle fest und komme nicht weiter. in den weißen Zellen sollen nur die ...

Windows Server

DNS Probleme evtl DNS Einstellungen

gelöst Frage von winlinWindows Server2 Kommentare

Habe zwei netzwerkzonen, eine interne und eine externe.in der internen habe ich zwei RWDCs und zwei RODCs. In der ...

E-Mail

DNS Einstellung Email

gelöst Frage von WPFORGEE-Mail8 Kommentare

Hallo,ich habe die domain domaina.tld momentan auf 123.123.123.aaa liegen (A Record) Der MX eintrag lautet domaina.tld. Jetzt würde ich ...

Windows Server

Dns Einstellungen bei RW und RODCs

gelöst Frage von winlinWindows Server4 Kommentare

Hi Habe zwei RWDCs und zwei RODCs in einem Netz. In einem anderen Netz zwei weitere RODCs. Welche primäre ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 57 MinutenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 11 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 12 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 15 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...