Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS kann nicht Gestartet werden!!!

Mitglied: redlion

redlion (Level 1) - Jetzt verbinden

08.01.2006, aktualisiert 16:36 Uhr, 7885 Aufrufe, 4 Kommentare

DNS Dienst kann nicht Gestartet werden!!!

Hallo miteinander, ich habe seit einiger zeit das Problem das sich der DNS Server nicht mehr in den Diensten starten kann. Kann ich das mit irgend eigenem Tool beheben, oder macht es Sinn ihn zu Deinstallieren.
Dieses Problem habe ich seit ich meine Netzwerkkarte aus dem Rechner ausgebaut hatte und eine neue in das System installierte.
Nun funktioniert der Internetzugang nicht mehr.
Ich kann leider auch den DNS Server Dienst nicht mehr in der Verwaltung aufrufen.
Im DNSMGTP ist der Server auch nicht Aktiv, der Server hat ein rotes Ausruffezeichen und kann auch leider nicht aktiviert werden.
Würde mich über eine Antwort freuen mit der ich als Neueinsteiger, möglicher weise dieses Problem beseitigen kann.

Mit freundlichen Grüßen
Guido
Mitglied: microventura
08.01.2006 um 14:39 Uhr
Hallo Guido,

da die DNS-Dienste (eines jeden Nameservers) an ein Netzwerk-Interface gebunden sind, Du diesewelchige widerum entfernt hast, funktioniert Dein DNS-Service logischerweise nicht mehr, auch wenn Du eine andere eingebaut hast. Du musst nun den DNS-Dienst Deines W2k oder W2k3-Servers reinstallieren, damit das neue Interface mit eingebunden werden kann. Dann schnell noch konfigurieren und schon sollte Dein DNS-Server wiederlaufen.

Grüße von Insel
*To* von MicroVentura
Bitte warten ..
Mitglied: redlion
08.01.2006 um 15:03 Uhr
Hallo Insel,
danke erstmal für deine schnelle Antwort.
Da ich leider noch nie eine Reinstallation gemacht habe weis ich leider nicht wie ich das am leichtesten mache ohne weitere Schäden verursache, möchte ich Dich bitten mir einen weg zu beschreiben wie dieses zu machen währe.
Mit freundlichen Grüßen
Guido
Bitte warten ..
Mitglied: microventura
08.01.2006 um 16:01 Uhr
<html>
<head>
<title>Untitled Document<MicroVentura>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<style type="text/css">
<!--
body,td,th {
font-family: Arial, Helvetica, sans-serif;
font-size: 10px;
}
-->
</style></head>

<body>
<p>... Kein Problem!</p>
<p>Hast Du die Windows Server Installations-CD zur Hand? Dann ab in´s CD/DVD-Laufwerk damit. Solltes Du das i386-Verzeichnis auf Festplatte haben kannst Du Dir das sparen.</p>
<p>Winodws Server 2000:START | SYSTEMSTEUERUNG | SOFTWARE | Windowskomponente hinzufügen/entfernen DNS-Server deinstallieren. Danach RegCleaner oder anderes Tools laufen lassen, welches die entsprechenden Enträge löscht. Dann wieder START | SYSTEMSTEUERUNG | SOFTWARE | Windowskomponente hinzufügen/entfernen DNS-Server installieren. fertig. Konfig. nicht vergessen</p>
<p>Windows Server 2003:Hier ist´s etwas einfacher, da man unter START | Programme | Admin. Blabla einen Assistenten vorfindet, der einem dabei hilft, optionale Serverkomponenten hinzuzufügen oder zu entfernen.</p>
<p>Ich kann Dir nur dringend anraten, Dir einfache <a href="http://www.oreilly.de/catalog/windowsvrckbkger/;><strong> ..." über Windows Server zu besorgen. Das macht das Arvbeiten mit W2k oder W2k3-Servern wesentlich einfacher. Abgesehen davon ist´s auch nicht wirklich befriedigend, eine Sache zu bedienen, wobei man sich nicht über die möglichen Konsequenzen seines Tuns und Handels bewusst ist.</p>
<p>Grüße von der Insel</p>
<p>*To* von MicroVentura </p>
</body>
</html>
Bitte warten ..
Mitglied: redlion
08.01.2006 um 16:36 Uhr
na ja Thorsten ist schon richtig was du mir schreibst, das mit den Bücher für die Administration.
Da ich einen 2003 Server am laufen habe und der eigentlich seit über 1 Jahr nun stabile läuft, kam ich bis heute auch Ohne Literatur durchs Leben.
Nun Habe ich bei meinem Schwiegervater einen Server aufgesetzt, der eigentlich auch nach der Installation all seine Funktionen machte.
Wenn ich dir aber mein Problem näher erläutern kann werde ich es nun tun.
Kann ich dich über ICQ oder über MSN Messenger erreichen
Bei ICQ heiße ich REDLION und MSN guidowander@artrigging.de
Würde dir gerne meinen Sachverhalt näher beschreiben möglicherweise kannst du mir da ja einiges schreiben was Mann oder Frau zu beachten hat.
Mit freundlichen Grüßen
Guido
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO werden nicht gestartet
gelöst Frage von VSimonWindows Server1 Kommentar

Guten Morgen, ich habe ein kleines Problem und hoffe das Ihr mir weiterhelfen könnt. Ich verteile Abteilungslaufwerke per GPO, ...

Server
Plesk kann nicht gestartet werden
gelöst Frage von irxn84Server5 Kommentare

Hallo, ich bekomme keine Verbindung mehr zu meinen PLESK Server auf meinem 1und1 Server. /etc/init.d/psa status sagt mir , ...

Windows Server
VSS kann nciht gestartet werden
Frage von lord-iconWindows Server1 Kommentar

Volumeschattenkopie-Dienstfehler: Beim Erstellen der Schattenkopieanbieter-COM-Klasse mit CLSID {463948d2-035d-4d1d-9bfc-473fece07dab} 0x8000401a, Der Serverprozess konnte nicht gestartet werden, da die konfigurierte Identität ...

Datenbanken

Oracle Treiber kann nur von einem User (von mir) gestartet werden

Frage von istike2Datenbanken5 Kommentare

Hallo, ich habe auf einem VM den neusten 12.1.0.2.0-er ORA Client Treiber eingerichtet. Es laufen auf derselben VM sowohl ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
WRT keine Verbindung zum Web Interface
Frage von ILeonardRouter & Routing15 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...