Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst DNS Konfiguration fehlersuche, da Webseitenaufbau auf Domänen PCs sehr langsam

Mitglied: CD1983

CD1983 (Level 1) - Jetzt verbinden

17.02.2010 um 22:54 Uhr, 7113 Aufrufe, 5 Kommentare

Hallo,

ich suche momentan nach einem Fehler in der DSN Konfiguration in unserer Domäne. Wenn wir über unsere Domänen Rechner surfen dauert der Webseitenaufbau extrem lange. Versenden von E-Mails z.B. geht normal. Der unterschied wird sehr klar wenn ich über einen PC der im "kundennetzwerk" hängt ohne Domäne, dort geht der Aufbau um einiges schneller.

Folgende Konfiguration besteht:

2x 2008 Standard 64 bit(kein R2) DC`s
Server1 IP 192.168.1.100 Erster DC in Gesamtstruktur
Server2 IP 192.168.1.101 2ter DC in Gesamtstruktur
Router IP 192.168.1.1 (DHCP Server)


Clients, alle Windows XP Pro SP3 32bit

IP Configuration des Clients erfolgt über DHCP (Router)

IP 192.168.1.x
255.255.255.0
Gateway 192.168.1.1

Bevorzugter DNS 192.168.1.100
2ter DNS 192.168.1.101
DNS: company.lan


In der DNS Konfig auf dem Server habe ich unter Weiterleitungen die IP des Routers eingegeben.

Netzwerkkonfiguration:

Am Router habe ich 2x Schnittstellen für LAN, die eine ist für unser Domänen Netzwerk konfiguriert und die 2te ist ein Kundennetzwerk, für Rechner bei denen ich mir nicht sicher bin im bezug auf Viren usw. an diesem Anschluss hängt ein kleiner Switch an dem 4x Netzwerkdosen aus der Werkstatt. Wenn ich nun einen PC an dieses Kundennetzwerk hänge geht der Webseitenaufbau sehr sehr schnell (2x DSL 3000 mit Load Balancing)
. Das Geschwindigkeitsproblem besteht meiner Meinung nach erst so extrem seit der Umstellung auf Windows Server 2008.

Wie sollte ich vorgehen um meine DSN Konfig richtig zu testen ? oder den Fehler zu finden? NS Lookup funktioniert soweit.


Vielen Dank schonmal.
Mitglied: dog
17.02.2010 um 23:49 Uhr
NS Lookup funktioniert soweit.

Und mit welcher Geschwindigkeit?
01.
$ time nslookup web.de 
02.
Server:		10.x.x.x 
03.
Address:	10.x.x.x#53 
04.
 
05.
Non-authoritative answer: 
06.
Name:	web.de 
07.
Address: 217.72.195.42 
08.
 
09.
 
10.
real	0m0.316s 
11.
user	0m0.003s 
12.
sys	0m0.037s
Selbst auf Windows darf das nicht länger als 1 Sek. dauern.
Auch nützt es nichts wenn du den Test mit Adressen machst, die du bereits aufgerufen hast.
Du musst eine Domain benutzen, auf der du in den letzten 2 Tagen sicher nicht warst.
Bitte warten ..
Mitglied: CD1983
18.02.2010 um 10:22 Uhr
Hi,

bei einem nslookup heise online - Home kommt folgendes:

Server: Server1.company.lan
Adresse: 192.168.1.100

Nicht autorisierende Antwort:
DNS request timed out.
timeout was 2 seconds
Name: www.heise.de
Adresse: 193.99.144.85

Gruß
Bitte warten ..
Mitglied: dog
18.02.2010 um 10:34 Uhr
Du hast zwar nicht meine Frage beantwortet, aber die Ausgabe sollte dir schon zu denken geben

Scheinbar antwortet einer der Forwarder deines DNS-Servers nicht...
Bitte warten ..
Mitglied: CD1983
18.02.2010 um 11:10 Uhr
Hi,

wenn ich den nslookup befehl von dir so in meine Eingabeaufforderung eingebe bekomme ich eine fehlermeldung das der Befehl nicht durchgeführt werden kann???

Kannst du mir da vl nen kleinen Tipp geben?

Führe das von der Eingabeaufforderung eines Win7 Pro aus.


"Scheinbar antwortet einer der Forwarder deines DNS-Servers nicht..."

d.h. ich habe Fehler in meiner Forward lookupzone ?

Gruß und Danke schonmal
Bitte warten ..
Mitglied: CD1983
18.02.2010 um 12:33 Uhr
Hi,

also ich habe nun bei der Weiterleitung unsere Router IP rausgelöscht und dafür eine Telekom DNS IP eingetragen. Danach habe ich den DNS Dienst neugestartet und den DNS Cache geleert. Dann habe ich webseiten auf dem Server aufgerufen was endlich gewohnt schnell abgelaufen ist. Ich habe dann an einem Domänen Client einfach auch den DNS Cache geleert und siehe da nun geht es auch hier schnell. Ich werde das nun beobachten ob es sich dauerhaft gebessert hat oder es wieder langsamer wird.

Aber erstmal vielen dank für die Hilfe bei der Fehlersuche.

Gruß
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Retransmission bei Webseitenaufbau
Frage von valeumNetzwerke3 Kommentare

Hallo Administrator.de Community Ich arbeite in einem Mittelgrossen Unternehmen und betreue u.a. die Server-Infrastruktur für 450 User. Seit geraumer ...

Windows 7
Client-PCs starten langsam
gelöst Frage von JensDNDWindows 712 Kommentare

Hallo Admins, hab leider in der Suche nichts richtiges dazu gefunden. Einige PCs im Netzwerk starten sehr langsam (ca. ...

Windows Server
Exchangeserver 2016 - Konfiguration DNS
Frage von Xaero1982Windows Server6 Kommentare

Moin Zusammen, Neuer Server, neue Domäne usw. Domäne wurde wie die öffentliche Domäne genannt also z.b. Domain: mustermann.de Interne ...

DNS
DNS konfiguration Domainname Webseite
Frage von TristanKayserDNS11 Kommentare

Hallo zusammen Ich wollte mal ausprobieren meine lokale Domain gleich zu benennen wie meine Öffentliche. Klar ist das ich ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 8 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 8 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 11 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...