Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Läuft nicht weiß jedoch nicht warum

Mitglied: Marcys

Marcys (Level 2) - Jetzt verbinden

27.12.2009 um 20:11 Uhr, 3779 Aufrufe, 5 Kommentare

Hallo,

zum erstaunen musste ich in meiner virtuellen Testumgebung feststellen dass DNS bei mir nicht funktioniert.

Ich habe 2 win2k3 server laufen:

1. Server(192.168.178.61) = DNS (in den diensten läuft DNS Client und DNS Server) AD
2. Server (192.168.178.60) = Exchange


In der LAN Einstellung habe ich als DNS SErver die IP des ersten eingegeben.

Wenn ich nslookup bei einen der beiden Server eingebe erhalte ich:

Server2:

Non-existent domain
Standardserver: UnKnown
Address: 192.168.178.60

Warum meldet mir nslookup denn sowas? DNS habe ich mit dem Assistenten gemacht.
Mitglied: GuentherH
27.12.2009 um 22:39 Uhr
Hallo.

Warum meldet mir nslookup denn sowas?

Weil NSLOOKUP keine Reverse-Lookupzone findet. Konfiguriere diese, trage den den PTR-Record des Servers ein, und es wird klappen.

LG Günther
Bitte warten ..
Mitglied: Weasel1969
27.12.2009 um 22:50 Uhr
Hy,

und als ergänzung ...

mach ein ipconfig /registerdns

Danach sollte es laufen.

Gruß
Andy
Bitte warten ..
Mitglied: Marcys
28.12.2009 um 08:17 Uhr
Hi,

Ich habe nun die reverse-lokupzone eingerichtet.

In dieser Zone werden auch meine DNS Server angezeigt.

ipconfig /regeisterdns habe ich ebenfalls gemacht und den server neu gestartet.

Aber nslookup zeigt mir immer noch nichts an. In der DNS ereignisanzeige habe ich diesen eintrag als Warnung gefunden:

Beim Laden der Zone 178.168.192.in-addr.arpa aus dem Active Directory hat der DNS-Server den Fehler 32 festgestellt. Der DNS-Server versucht, diese Zone beim im nächsten Zeitlimitzyklus erneut zu laden. Dies kann vorübergehend durch hohe Active Directory-Auslastung verursacht worden sein.

Was mich jedoch wundert ist dass die IP ADresse 178.168.192 von hinten aufgefürht wrid.

Hier mal meine Vorgehensweise bei der Einrichtung des Reverse Zone:

Primäre Zone -> Auf allen Domänencontrollern der Active Directory domäne "meinedomäne.lokal.com" -> Netzwerkkennung 192.168.178

Fertig.

Viel falsch machen kann man ja nicht oder?
Gruss
Martin
Bitte warten ..
Mitglied: Marcys
28.12.2009 um 08:22 Uhr
Hallo,

habe mal alles überprüft und gesehen, dass ich in meinm dns server die falsche dns ip eingesetzt habe. Wie gut dass Dummheit nicht weh tut.

Insofern, es läuft wieder alles.
Bitte warten ..
Mitglied: GuentherH
28.12.2009 um 09:05 Uhr
Hallo.

Fein, das es klappt.

Was mich jedoch wundert ist dass die IP ADresse 178.168.192 von hinten aufgefürht wrid.

Einfach die Grundlagen dazu lesen, dann hört sich das "Wundern" auf - http://technet.microsoft.com/de-de/library/cc784493(WS.10).aspx

LG Günther
Bitte warten ..
Ähnliche Inhalte
Windows Server

Schwarz weiß auf Druckserver wird nicht übernommen

gelöst Frage von xbast1xWindows Server3 Kommentare

Hallo zusammen, ich weiß nicht ob die Abteilung die richtige ist, deshalb vorab ggfs. sorry :) Wir haben neue ...

Grafik

Weiße Platte für Fotohintergrund

gelöst Frage von YannoschGrafik8 Kommentare

Hallo zusammen, ist eigentlich ein wenig OT, aber trotzdem die kurze Frage an euch: Kennt ihr ein bestimmtes Material ...

Drucker und Scanner

Farblaser druckt weißen Streifen

Frage von Campino86Drucker und Scanner5 Kommentare

Hallo, wir haben einen Dell 3010Cn wieder in betrieb genommen. Vorab wurde die Trommel ersetzt, da der Drucker dies ...

Windows Server

Hilfe Replikationsprobleme weiss nicht weiter

Frage von userabcWindows Server2 Kommentare

Hallo Erstmal kurze Info Wir haben 2 virtuelle DC Win2008r2 die sich miteinander replizieren. Keinen eigenen DHCP Server im ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement13 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android12 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...