Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS löst falsch auf

Mitglied: manu90

manu90 (Level 1) - Jetzt verbinden

05.09.2011 um 10:33 Uhr, 5702 Aufrufe, 1 Kommentar

hallo zusammen,
habe einen 2003 Server und mein Windows Client löst einige neue Websites IP nicht korrekt auf...

ein tracert oder nslookup leitet immer noch zu den alten Sites und dies obwohl die Schaltung vor 4 Tagen war...
wenn ich /flushdns mache und auf dem Server cache lösche und Dateien aktualisiere ändert sich auch nichts...

vielleicht jemand noch nen Tipp wie ich meinen Server dazu kriege, dass er mir die richtigen Werte liefert.

danke

ciao.
Mitglied: Lochkartenstanzer
05.09.2011 um 11:04 Uhr
Meine Kristallkugel sagt mir folgende Fehlermögluichkeiten:

  • Deine NS-Server für Deine Domains sind kaputt ode rliefern falshe Werte
  • Die TTLs sind zu hoch gesetzt.
  • Dein Resolver ist kaputt.
  • viele aneren fehlerquellen mehr, die ich jezt nicht aufzähle.

Wichtig wäre zu wissen:

Welchen Nameserver fragen die Clients? den W2K3, den Router, oder einen Provider-Server?

Läuft auf dem W2K3 ein NS udn wenn ja, welcher und fragt der andere oder löst selber auf?

Sind die Webserver im gleichen (IP-)Netz, oder woanders?


lks

PS: Meine Kristallkugel meinte noch, daß Du den DNS-Dienst auf dem W2K3 neu starten solltest.
Bitte warten ..
Ähnliche Inhalte
DNS

DNS Server löst Domänenname nicht auf!

gelöst Frage von Mar-westDNS8 Kommentare

Hallo Freunde, ich habe das Problem das mein DNS Server den Domänen Namen nicht auflöst. Folgendes: Ich möchte einen ...

DNS

PfSense DNS-Forwarder löst nur IPv6 auf

gelöst Frage von FA-jkaDNS5 Kommentare

Moin, mir ist gerade aufgefallen, dass ich meine Fritz!Box nur via erreichen kann. funktioniert nicht. Es liegt daran, dass ...

Windows Server

Windows Server 2012 löst eignen Hostnamen falsch auf

gelöst Frage von Tiaz27Windows Server6 Kommentare

Hallo zusammen, ich habe auf einem Server seit gestern Abend ein merkwürdiges Problem: Es handelt sich um einen Windows ...

DNS

DNS Antworten falsch

Frage von MasterSchlumpfDNS12 Kommentare

Hallo Community, ich habe ein schwieriges DNS-Problem. Wenn ich einen PC mit Namen PC-Meyer anpinge erhalte ich eine Antwort ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Tipp von hardykopff vor 10 MinutenWindows 10

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 StundenAdministrator.de Feedback8 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 20 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...