Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS löst falsch auf

Mitglied: manu90

manu90 (Level 1) - Jetzt verbinden

05.09.2011 um 10:33 Uhr, 5819 Aufrufe, 1 Kommentar

hallo zusammen,
habe einen 2003 Server und mein Windows Client löst einige neue Websites IP nicht korrekt auf...

ein tracert oder nslookup leitet immer noch zu den alten Sites und dies obwohl die Schaltung vor 4 Tagen war...
wenn ich /flushdns mache und auf dem Server cache lösche und Dateien aktualisiere ändert sich auch nichts...

vielleicht jemand noch nen Tipp wie ich meinen Server dazu kriege, dass er mir die richtigen Werte liefert.

danke

ciao.
Mitglied: Lochkartenstanzer
05.09.2011 um 11:04 Uhr
Meine Kristallkugel sagt mir folgende Fehlermögluichkeiten:

  • Deine NS-Server für Deine Domains sind kaputt ode rliefern falshe Werte
  • Die TTLs sind zu hoch gesetzt.
  • Dein Resolver ist kaputt.
  • viele aneren fehlerquellen mehr, die ich jezt nicht aufzähle.

Wichtig wäre zu wissen:

Welchen Nameserver fragen die Clients? den W2K3, den Router, oder einen Provider-Server?

Läuft auf dem W2K3 ein NS udn wenn ja, welcher und fragt der andere oder löst selber auf?

Sind die Webserver im gleichen (IP-)Netz, oder woanders?


lks

PS: Meine Kristallkugel meinte noch, daß Du den DNS-Dienst auf dem W2K3 neu starten solltest.
Bitte warten ..
Ähnliche Inhalte
DNS

DNS Server löst Domänenname nicht auf!

gelöst Frage von Mar-westDNS8 Kommentare

Hallo Freunde, ich habe das Problem das mein DNS Server den Domänen Namen nicht auflöst. Folgendes: Ich möchte einen ...

DNS

PfSense DNS-Forwarder löst nur IPv6 auf

gelöst Frage von FA-jkaDNS5 Kommentare

Moin, mir ist gerade aufgefallen, dass ich meine Fritz!Box nur via erreichen kann. funktioniert nicht. Es liegt daran, dass ...

DNS

DNS Antworten falsch

Frage von MasterSchlumpfDNS12 Kommentare

Hallo Community, ich habe ein schwieriges DNS-Problem. Wenn ich einen PC mit Namen PC-Meyer anpinge erhalte ich eine Antwort ...

Windows Server

SBS2011 - DNS löst sporadisch externe Namen nicht auf

gelöst Frage von Oli82Windows Server4 Kommentare

Guten Tag. Ich habe hier in der Firma einen SBS2011 Server übernommen, der seit ca 5 Tagen sporadisch externe ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 StundeUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 5 StundenAdministrator.de Feedback3 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 2 TagenSonstige Systeme6 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 2 TagenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1017 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Windows Server
Cisco Annyconnect Secure Mobility Client - Windows2003 Server unable to connect
Frage von novregenWindows Server11 Kommentare

Von einem Windows 2003 Server soll eine Verbindung über Cisco Anyconnect Mobility Client zu einer Gegenstelle aufgebaut werden. Die ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless10 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...