Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Problem !!!

Mitglied: garciam

garciam (Level 1) - Jetzt verbinden

09.12.2004, aktualisiert 18:30 Uhr, 6836 Aufrufe, 4 Kommentare

Ich habe ein ziemlich grosses Problem und komme einfach nicht weiter. Folgende Ausgangslage:

Ich will über den Browser mit der Adresse server3.domain.biz auf den Server3 zugreifen können, nun komme ich aber immer wieder auf den Server4.

- domain.biz, domain.local, intern.local
- Pix 501 Firewall (62.2.2.4)
- Server1, öffentlicher primärer DNS in der domain.local (192.1.1.1)
- Server2, öffentlicher sekundärer DNS in der domain.local (192.1.1.2)
- Server3 mit IIS in der domain.local (192.1.1.3)
- Server4 mit Exchange, IIS, primärer DNS, in der intern.local (192.1.1.4)

- Folgende öffentliche IP-Adressen habe ich: 62.2.2.1, 62.2.2.2, 62.2.2.3, 62.2.2.4

- Der Domainname Server3.domain.biz ist die Adresse 62.2.2.3 zugeteilt. Auch der Domainname Server4.domain.biz hat die Adresse 62.2.2.3

- Auf der Pix habe ich dann mit dem Befehl "static" die IP 62.2.2.3 der IP 192.1.1.3 zugeteilt und zwar so, dass nur was auf http kommt an die IP 192.1.1.3 weitegeleitet wird. Weiter habe ich noch eingestellt, dass alles was https und smtp ist, von der IP 62.2.2.3 der IP 192.168.1.4 weitergegeben wird.

- Die IPs 62.2.2.1 und 62.2.2.2 sind auf der Pix den öffentlichen DNS Servern zugeteilt.

Wenn ich ein nslookup mache oder die IP 62.2.2.3 im Browser eingebe, oder den Namen Server3.domain.biz eingebe, komme ich einfach immer wieder zum Server4.

Ich hoffe es ist einigermassen verständlich und ich wäre für jeden guten Tipp dankbar.
Mitglied: Alias
09.12.2004 um 12:54 Uhr
Sind Server 3 u. 4 in beiden DNS-Servern eigetragen?
Sind beide DNS in AD angemeldet?
Ist der Datenabgleich zw. den 2 DNS-Servern eingeschaltet?

Bekommst du die richtige Namensauflösung, wenn du die internen IP-Adressen von Server 2 u. 3 mit -A anpingst?
Bitte warten ..
Mitglied: garciam
09.12.2004 um 16:43 Uhr
Server 3 ist auf dem Server1, Server2 und Server4 im DNS eingetragen und zwar folgendermassen:

Auf Server1 in der primären Zone domain.biz, als Server3.domain.biz mit der öffentlichen IP 62.2.2.3
Auf Server1 in der sekundären Zone domain.local, als Server3.domain.local mit der IP 192.1.1.3
Auf Server2 in der sekundären Zone domain.biz, als Server3.domain.biz mit der öffentlichen IP 62.2.2.3
Auf Server2 in der primären Zone domain.local, als Server3.domain.local mit der IP 192.1.1.3
Auf Server4 in der sekundäre Zone domain.local, als Server3.domain.local mit der IP 192.1.1.3

Der Datenabgleich funktioniert, die DNS Server aktualisieren sich gegenseitig.

Was meinst du mit DNS in der Domäne angemeldet?

Wenn ich server3.domain.local im internen Netz eingebe, dann funktioniert es.

Wenn ich vom Server2 ein ping ?a mache bekomme ich server3.domain.local
Wenn ich aber vom Server1 ein ping ?a auf die öffentliche IP 62.2.2.3 mache, bekomme ich ein TimeOut

Danke schon mal für deine Bemühungen!
Bitte warten ..
Mitglied: garciam
09.12.2004 um 17:44 Uhr
Ich habe nun im Log von der Pix gesehen, dass die IP nicht korrekt geroutet wird. Es ist also kein DNS Problem.
Bitte warten ..
Mitglied: garciam
09.12.2004 um 18:30 Uhr
Problem gefunden.

haette nur ein clear xlate auf der Pix ausfuehren muessen
Bitte warten ..
Ähnliche Inhalte
DNS
DNS Problem im VLAN
Frage von momaiDNS7 Kommentare

Hallo, ich habe ein kleines DNS Problem im VLAN. Folgende Konstellation. Das DNS sollte eigentlich der RVS4000 machen unter ...

DNS
Eigenartiges DNS-Problem
gelöst Frage von keine-ahnungDNS5 Kommentare

Moin, komische Dinge passieren bei mir :-) Folgendes setup: Heimnetzwerk > Arbeitsgruppe > Router Fritzbox 6842 (aktuelle firmware) > ...

Firewall
PfSense DNS Problem ?
gelöst Frage von christianWFirewall9 Kommentare

Hallo, ich habe in einem Netzwerk den aktuellen Router durch eine pfSense ersetzt, da ein zweiten Interface für ein ...

Debian
Debian Jessie - DNS-Problem
gelöst Frage von FA-jkaDebian2 Kommentare

Mein Jessie ärgert mich: Warum kann ich den Domaincontroller (dc.ia.local / 10.10.10.1) nicht über seinen voll qualifizierten Namen anpingen? ...

Neue Wissensbeiträge
Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 16 StundenWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Windows 10

Win 10 - Storage Sense - neues herstellerseitiges Cleaning-Tool statt cleanmgr

Tipp von mathu vor 22 StundenWindows 102 Kommentare

Vermutlich ab dem Oktoberrelease wird eine neue Speicherbereinigungssuftware ausgeliefert von Microsoft. Cleanmgr.exe soll angeblich aber noch weiter parallel verfügbar ...

E-Mail
Neueste Masche der Bad Guys: Offene Erpressung
Information von the-buccaneer vor 1 TagE-Mail15 Kommentare

"Warum den komplizierten Weg über einen Kryptotrojaner nehmen, wenn man die Leute auch direkt erpressen kann?" haben sich wohl ...

Viren und Trojaner
Neues ct-desinfect 2018 erschienen
Information von Lochkartenstanzer vor 2 TagenViren und Trojaner1 Kommentar

Moin, heise hat eine neues Sonderheft Desinfect veröffentlicht (9,90€/12,90€) . Falls jemand öfter mal Kisten "säubern" muß ist das ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless24 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Windows Server
Fileserver von 2012 R2 auf 2012R2
gelöst Frage von ThabeusWindows Server23 Kommentare

Moin moin, leider war in der Vergangenheit der Fokus des Betriebs nicht auf Langfristigkeit ausgelegt. Daher stehe ich jetzt ...

Windows Server
2012 R2 Server Keine Anmeldung möglich Meldung: Laut den Sicherheitsrichtlinien auf diesem PC sollen informationen zur letzten interaktiven Anmeldung angezeigt werden
Frage von Speedy18A4Windows Server21 Kommentare

Hallo, ich habe vor einigen Wochen einen zweiten Domain Controller zu meiner Domain hinzugefügt. Funktionierte alles wunderbar. Auch die ...

E-Mail
Neueste Masche der Bad Guys: Offene Erpressung
Information von the-buccaneerE-Mail15 Kommentare

"Warum den komplizierten Weg über einen Kryptotrojaner nehmen, wenn man die Leute auch direkt erpressen kann?" haben sich wohl ...