Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Problem !!!

Mitglied: garciam

garciam (Level 1) - Jetzt verbinden

09.12.2004, aktualisiert 18:30 Uhr, 6778 Aufrufe, 4 Kommentare

Ich habe ein ziemlich grosses Problem und komme einfach nicht weiter. Folgende Ausgangslage:

Ich will über den Browser mit der Adresse server3.domain.biz auf den Server3 zugreifen können, nun komme ich aber immer wieder auf den Server4.

- domain.biz, domain.local, intern.local
- Pix 501 Firewall (62.2.2.4)
- Server1, öffentlicher primärer DNS in der domain.local (192.1.1.1)
- Server2, öffentlicher sekundärer DNS in der domain.local (192.1.1.2)
- Server3 mit IIS in der domain.local (192.1.1.3)
- Server4 mit Exchange, IIS, primärer DNS, in der intern.local (192.1.1.4)

- Folgende öffentliche IP-Adressen habe ich: 62.2.2.1, 62.2.2.2, 62.2.2.3, 62.2.2.4

- Der Domainname Server3.domain.biz ist die Adresse 62.2.2.3 zugeteilt. Auch der Domainname Server4.domain.biz hat die Adresse 62.2.2.3

- Auf der Pix habe ich dann mit dem Befehl "static" die IP 62.2.2.3 der IP 192.1.1.3 zugeteilt und zwar so, dass nur was auf http kommt an die IP 192.1.1.3 weitegeleitet wird. Weiter habe ich noch eingestellt, dass alles was https und smtp ist, von der IP 62.2.2.3 der IP 192.168.1.4 weitergegeben wird.

- Die IPs 62.2.2.1 und 62.2.2.2 sind auf der Pix den öffentlichen DNS Servern zugeteilt.

Wenn ich ein nslookup mache oder die IP 62.2.2.3 im Browser eingebe, oder den Namen Server3.domain.biz eingebe, komme ich einfach immer wieder zum Server4.

Ich hoffe es ist einigermassen verständlich und ich wäre für jeden guten Tipp dankbar.
Mitglied: Alias
09.12.2004 um 12:54 Uhr
Sind Server 3 u. 4 in beiden DNS-Servern eigetragen?
Sind beide DNS in AD angemeldet?
Ist der Datenabgleich zw. den 2 DNS-Servern eingeschaltet?

Bekommst du die richtige Namensauflösung, wenn du die internen IP-Adressen von Server 2 u. 3 mit -A anpingst?
Bitte warten ..
Mitglied: garciam
09.12.2004 um 16:43 Uhr
Server 3 ist auf dem Server1, Server2 und Server4 im DNS eingetragen und zwar folgendermassen:

Auf Server1 in der primären Zone domain.biz, als Server3.domain.biz mit der öffentlichen IP 62.2.2.3
Auf Server1 in der sekundären Zone domain.local, als Server3.domain.local mit der IP 192.1.1.3
Auf Server2 in der sekundären Zone domain.biz, als Server3.domain.biz mit der öffentlichen IP 62.2.2.3
Auf Server2 in der primären Zone domain.local, als Server3.domain.local mit der IP 192.1.1.3
Auf Server4 in der sekundäre Zone domain.local, als Server3.domain.local mit der IP 192.1.1.3

Der Datenabgleich funktioniert, die DNS Server aktualisieren sich gegenseitig.

Was meinst du mit DNS in der Domäne angemeldet?

Wenn ich server3.domain.local im internen Netz eingebe, dann funktioniert es.

Wenn ich vom Server2 ein ping ?a mache bekomme ich server3.domain.local
Wenn ich aber vom Server1 ein ping ?a auf die öffentliche IP 62.2.2.3 mache, bekomme ich ein TimeOut

Danke schon mal für deine Bemühungen!
Bitte warten ..
Mitglied: garciam
09.12.2004 um 17:44 Uhr
Ich habe nun im Log von der Pix gesehen, dass die IP nicht korrekt geroutet wird. Es ist also kein DNS Problem.
Bitte warten ..
Mitglied: garciam
09.12.2004 um 18:30 Uhr
Problem gefunden.

haette nur ein clear xlate auf der Pix ausfuehren muessen
Bitte warten ..
Ähnliche Inhalte
DNS
DNS Problem im VLAN
Frage von momaiDNS7 Kommentare

Hallo, ich habe ein kleines DNS Problem im VLAN. Folgende Konstellation. Das DNS sollte eigentlich der RVS4000 machen unter ...

DNS
Eigenartiges DNS-Problem
gelöst Frage von keine-ahnungDNS5 Kommentare

Moin, komische Dinge passieren bei mir :-) Folgendes setup: Heimnetzwerk > Arbeitsgruppe > Router Fritzbox 6842 (aktuelle firmware) > ...

Firewall
PfSense DNS Problem ?
gelöst Frage von christianWFirewall9 Kommentare

Hallo, ich habe in einem Netzwerk den aktuellen Router durch eine pfSense ersetzt, da ein zweiten Interface für ein ...

Debian
Debian Jessie - DNS-Problem
gelöst Frage von FA-jkaDebian2 Kommentare

Mein Jessie ärgert mich: Warum kann ich den Domaincontroller (dc.ia.local / 10.10.10.1) nicht über seinen voll qualifizierten Namen anpingen? ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 5 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 10 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 21 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...