Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Problem unter Gnome

Mitglied: Schlachter

Schlachter (Level 2) - Jetzt verbinden

10.09.2006, aktualisiert 30.10.2006, 3318 Aufrufe, 1 Kommentar

Hallo,
ich habe unter gnome und mozilla immer ungefähr 3 Tage nachdem ich das System neu installiert habe (SUSE 9.3 Minimalinstallation, + Gnome) das Problem, dass die Namensauflösung immer sehr lange dauert (ca. 10 Sekunden). Unter Konsole geht alles immer sofort. Ist auch egal, ob ich nen eignen Nameserver betreibe (der dann externe Adressen abfragt), oder ob ich direkt den vom Provider nehme. Kann mir irgendjemand weiterhelfen, weil er ähnliche Probs hatte? Oder hat jemand auch die Probleme?
Weiterhin hab ich nen Problem mit der Tastatur. Ist ne Schnurlose. Klappt ebenfalls im Normalfall wunderbar, also zumindest unter Konsole. Ebenfalls in der grafischen Oberfläche geht nichts. Mitunter werden Anschläge nicht angenommen, und mitunter hat es den Snschein, als ob die Tasten prinzipiell klemmen würden. Dies tun die aber nicht, das würde ich ja am Empfänger sehen. Hat dazu jemand ne Idee?
Danke schonmal
Frank
Mitglied: DeeDee0815
30.10.2006 um 18:28 Uhr
Hallo,

leider kann ich Dir nicht direkt helfen. Doch aus eigener Erfahrung weiß ich, dass der GNOME-Desktop unter SUSE 9.3 eher probleme macht. Ich würde dir die aktuellste Version 10.1 empfehlen; Ich habe seit dem Umstieg auf diese Version kein einziges Problem mehr mit dem Desktop gehabt.

Was das allerdings mit dem beziehen der IP-Adresse zu tun haben kann, kann ich dir nicht sagen. Denn diese Aktion, läuft ja normalerweise ohne GNOME ab...oder hast du da was anderes eingestellt? Ich würde soetwas nicht von der grafischen Oberfläche machen lassen. Das sollte SUSE beim Start erledigen.

Wie gesagt, das ist keine Lösung. Vor allem weil SUSE 10.1 etwas mehr RAM benötigt, als die alte Version und das ggf. nicht für dich in Frage kommt.

Gruß DeeDee0815
Bitte warten ..
Ähnliche Inhalte
KVM

Gnome-Boxes: Konfigurationsdateien und Verzeichnisse

Tipp von FrankKVM

Da ich selbst etwas suchen musste, hier meine Wissen zu den Konfigurationsdateien und Verzeichnisse von Gnome-Boxen (deutsche Version in ...

Sonstige Systeme

Gnome oder KDE unter OpenBSD 5.6 installieren

gelöst Frage von ms1970Sonstige Systeme9 Kommentare

Hallo, ich wollte mal in VirtualBox mit OpenBSD_5.6_i386 "rumspielen". Hab das System installiert und Windows X startet. Ping auf ...

DNS

DNS Problem im VLAN

Frage von momaiDNS7 Kommentare

Hallo, ich habe ein kleines DNS Problem im VLAN. Folgende Konstellation. Das DNS sollte eigentlich der RVS4000 machen unter ...

DNS

Eigenartiges DNS-Problem

gelöst Frage von keine-ahnungDNS5 Kommentare

Moin, komische Dinge passieren bei mir :-) Folgendes setup: Heimnetzwerk > Arbeitsgruppe > Router Fritzbox 6842 (aktuelle firmware) > ...

Neue Wissensbeiträge
LAN, WAN, Wireless

UniFi - UAP Antenna Radiation Patterns - WLAN Ausstrahlungsmuster

Information von StefanKittel vor 2 StundenLAN, WAN, Wireless

Hallo, wer sich schon immer mal gefragt hat wie der Unterschied in den WLAN Access Points bei Unifi wirklich ...

Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 12 StundenWindows Userverwaltung6 Kommentare

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung39 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Flatrates
Geschwindikeitsprobleme zwischen 1 und 1 - Vodafone Heimnetz
Frage von muenchhausenFlatrates15 Kommentare

Moin erstmal, Vorweg mein Setup 1. Wohnsitz Vodafone 400K Leitung (kommt sogar komplett an, auch um 18 Uhr) 2. ...