Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst DNS Problem - Host A Einträge werden automatisch hinzugefügt.

Mitglied: PascalMeger

PascalMeger (Level 1) - Jetzt verbinden

25.04.2006, aktualisiert 27.04.2006, 10127 Aufrufe, 9 Kommentare

externe Namensauflösung funktioniert problemlos

Hallo erstmal,

ich war bisher immer nur ein fleißiger Leser hier im Forum. Doch nun finde ich keine Antwort zu meinem Problem.
Erstmal zum System:
Windows 2003 Server, Enterprise Edition.
AD und DNS über den Assistent konfiguriert. Reverse Zone wurde auch hinzugefügt.
3 NIC's, von denen aber zur Zeit nur eine aktiv ist.

Nun folgendes Problem: Die an der Domäne angemeldeten Clients, erscheinen nicht in der DNS Forward Zone. Ich muss jeden Client manuell hinzufügen.
Demnach geht nslookup auch nicht, weder per PC-Name noch per IP-Adresse.

IP Config sieht auf dem Server so aus:
Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : server-ad
Primäres DNS-Suffix . . . . . . . : ADE
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : ADE

Ethernet-Adapter GigaBit LAN #1:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Intel(R) PRO/1000 CT Network Connection
Physikalische Adresse . . . . . . : 00-0E-A6-C8-1D-8C
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.99.99
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.99.254
DNS-Server . . . . . . . . . . . : 192.168.99.99

Auf der 192.168.99.99 (Gateway) läuft ein AVM Ken! Service für den Internetzugang.
Auf den Clients habe ich die IP Adresse des Servers (192.168.99.99) bei DNS eingetragen. Als Gateway jedoch den AVM Ken! Service PC.
nslookup geht auf allen Clients sowie auf dem Server problemlos mit externen Adressen wie z.B. www.administrator.de

Die Domäne heisst einfach nur ADE. Ich vermute mal, das hat damit was zu tun, da man normal ja z.B. ADE.de nehmen sollte.
Wenn ich auf dem Server ipconfig /registerdns ausführe erscheint folgenden Fehlermeldung im Log:

Ereigniskennung: 6702

DNS-Server hat die eigenen Host-Einträge (A) aktualisiert. Um sicherzustellen, dass die verzeichnisdienstintegrierten Peer-DNS-Server mit diesem Server replizieren können, wurde versucht, diese mit dem neuen Eintrag mittels dynamischer Aktualisierung zu aktualisieren. Dabei ist ein Fehler aufgetreten. Die Daten enthalten den Fehlercode.

Wenn dieser DNS-Server keine verzeichnisdienstintegrierten Peers
besitzt, sollte dieser Fehler ignoriert werden.

Wenn die Replikationspartner des Active Directorys für diesen DNS-Server nicht die richtige IP-Adresse(n) für diesen Server haben, können sie nicht mit ihm replizieren.

Führen Sie folgende Schritte aus, um sicherzustellen, dass die Replikation ordnungsgemäß durchgeführt wird:
1) Suchen Sie die Replikationspartner des Active Directory für diesen Server, die den DNS-Server ausführen.
2) Öffnen Sie den DNS-Manager und verbinden Sie sich der Reihe nach mit jedem der Replikationspartner.
3) Überprüfen Sie auf jedem der Server die Hostregistrierung (A-Eintrag) für DIESEN Server.
4) Löschen Sie alle A-Einträge, die NICHT IP-Adressen für diesen Server entsprechen.
5) Falls keine A-Einträge für diesen Server vorhanden sind, müssen Sie mindestens einen A-Eintrag entsprechend einer Adresse auf diesem Server hinzufügen, die der Replikationspartner ansprechen kann. (Mit anderen Worten: Falls es mehrere IP-Adressen für diesen Server gibt, müssen Sie mindestens eine hinzufügen, die sich im selben Netzwerk wie der DNS-Server des Active Directory befindet, den Sie aktualisieren möchten.)
6) Es ist nicht notwendig, ALLE Replikationspartner zu aktualisieren. Es ist lediglich erforderlich, dass alle Einträge mit genügend Replikationspartnern verbunden sind, so dass jeder Server, der mit diesem Server repliziert, die neuen Daten (mittels Replikation) erhält.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Falls ihr noch weitere Infos benötigt, um mir helfen zu können, bitte einfach bescheid sagen.

PS: habe bereits auf www.eventid.com schon gesucht - leider komme ich damit auch nicht weiter.

Vielen dank schonmal vorab!
Mitglied: Atti58
25.04.2006 um 19:39 Uhr
Hallo Pascal,

diese Fehlermeldung ist normal, da, wie ich aus Deiner Beschreibung gesehen habe, Du nur diesen einen DC hast, der kann sich natürlich nicht replizieren.

Was ich merkwürdig finde, ist, dass Du schreibst, Du musst die Clients manuell hinzufügen ... Wie nimmst Du denn einen Client in die Domäne auf, mit dem Assistenten am Client oder "manuell"? Beschreibe bitte mal den Vorgang mit ein paar Stichpunkten,

Gruß

Atti.
Bitte warten ..
Mitglied: PascalMeger
25.04.2006 um 19:57 Uhr
Danke erstmal für deine Antwort.
Ja es ist richtig, ich habe nur einen DC in der Domäne. Kann ich die Meldung also ignorieren?
Warum kommen meine Clients denn nicht in die Forward Zone?
Mit Manuel hinzufügen, meinte ich in die Forward Zone hinzufügen.
Um einen Rechner in die Domäne zu bekomme, nehme ich antürlich die Windows Geschichte.

Gruß,

Pascal
Bitte warten ..
Mitglied: Atti58
25.04.2006 um 20:13 Uhr
Da oben steht: "Wenn dieser DNS-Server keine verzeichnisdienstintegrierten Peers
besitzt, sollte dieser Fehler ignoriert werden.
" ... genau das bedeutet, Du hast keinen zweiten DC und damit kannst Du es ignorieren ...

Beim Aufnehmen der Clients in die Domäne bekommst Du keine Fehlermeldungen? Wie lange nach dem Aufnehmen wartest Du denn, bis Du die Clients in die Zone einträgst? DNS ist nicht so "blitzschnell", da solltest Du dem System schon einen Moment Zeit geben.

Gruß

Atti
Bitte warten ..
Mitglied: PascalMeger
25.04.2006 um 21:05 Uhr
Nein, da bekomme ich keine Fehlermeldung.

Ich habe die Clients letzte Woche Freitag der Domäne hinzugefügt und bis heute Nachmittag war noch kein Client in der Liste der Forward Zone,... Ich denke mal, das ist genug Zeit
Trotzdem danke für die Antwort!

Gruß,

Pascal
Bitte warten ..
Mitglied: Atti58
25.04.2006 um 22:18 Uhr
Ja, das sollte reichen ...

Ich würde Dir raten, den DNS-Server noch mal zu deinstallieren und ihn neu zu installieren als primären, "Active Directory"-gestützten DNS Server.

Wenn das nichts bringt, wirst Du wohl oder übel den DC noch mal herabstufen müssen und der Domäne einen "richtigen" Name mit ".local" oder ".de" zu geben - einen solchen Fall (ohne Endung) hatte ich noch nicht (wie kommt man auf so 'ne Idee ?),

Gruß,

Atti.
Bitte warten ..
Mitglied: PascalMeger
25.04.2006 um 22:45 Uhr
Werde mal versuchen DNS zu desinstallieren. Kann ich das so ohne weiteres machen? Oder macht das AD dann irgendwelchen Streß?

Das mit dem zurückstufen ist wohl ehr eine schlecht Idee. Dann muss ich ja alle Clients wieder anmelden und die nicht Servergespeicherten Profile kopieren... Es sind ca. 80 Clients angemeldet und die Arbeit möchte ich mir nicht schon wieder antun. Das muss ja auch irgendwie anders zu lösen sein

Wie man auf die Idee kommt? Unter Windows NT Server und 2000 Server ging das noch Problemlos *gg*

Danke erstmal für deine Info!
Bitte warten ..
Mitglied: Atti58
26.04.2006 um 12:43 Uhr
Ja, den DNS kannst Du ohne weiteres mal kurzzeitig deinstallieren, Du musst danach auch nicht Botten ...

Das mit Deinem Domänennamen ist da schon kritischer ... Du kannst versuchen, die Domäne umzubenennen. Das habe ich aber selber nocht nicht gemacht, suche hier im Forum einfach mal, das Thema hatten wir schon mehrfach,

Gruß

Atti.
Bitte warten ..
Mitglied: PascalMeger
26.04.2006 um 12:53 Uhr
Dann werde ich den DNS mal deinstallieren und neu installieren.

Mit dem umbenennen hab ich mich schon beschäftigt. Aber das werde ich wohl erstmal sein lassen. Es geht ja soweit alles, nur eben nslookup nicht, solange ich nicht den PC in die Forward zone eingetragen habe...

Gruß,

Pascal
Bitte warten ..
Mitglied: PascalMeger
27.04.2006 um 08:32 Uhr
Hi,

habe den DNS über den Assistent entfernt und wieder installiert. Allerdings waren die Forward- und Reverse Zonen nach der Installation noch vorhanden. Wie muss ich den DNS Dienst entfernen, sodass der Server die Zonen auch entfernt und nach der Installation wieder ordnungsgemäß einrichtet?

Gruß,

Pascal Meger
Bitte warten ..
Ähnliche Inhalte
Windows 7

DNS Serveradressen werden automatisch hinzugefügt

gelöst Frage von basslifeWindows 76 Kommentare

Da ich neu in diesem Forum bin hoffe ich, dass ich alle Regeln bei meiner Frage beachte! Ich habe ...

Windows Server

DNS Host Eintrag soll auf eine andere IP Zeigen

gelöst Frage von pixel0815Windows Server3 Kommentare

Hallo zusammen, fragt nicht wieso ich sowas machen möchte - es ist nur für den Übergang. Wir hatten einen ...

Windows Netzwerk

DNS Host (A) Eintrag fehlt

gelöst Frage von koehneWindows Netzwerk7 Kommentare

Hallo, ich hab unter die Anleitung befolgt, um die Problematik eines DC mit zwei Netzwerkkarten zu beheben. Allerdings stimmt ...

DNS

Client kann der Domäne nicht hinzugefügt werden - DNS?

gelöst Frage von 129511DNS18 Kommentare

Guten Abend, mein Server mit AD, DNS, DHCP läuft soweit einwandfrei. auf dem Server (VM) klappt die Namensauflösung einwandfrei. ...

Neue Wissensbeiträge
Exchange Server

EDB to PST Konverter - Nicht Gratis aber mit vollem Umfang

Tipp von PixL86 vor 3 StundenExchange Server9 Kommentare

Hallo zusammen, da ich nun ca. eine gefühlte Ewigkeit für einen gratis Konverter (EDB => PST) gesucht habe, möchte ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 6 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

MS Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 7 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 19 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards13 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung10 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...