Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Problem bei nslookup-Abfrage

Mitglied: badoldman

badoldman (Level 1) - Jetzt verbinden

08.01.2005, aktualisiert 12.01.2005, 6232 Aufrufe, 3 Kommentare

Abfrage nur mit Maschinenname schlägt fehl

Hallo Allerseits,

ich habe ein Problem mit DNS. Wenn ich auf dem DNS-Server mit nslookup nur den Maschinenname eingebe, wird dieser korrekt aufgelöst. Wenn ich das aber von einem Client aus versuche, kommt die Fehlermeldung, dass die Maschine (unter Angabe des FQDN) nicht gefunden werden kann. Wenn ich aber den FQDN oder die IP eingebe, werden diese jeweils aufgelöst. Weiss jemand woran es liegen könnte?

Danke im Voraus.

MfG

Andreas Lange
Mitglied: fritzo
08.01.2005 um 11:53 Uhr
Hi,

hast Du evtl. mehrere Zonen in DNS? Dann ist es wahrscheinlich, daß Dein Client die entsprechende Zone nicht eingetragen hat. Trag sie in den Netzwerkeinstellungen nach (Netzwerkeinstellungen -> Eigenschaften -> TCPIP -> Erweitert -> DNS -> "Diese DNS-Suffixe anhängen" -> dort die entsprechenden Suffixe ("domäne.lan" oder ähnlich) eintragen. Für die Zone, in der sich Dein Client befindet, mußt Du idR nichts eintragen.

Grüße,
fritzo
Bitte warten ..
Mitglied: badoldman
11.01.2005 um 23:31 Uhr
Hallo,

danke für den Tipp, aber nein, es existiert nur eine Zone. Den Fehler konnte ich beheben, als ich am Client unter Computername.... als primären DNS-Suffix den DNS-Namen der Zone eingegeben habe. Ist das jetzt gefuscht oder ist diese Vorgehensweise korrekt?

MfG

Andreas Lange
Bitte warten ..
Mitglied: fritzo
12.01.2005 um 06:49 Uhr
Hi,

völlig korrekt. Normalerweise erhält ein Client diesen Eintrag beim Hinzufügen zur Domäne automatisch.

Grüße,
fritzo
Bitte warten ..
Ähnliche Inhalte
DNS

Namensauflösung nslookup funktioniert nicht - W2k8R2 DNS

gelöst Frage von ConfettiDNS3 Kommentare

Hallo, ich habe folgendes Problem, ich habe Windows Server 2008 R2 unter VMware Workstation 11 mit der Netzwerkeinstellung „Bridged“ ...

Windows Server

DNS Server Nslookup UnKnown Server

Frage von Huibuh2010Windows Server5 Kommentare

Hallo Admins, ich habe ein Umzug von 2008 auf 2016 vom DC vorgenommen. Alles verlief Reibungslos, der neue DC ...

Windows Netzwerk

Problem bei DNS-Auflösung, obwohl nslookup korrekte IP liefert

gelöst Frage von crasherblueWindows Netzwerk6 Kommentare

Hallo zusammen, ich habe ein nerviges Problem, dessen Ursache ich einfach nicht auf die Schliche komme. Folgender Netz-Aufbau: Im ...

DNS

Nslookup gibt falschen DNS Namen zurück

Frage von ultrapottotiDNS3 Kommentare

Hallo zusammen, ich bin neu hier ebenso hab ich jetzt nicht riesige Erfahrung im Bereich Netzwerk. Leider finde ich ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 14 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...