Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst DNS Probleme nur unter einen User

Mitglied: facebraker

facebraker (Level 1) - Jetzt verbinden

03.12.2014, aktualisiert 16:50 Uhr, 1040 Aufrufe, 11 Kommentare

Hallo,

ich sitze hier vor einen Windows 7 LAPTOP mit einen mysteriösen Fehler:

Wenn ich mich mit dem User per Namensauflösung versuche mit den Server zu verbinden, kommt ein Fehler der Nutzer hat eventuell keine Berechtigungen oder er kann den Namen nicht finden.

Wenn ich mit nslookup schaue ist alles I.O. auch ein ping srvname funktioniert.

Ich habe alles Probiert, den Rechner aus und in die Domäne gebracht, die Berechtigungen verglichen, kein Problem.

Ich habe nun den Kreuztest gemacht , anderer Nutzer an dem Laptop hat die Probleme nicht;
Der Problematische User an einen anderen Rechner angemeldet hat auch keine Probleme.

Also die Domäne kann es nicht sein, der Domänennutzer kann es nicht sein, es muss irgendein Fehler bei dem Domänennutzer lokal hier auf dem Laptop sein.
Hier werden keine serverseitig gespeicherten Profile genutzt.

Könnt ihr mir einen Tipp geben was ich suchen könnte.

Einen neuen Nutzer möchte ich nicht machen, der gute Mann hat einige Einstellungen

Ich hoffe auf eure Hilfe.

Gruß Alex
Mitglied: emeriks
03.12.2014, aktualisiert um 11:55 Uhr
Hi,
kann es sein, dass Du hier Sachen verwechselst?

Wenn Du beim Verbinden mit einem Server (unter Verendung des Servernamens, FQDN) eine Meldung bekommst, dass der Benutzer keine Berechtigungen hat, was hat das dann mit DNS zu tun?
Gut, Du hast jetzt überprüft, dass der Name richtig aufgelöst wird. das macht ja auch der Computer und nicht der User. Ok, kannste abhaken.

Jetzt schaust Du an der Ressource, zu der der Benutzer verbinden will. Was ist das überhaupt? Ein Drucker? Eine Freigabe? Eine Website?

- Freigabe-Berechtigungen
- NTFS-Berechtigungen
- vielleicht darf der Benutzer auf den betreffenden Server nicht über Netwerk zugreifen (Sicherheitseinstellungen des Servers)
usw.

E.
Bitte warten ..
Mitglied: facebraker
03.12.2014 um 12:05 Uhr
Hallo emeriks,

Danke schön für die schnelle Antwort.

Ich glaube ich verwechsle es nicht.

Das Problem:

mit \\SERVER-IP kann ich mich verbinden, funktioniert
mit \\SERVERNAME gehnt es nicht, Fehler.

Aber mit nslookup und ping, der Rechner kann den Namen auflösen.

Also gehe ich davon aus, dass die Anmeldung mit Benutzername am Server funktioniert.

Gehe ich an einen anderen Rechner und melde mich mit den Benutzer an, dann funktioniert alles.


Was nicht funktioniert ist : der Nutzer an seinen Laptop.

Alle anderen Kreuztests funktionieren: ein anderer Benutzer an dem betroffenen Laptop funktioniert kann der Fehler nicht am Rechner liegen;
der Nutzer des betroffenen Laptops an einen anderen Rechner funktioniert auch kann der Fehler nicht am Nutzer liegen

Ich möchte primär Servershares verbinden, kann ich auch über IP, aber manche Anwendungen wollen explizit über Servernamen verbunden werden:
\\SERVERNAME\FREIGABE.

Danke schön!

Gruß Alex
Bitte warten ..
Mitglied: sk-it83
LÖSUNG 03.12.2014, aktualisiert um 16:50 Uhr
Moin,

schon mal ein neues Benutzerprofil erzeugt zum testen mit dem betroffenen User?

VG
Bitte warten ..
Mitglied: facebraker
03.12.2014 um 12:27 Uhr
Hallo sk-it83,

hilf mir mal bitte auf die Sprünge, wie meinst du das neues Benutzerprofil für den User erzeugen?
Habe ich ehrlich gesagt noch nie gemacht?

Gruß Alex
Bitte warten ..
Mitglied: sk-it83
LÖSUNG 03.12.2014, aktualisiert um 16:50 Uhr
Hi,

ich gehe davon aus das es sich hier um einen Domänenrechner handelt mit nicht-serverseitig gespeicherten Profilen.

Du meldest dich lokal als Admin an, gehst zu den Benutzerprofilen unter C:\Benutzer und benennst das Profil von dem User um in z.B. _Alt
dann meldest du dich ab und der User wieder an, so wird ein neues Profil erzeugt.

Dann mal testen ob der Zugriff auf den Server klappt, wenn ja Profil kaputt, wenn nein geht die Suche weiter ;)

VG
Bitte warten ..
Mitglied: facebraker
03.12.2014 um 13:00 Uhr
Hi,

danke, werde ich ausprobieren.
Ich bin parallel noch dabei das Profil mit Easy Transfer zu kopieren.
Meine Hoffnung, die Einstellungen von dem defekten Nutzer exportieren und unter den neuen Nutzer ohne Probleme wieder importieren.

Ich will das noch exportieren noch durchlaufen lassen und dann teste ich das mit dem Benutzerprofil gleich.

Danke für die Hilfe!

Gruß Alex
Bitte warten ..
Mitglied: sk-it83
LÖSUNG 03.12.2014, aktualisiert um 16:50 Uhr
Also vermutlich wird der Fehler bei einer Kopie mit kopiert werden, daher hilft es dann nur ein neues Profil einzurichten und Dateien, Verknüpfungen und Favoriten händisch in das neue Profil zu kopieren, aber teste erst mal.
Bitte warten ..
Mitglied: facebraker
03.12.2014 um 13:58 Uhr
Hallo

Ich habe das mit dem Umbennen probiert, er hat mit einen Temporären Profil gestartet, aber es funktionierte.
Also das Benutzerprofil ist hin, ich probiere das mit dem Easy Transfer ansonsten muss ich bzw. der Nutzer in den saueren Apfel beissen. Shit happens

Vielen Dank!

VG Alex
Bitte warten ..
Mitglied: sk-it83
LÖSUNG 03.12.2014, aktualisiert um 16:50 Uhr
Hi Alex,

ja das ist ärgerlich aber so ein Profil bzw. die Dateien, Einstellungen usw. kopieren geht ja meist relativ flott.

Kannst ja nochmal bescheid geben ob es mit Easy Transfer klappte aber es würde mich wie gesagt nicht wundern wenn da der Fehler
im Profil mit kopiert wird.

Nix zu danken.

VG
Bitte warten ..
Mitglied: facebraker
03.12.2014 um 16:07 Uhr
Hallo,

also muss Easy Tranfer hat es geklappt, aber trotzdem noch viel Handarbeit , dabei ist mir etwas böses aufgefallen, irgenwelche Illegalen LAN-Proxys die auf
irgendwelche lokalen Ports gezeigt haben, die habe ich erst einmal gekillt, dumm wäre wenn der alter Benutzer jetzt auch wieder geht.

Ich habe gerade noch eine Installation am laufen, wenn die durch ist, teste ich noch einmal den alten Benutzer.

Ehrlich gesagt, wenn ich mir das so überlege würden die Symptome zu solche Advertising-Trojanern passen

Aber da kann man schon 1 Arbeitstag dran hängen um so etwas zu finden.

Ich halte dich auf den laufenden.

Gruß Alex
Bitte warten ..
Mitglied: facebraker
03.12.2014 um 16:51 Uhr
Also die Trojaner waren auch nicht der Fehler,
ich habe einen neuen User angelegt und mit Easy Transfer die Daten importiert.
Noch ein paar kleine Baustellen poliert und es geht.

Danke sk-it83 für deine Hilfe.

Gruß Alex
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
DNS-Probleme
Frage von BiGnoobWindows Netzwerk18 Kommentare

Guten Morgen Habe seit längeren DNS Probleme. Angefangen hat es mit dem Tausch meines Speedports gegen eine fritzbox. Was ...

DNS
DNS Probleme?
Frage von kamajDNS4 Kommentare

Hallo zusammen, Ich hab mal in unserem Firrmennetzwerk mit dem Befehl dsquery eine Abfrage gestartet, weil ich wissen wollte ...

Windows Server
DNS Probleme evtl DNS Einstellungen
gelöst Frage von winlinWindows Server2 Kommentare

Habe zwei netzwerkzonen, eine interne und eine externe.in der internen habe ich zwei RWDCs und zwei RODCs. In der ...

Windows Server
SBS2011 DNS Probleme
Frage von dafdagWindows Server14 Kommentare

Hi zusammen, ich habe in einem SBS2011 Probleme mit dem DNS. Der Fehler ist total sporadisch und teilweise nicht ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 5 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 7 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 7 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server
Route-Befehl Unterstützung (unter CMD)
Frage von FKRR56Server12 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...