Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Suche gestört?

Mitglied: 18381

18381 (Level 1)

09.10.2005, aktualisiert 13.11.2005, 9715 Aufrufe, 12 Kommentare

Mein Bruder und ich teilen uns zusammen einen dsl anschluss. beide rechner (XP Home (SP2) + XP Pro (SP2)) sind über wlan mit einem router verbunden. seit einigen wochen haben wir beide jedoch ständig störungen bei aufruf von bestimmten seiten, sprich die seiten lassen sich nicht öffnen. firefox meldet mir, dass vielleicht die dns suche gestört sein könnte. die mail und messenger clients funktionieren einwandfrei. wenn wir den router neu starten, ist das problem häufig gelöst, aber tritt dann immer wieder auf. es bringt auch nicht immer etwas den router neuzustarten haben wir festgestellt. ich habe auch schon versucht über die ms-dos eingabeaufforderung diese seiten anzupingen, um die ip adresse direkt in den browser einzugeben. leider ohne erfolg. die seiten können auch nicht angepingt werden.


EIN NACHTRAG VOM 14.10.2005.

Das obige Problem tritt nicht mehr auf, wenn ich mich nicht mehr mit meinem Desktop PC (XP Pro SP 2) ins WLAN authorisiere. Das ich noch einen Laptop habe, 333 MHZ, 128 MB, Windows 2000 SP 4, hatte ich noch gar nicht erwähnt. Also ich gehe jetzt über den Laptop ins Netz. Hier funktioniert alles reibungslos. Mein Bruder hat auf seinem Rechner auch kein Problem mehr mit dem Seitenaufbau. Also muß es an meinem Desktop liegen. Auf Dauer mit meinem Laptop (4 Minuten Booten) ins Netz gehen, ist ja auch keine Lösung und ständig mit USB rum zu hantieren. Mein Laptop hat leider keine Netzwerkkarte.
Mitglied: Teddyhamster2000
09.10.2005 um 03:06 Uhr
Hallo!

Wenn du das Problem wieder einmal hast, dann geh in die Dos-Console und gib ipconfig -all ein, und poste den Screen hier.

Haben beide Rechner das gleiche Problem? Oder eher mal der eine, dann mal wieder der andere?? Wenn es ein DNS-Problem wäre, könntest du in dem moment warscheinlich garkeine Seite aufrufen. Bzw. der DNS-Server deines Providers baut sch Bei welchem Provider bist du denn??

Gruß, Robert
Bitte warten ..
Mitglied: 10545
09.10.2005 um 08:09 Uhr
Und wenn Du magst, dann poste doch mal bitte die Seiten, um die es geht.

Möglicherweise laufen die auch über DynDNS und wechseln sporadisch die IP´s?
Zumindest kann man dann schon mal den Background (DNS, ISP etc.) der Seiten prüfen.

Gruß, Rene
Bitte warten ..
Mitglied: 17919
09.10.2005 um 11:45 Uhr
Hallo,

ein möglicher Fehler könnte auch eine flasch eingestellte MTU-Größe sein.
Hast du die Möglichkeit im WebInterface des Routers die MTU (Paket-Größe) einzustellen?, i.d.R. sollte Sie auf "1492" stehen, in manchen Fällen ist aber selbst das zu hoch - dann Hilft nur schrittweises herabsetzen bis es funktioniert.

Weiterführende Informationen der MTU kannst du z.B. hier finden:
http://www.sauff.com/dsl-faq/mtu-mini-faq.html


MfG
Bitte warten ..
Mitglied: fred00
09.10.2005 um 12:16 Uhr
Ich hatte auch mal so ein Problem mit AON-Speed in Österreich. Damals war mein Speedtouch ST510 noch als Wählmodem konfiguriert. Ich denke, dass durch die Verzögerung beim Anmelden ein DNS-Timeout abläuft. Seit ich das ST510 als Router mit permanenter Verbindung eingestellt habe, tritt dieser Fehler nicht mehr auf.
Bitte warten ..
Mitglied: 18381
09.10.2005 um 12:41 Uhr
das sind einige der seiten, die ich nicht aufrufen kann.

http://www.infws02.de
http://www.tsv-lamstedt.de
http://www.hs-bremerhaven.de
http://sokrates.hs-bremerhaven.de
http://ttvn.click-tt.de

problemlos sind z.b. goolge, chip, heise und tagesschau.
Bitte warten ..
Mitglied: 18381
09.10.2005 um 12:59 Uhr
beide rechner haben das problem.


http://images.schuelernet.com/06f6b69307

p.s. danke für den rat, rene
Bitte warten ..
Mitglied: 10545
09.10.2005 um 15:48 Uhr
Moin,

ich habe die Seiten mal aufgerufen und auch die DNS-Einträge geprüft, alles sauber und ohne Probleme.

"Arbeite" mal die hier gegeben Tipps ab, ansonsten könnte noch Dein ISP Murks machen (eher unwahrscheinlich)...

Ich gebe Dir aber mal hier die IP´s der Seiten. Wenn das Problem nochmal auftritt, dann gebe im FF mal direkt die IP ein! Wenn das geht, dann hast Du in der tat ein DNS-Problem:

http://www.infws02.de = 81.169.157.29
http://www.tsv-lamstedt.de = 212.227.109.42
http://www.hs-bremerhaven.de = 192.109.135.50
http://sokrates.hs-bremerhaven.de = 194.94.217.67 (erstaunlich ? iss eigentlich eine Subdomain ...)
http://ttvn.click-tt.de = (CNAME von click-tt.de) 193.26.97.209


Gruß, Rene

PS: Bei Screenshots von Netzwerkonfig´s solltest Du immer (aus Sicherheitsgründen) Deine MAC-Adresse unkenntlich machen!
Bitte warten ..
Mitglied: Teddyhamster2000
09.10.2005 um 23:35 Uhr
Auf deine Screenshot sieht soweit alles normal aus.. bis auf...

Du hast 2 DNS-Server eingetragen, was an sich kein Problem ist. Aber der "2. Dns-Server" (IP: 217.237.151.97) ist def. nicht in deinem lokalen Netzwerk zu finden, damit gehört die IP (wenn überhaupt) auf den Router. Nimm also die 217.237.151.97 raus, damit als DNS NUR dein Router mit der IP 192.168.1.1 drin steht. Dann sollte es auch klappen
Bitte warten ..
Mitglied: 17919
09.10.2005 um 23:54 Uhr
Auf deine Screenshot sieht soweit alles
normal aus.. bis auf...

Du hast 2 DNS-Server eingetragen, was an
sich kein Problem ist. Aber der "2.
Dns-Server" (IP: 217.237.151.97) ist
def. nicht in deinem lokalen Netzwerk zu
finden, damit gehört die IP (wenn
überhaupt) auf den Router. Nimm also
die 217.237.151.97 raus, damit als DNS NUR
dein Router mit der IP 192.168.1.1 drin
steht. Dann sollte es auch klappen

Hallo,

sorry aber das ist Quark....
Du kannst dir Lokal auch externe DNS-Server (wie z.B. diesen - Telekom) eintragen...

Es geht ja nur darum das bei einem DNS-Loopup ein DNS per IP ansprechbar ist, welcher dir die Domain auflösen kann. Stellst du diese Anfrage direkt an einen externen DNS brauchst du nicht erst bei deinem Router die Auflöung anfragen der wiederum die Anfrage erst beantworten kann sobalt er sie eben von einem solchen DNS "erfragt" hat.


MfG
Bitte warten ..
Mitglied: ComSys
10.10.2005 um 12:11 Uhr
Hallo...

also - die Probleme mit der DNS-Auflösung für einige - aber nicht alle - Domains hatten wir auch schon mehr wie nur einmal auf Kundenrechnern...

Probleme können u.a. sein:

a) ein bescheiden gepflegter oder angeknackter DNS-Server (http://www.heise.de/newsticker/meldung/62466). Damit man den Fehler eingrenzen kann, sollte also mal ein anderen DNS-Server aus dem Internet - z.B. der von T-Online (194.25.2.129 - der ist zwar auch nicht so gut gepflegt) eingetragen werden. Sollte sich die Menge der nicht auflösbaren Adressen ändern, kann man klar sagen: Der DNS-Server ist schuld.

b) Spyware... es lebe das Windows-System. Also - kurz gesagt ist es möglich, das lokale DNS-System ausser Kraft zu setzen. Es gibt tools, die diese Probleme beheben. Eins der Programme, dass sich z.B. ganz toll da einmischt, ist NewDotNet - das Teil setzt sich in die Auflösung als eine Art "Proxy" rein und mogelt einem ab und an mal eine andere IP zu, als man sich wünscht... Abhilfe: Unter Systemsteuerung -> Software suchen, ob da z.B. newDotNet installiert ist - wenn ja: DEINSTALLIEREN! Sollte da nichts ungewöhnliches sein, z.B. mal mit Hijackthis (http://www.hijackthis.de) das System scannen... sollte sowas wie newDotNet drauf sein, bitte mal unter http://www.google.de nach "download lspfix.exe" suchen. Bitte Anleitung beachten - wird hier was falsches entfernt, kann man Windows plätten und neu installieren... Die Automatische Auswahl ist aber meistens okay.

c) Einträge in c:\windows\system32\drivers\etc\hosts - hier tragen manche unfreundlichen Gesellen wirre URLs ein und setzen die Antwortadresse auf 127.0.0.1 (localhost) - das ist na klar etwas ungünstig fürs Surfen im Netz... Lösung: Inhalt der Datei löschen, die Zeile
"127.0.0.1 localhost" eintragen, speichern, schreibschützen und kontrollieren ob nicht in der Zwischenzeit schon wieder jemand was nettes ergänzt hat. Sollte dem so sein - Spyware und Virenscan machen - am besten im abgesicherten Modus.

Tip von mir: generell mal im Abgesicherten Modus - idealerweise ohne Grafische Obbberfläche einen Viren/Spyware-Scan machen. Dazu empfehle ich z.B. Norman-Virus-Control (mit "Sandbox"-Technik!). Wo man das beziehen kann, kann ich gerne per Mail mitteilen. Unsere E-Mail-Adresse ist unter www.communication-systems.de auf der Kontakt-Seite vermerkt.

Beste Grüße,

S. Kollmann
Bitte warten ..
Mitglied: Teddyhamster2000
10.10.2005 um 23:33 Uhr
okok, wieder etwas gelernt....
Bitte warten ..
Mitglied: 18381
13.11.2005 um 20:01 Uhr
ich habe mittlerweile meinen rechner neu installiert. jetzt läuft wieder alles über wlan. es war wohl tatsächlich der dns router zerschossen.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

WLAN in der Produktion von Plasmaschneider gestört

gelöst Frage von crack24LAN, WAN, Wireless7 Kommentare

Hallo, wir haben in unserer Produktion zwei Plasmaschneidtische, die Blechteile ausschneiden. Anscheinend wird immer wenn dieser Plasmastrahl startet, im ...

DNS

Namensauflösung nach einigen Minuten gestört

gelöst Frage von istike2DNS3 Kommentare

Hallo, ich habe hier einen W7 Client, der seit Gestern ein komisches Problem hat: Einige Minuten nach Einschalten klappt ...

Linux Netzwerk

Netzwerk gestört bei BitTorrent Sync clients

Frage von deeliteLinux Netzwerk5 Kommentare

Hallo, ich habe einige Wochen problemlos BitTorrent Sync clients laufen. 1 auf einem Raspberry Pi, 1 auf einem Ubuntu ...

Webbrowser

DNS Problem in Browsern - Suche in Adresszeile

Frage von tobivanWebbrowser6 Kommentare

Hallo, ich hoffe, ich kann mein Problem richtig beschreiben und habe es in der richtigen Kategorie platziert. Wir haben ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 8 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 8 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 12 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...