Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Domäne nicht mehr in NW-Umgebung browsebar

Mitglied: hirschy

hirschy (Level 1) - Jetzt verbinden

17.07.2005, aktualisiert 05.08.2005, 3369 Aufrufe, 1 Kommentar

Hallo!

Ich habe seit einiger Zeit ein Problem, an dem ich relativ lange schon arbeite, es aber nicht lösen kann. Aus unbestimmten Gründen ist plötzlich das Durchsuchen der NW-Umgebung auf den Win-XP-Clients in einer Domain nicht mehr möglich (Die Domain selber ist noch sichtbar, aber bei einem Verbindungsversuch bekomme ich die Fehlermeldung: "Auf XXX kann nicht zugegriffen werden, sie verfügen nicht über die notwendige Berechtigung.... Der Netzwerkpfad wurde nicht gefunden").
Ich habe jetzt sämtliche GPOs schon mehrmals durch und nicht dergleichen gefunden. DNS läuft problemlos (laut nslookup und dcdiag.)
Nachdem es eine gemischte Domain ist, habe ich WINS laufen, hier ein ähnliches Problem: von einem der Clients bekomme ich:

I:\>net view /domain:XXX
Systemfehler 53 aufgetreten.

Der Netzwerkpfad wurde nicht gefunden.

Von dem Server selber bekomme ich die Meldung, dass keine Objekte vorhanden sind!

Ich bin wirklich am Ende mit meinem Latein, brauche aber diese Ansicht unbedingt, da ich die Clients alle mittels einem Image immer wieder zurückspiele und das ganze über ein SMB-Mount geht, dass die freigabe aber nicht findet, weil die Domain nicht durchsuchbar ist.

Bin über jede noch so kleine Idee dankbar!!!
Mitglied: hirschy
05.08.2005 um 18:14 Uhr
Update (10.08.2005):

Ich habe das Problem auf ein DNS-Problem zurückverfolgen können, welches ich leider immer noch nicht gelöst habe:
Die Domäne (in der NW-Umgebung auch so aufgeführt) heisst RKMD.
Wenn ich ein nslookup mache auf "rkmd" bekomme ich ein "Domain unkown" zurück. Wenn ich eine Abfrage mit "rkmd." (Dahinter ein PUNKT, also FQDN) mache dann wird die Domain erkannt und auch richtig auf dem Server aufgelöst (also auf 192.168.0.1). Alle anderen Domains werden richtig aufgelöst bzw. entsprechend richtig weitergereicht, soweit notwendig.
Ich habe leider nach wie vor keine Idee, wie ich dieses Problem lösen kann, bin über jeden noch so kleinen Kniff dankbar!

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Ich habe ein bisschen weitergeforscht: beim Versuch einen Rechner in die Domäne zu hängen bekam ich den Fehler, dass die Domäne nicht gefunden werden konnte (heisst rkmd), über den FQDN gings dann doch. Es fehlt laut Windows XP Hilfe ein SRV Eintrag im DNS.

Daraufhin habe ich mal "netdiag" ausgeführt, bekam aber als Ergebnis, dass keine Fehler gefunden wurden. Hatte jemand von euch schonmal solche Probleme und wo könnte noch ein SRV Eintrag fehlen?

Hier noch ein Auszug aus dem netdiag-Ergebnis:

Computer Name: SVRMD140
DNS Host Name: SVRMD140.md.n.redcross.or.at
System info : Windows 2000 Server (Build 3790)
Processor : x86 Family 15 Model 2 Stepping 9, GenuineIntel

Per interface results:

Adapter : LAN-Interface

Netcard queries test . . . : Passed

Host Name. . . . . . . . . : SVRMD140
IP Address . . . . . . . . : 192.168.0.1
Subnet Mask. . . . . . . . : 255.255.255.0
Default Gateway. . . . . . : 192.168.0.155
NetBIOS over Tcpip . . . . : Disabled
Dns Servers. . . . . . . . : 192.168.0.1


AutoConfiguration results. . . . . . : Passed

Default gateway test . . . : Passed


WINS service test. . . . . : Skipped
NetBT is disable on this interface. [Test skipped].


Global results:


Domain membership test . . . . . . : Passed


NetBT transports test. . . . . . . : Skipped
There are no interfaces that have NetBT enabled. [Test skipped]


Autonet address test . . . . . . . : Passed


IP loopback ping test. . . . . . . : Passed


Default gateway test . . . . . . . : Passed


NetBT name test. . . . . . . . . . : Skipped
There are no interfaces that have NetBT enabled. [Test skipped]


Winsock test . . . . . . . . . . . : Passed


DNS test . . . . . . . . . . . . . : Passed
PASS - All the DNS entries for DC are registered on DNS server '192.168.0.1'.


Redir and Browser test . . . . . . : Skipped
There are no interfaces that have NetBT enabled. [Test skipped]


DC discovery test. . . . . . . . . : Passed


DC list test . . . . . . . . . . . : Passed


Trust relationship test. . . . . . : Skipped


Kerberos test. . . . . . . . . . . : Passed


LDAP test. . . . . . . . . . . . . : Passed


Bindings test. . . . . . . . . . . : Passed


WAN configuration test . . . . . . : Skipped
No active remote access connections.


Modem diagnostics test . . . . . . : Passed

IP Security test . . . . . . . . . : Skipped

Note: run "netsh ipsec dynamic show /?" for more detailed information


The command completed successfully
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Virtuelles NW hinzufügen gelingt nicht

gelöst Frage von dbox3LAN, WAN, Wireless10 Kommentare

Hallo, ich kämpfe seit zwei Tagen mit folgendem Problem: vorhanden ist eine Domaine auf W2008r2 mit 2 NIC und ...

Exchange Server

Braucht VM-Umgebung eine Domäne? Exchange Server 2010

Frage von infostudExchange Server5 Kommentare

Hallo zusammen, bin ein richtiger Newbee was Exchange angeht. Hab mich etwas eingelesen und auch eigenständig meine Umgebung erstellt ...

Windows Server

Suchort neuer NW-Drucker Windows

Frage von cseWindows Server4 Kommentare

Hi Leute, ihr kennt das, neuen Drucker hinzufügen und dann auf NW-Drucker. Er listet ja alle Drucker die er ...

LAN, WAN, Wireless

NW-Geschwindigkeit messen - welches Gerät taugt etwas ?

gelöst Frage von Critter-LBSLAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich möchte einen mobilen NW-Leitungstester (RJ45) beschaffen. Es geht uns darum, einen Engpass im NW aufzuspüren (evtl. ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 StundenE-Mail3 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 5 StundenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 8 StundenSicherheits-Tools

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 22 StundenServer-Hardware3 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...