Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Domänenanmeldung (DHCP) im WLAN erzwingen

Mitglied: Mardl

Mardl (Level 1) - Jetzt verbinden

02.08.2006, aktualisiert 03.08.2006, 6231 Aufrufe, 8 Kommentare

Hallo!

hab ein Problem mit der Anmeldung meiner WLAN-Rechner an der Domäne. Die Netzwerkkarte zeigt an, das sie 3 bis 4 Striche (75%-100%) Empfang hat. Also der WLAN-Router (ohne DHCP) funktioniert. Aber es wird dem Client (Win XP) keine IP-Nummer von dem DHCP-Server (SBS 2003) zugewiesen. Nicht immer, aber immer öfters.

Manchmal reicht es aus, wenn man im Netzwerk einfach auf "reparieren" drückt. Also dachte ich, das es ein zeitproblem ist. Falsch gedacht. Machnmal kann ich 5mal auf reparieren drucken und es hilft nichts. dann starte ich den rechner neu und es funktioniert alles einwandfrei. Manchmal muss ich den Rechner auch 8 mal neu starten und dann funktionierts!

Es gibt Tage, da hat ein Rechner einfach verloren. Da hilft nur die Hoffnung auf morgen!

Die Anmeldung des Routers ist sauber und die Verbindung steht einwandfrei. Hab 10 WLAN Rechner im Netz und das Phänomen wechselt praktisch durch alle Rechner durch.

Hab auch shcon versucht feste IPs zu vergeben, hat aber auch nichts gebracht. Irgendwie kommt der Rechner nicht ans Netz!

Irgendjemand eine Idee ?

danke
Martin
Mitglied: The-Warlord
03.08.2006 um 10:50 Uhr
Ich dachte das sei eigentlich garnicht möglich, weil der WLAN Netzwerkzugriff erst nach dem anmelden des Benutzers funktioniert (So kann klar auch keine Anmeldung an die Domänen-Struktur erfolgen).
Ich lasse mich (und es scheint ja anders zu sein) gerne eines besseren belehren.

MfG Simeon
Bitte warten ..
Mitglied: Mardl
03.08.2006 um 11:16 Uhr
Also der Netzzugang funktioniert (wenn er denn geht) auch ohne Anmeldung. Administriere die Rechner per Fernwartung über VNC, und da komme ich drauf und meld mich dann erst an. Also die netzwerkanmeldung funktioniert praktisch im Hintergrund. Wie gesagt, sofern sie funktioniert. Es gibt halt immer wieder rechner, da gehts halt dann "heute" mal nicht!

martin
Bitte warten ..
Mitglied: The-Warlord
03.08.2006 um 11:39 Uhr
Ja is natürlich Mist (Mann muss funktionsfähigkeit schon Sicherstellen und so)
Kann es sein, das das mit den WLAN Profilen zu tun hat. Man kann ja verschiedene Profile generieren und einer Reihenfolge festlegen in der Computer die Verfügbarkeit abarbeitet.
Ich denke über diese Profile wird dann auch die Verbindung hergestellt (Ohne Benutzeranmeldung). Es ist ja niemand da der "Mit Netzwerk verbinden" Knöpfchen drücken kann.

MfG Simeon
Bitte warten ..
Mitglied: Mardl
03.08.2006 um 11:54 Uhr
Das problem ist ja anscheinend nicht das netzwerk. meine WLAN karte zeigt an, das sie verbunden ist. Auch hab ich nur ein profil drin das funktioniert. hab bischen was geändert, dann geht nichts mehr. mahc ich änderung wieder rückgängig, dann gehts wieder.

problem ist, das das beziehen der IP-Nummer nicht funktioniert. So als ob der WLAN Router nicht im Netz hängen würde. Sind aber 5 Andere Rechner dran, die einwandfrei arbeiten können.

Wie gesagt: problem ist, das ich irgendwie nicht auf den DHCP komme. Wobei auch eine Feste IP nicht funktioniert.
Bitte warten ..
Mitglied: The-Warlord
03.08.2006 um 12:54 Uhr
Wenn der DHCP funktioniert muss es doch das Netzwerk sein (Die anderen vier Rechner bekommen doch auch ihre IP via DHCP. Also ist die funktionsfähigkeit vom DHCP sichergestellt)

Weitergedacht: Also muss der der Fehler zwischen deinem Rechner und dem DHCP liegen

Oder irre ich mich da?

Hast du genug DHCP-Adressen in deinem DHCP-Adress-Pool???

Vieleicht die Kommunikation des Rechners mit dem AP mal mit Etherreal oder den Paketyzer überwachen, und eventuell Rückschlüsse ziehen

MfG Simeon
Bitte warten ..
Mitglied: Mardl
03.08.2006 um 13:01 Uhr
DHCP ist sichergestellt. Hab adressenpool von 155 IPs. Hab insgesamt 25 rechner im Netz 10 davon mit WLAN. Dachte schonmal das es an den Lizenzen liegt. Hab aber 30 Clientlizenzen beim SBS sauber installiert.

Problem liegt irgendwo auf dem Weg von "ich bin im Netz" und "wo ist der DHCP"

Martin
Bitte warten ..
Mitglied: The-Warlord
03.08.2006 um 13:12 Uhr
Ich muss jetzt nochmal Nachfragen.

Dein Rechner hängt per WLAN-Dongel direkt an dem Access Point?
und bei den anderen Rechner ist das genauso, funktioniert aber?
Bitte warten ..
Mitglied: Mardl
03.08.2006 um 13:30 Uhr
hm, ja !

hab 10 identische Rechner. Alle mit einer WLAN-Karte drin. Hab einen WLAN-Router von Level-One WBR-5400 MIMO Wireless
http://www.level-one.de/products3.php?idu=7027&id=1942

Auf dem Router ist Firewall deaktiviert, dhcp deaktiviert. Wird alles von meinem Netz verwaltet. Router hängt dann an einen Switch. Dahinter der Server der DNS und DHCP macht (SBS2003).

Und es handelt sich nicht um einen rechner, sondern die 10 rechner wechseln durch. Primär (20:80) sind zwar meist 2 rechner betroffen, aber wie gesagt, wechselt eigentlich durch. Hatte auf jeden schonmal das Problem!

Martin
Bitte warten ..
Ähnliche Inhalte
Windows Server

Domänenanmeldung über WLAN - immer Probleme

Frage von cpichlerWindows Server5 Kommentare

Hallo! Wir haben in unserem Schulnetz immer wieder Probleme mit der Benutzeranmeldung über WLAN. Grundsätzlich funktioniert das Netz zufriedenstellend, ...

LAN, WAN, Wireless

Cisco WLC, kein DHCP auf WLAN

gelöst Frage von shadynetLAN, WAN, Wireless4 Kommentare

Hello hello, frohe Ostern erstmal. Ich spiele hier gerade etwas mit einem Cisco WLC (Basis ist IOS-XE 3.6.4) herum, ...

LAN, WAN, Wireless

WLAN Repeater DNS und DHCP

Frage von Angelo131095LAN, WAN, Wireless3 Kommentare

Hallo Leute, folgende Situation: ich habe ein Offenen WLAN uin der nähe das jeder nutzen kann aber der empfang ...

Windows Server

Domänenanmeldung fehlgeschlagen

Frage von LDoYouKnowWindows Server2 Kommentare

Hallo liebe Mitadministratoren, ich bin noch Azubi also habt Erbarmen. Mein Berufsschulkollege hat fachgerecht nach einer Anleitung einen virtuellen ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 1 TagE-Mail8 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 1 TagHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 1 TagSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 2 TagenServer-Hardware4 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...

Windows 10
Best Practice für Schulungsräume
Frage von Sn0wFoxWindows 1016 Kommentare

Hallo, leider bin ich auch nach langer Suche nicht auf eine zufriedenstellende Nicht-Cloud-Lösung gestoßen und wollte mal Fragen ob ...