Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Domänencomputer verschwinden plötzlich

Mitglied: guenter0978

guenter0978 (Level 1) - Jetzt verbinden

24.11.2004, aktualisiert 21:57 Uhr, 5670 Aufrufe, 2 Kommentare

WinXP Prof. rechner verschwindet über nacht aus der Domäne

Vielleicht kennt jemand das Problem:

Habe seit zwei Wochen einen Rechner mit Win XP Prof. einer Domäne hinzugefügt.
Die Domäne besteht aus Win2K Servern und hauptsächlich Win2K Clients (3 XP).
Jetzt ist es bereits 2mal vorgekommen, dass der Rechner am morgen nicht mehr in die
Domäne eingebunden war und sich somit die Benutzer nur noch lokal am PC anmelden konnten.
Hab keine Ahnung was da genau passiert...

Wäre um jeden Hinweis dankbar.
Mitglied: moenni
24.11.2004 um 21:42 Uhr
Ich habe einen Kunden mit ähnlicher Konstallation und gleichen Problemen.
Was ich herausgefunden habe, ist das XP DNS Auflösungen anders verwaltet als W2K.

Folgendes hat bei mir geholfen:
Auf dem Server, auf dem sich die Clients anmelden läuft auch der DNS Server Dienst (auch wenn noch anderen DNS Server exestieren).
Bei den Clients (oder beim DHCP Server Dienst) muß als erster DNS Server der Anmeldeserver eingetragen sein.

Wenn Du DHCP verwendest, ist auch die Zeitspanne erklärbar. Das Problem tritt erst auf, wenn das Lease abgelaufen ist. So war es zumindest bei mir.
Bitte warten ..
Mitglied: Elvereth
24.11.2004 um 21:57 Uhr
Hey das gleiche prob wollte ich vorhin auch schreiben... der IE hat mich aber rausgeschmissen... naja ergal jetzt kams von anderer Seite.

Also ich hatte einen 98er Client neu aufgebaut mit WinXP SP 1a; dann das SP2 drübergezogen. An Domäne angemeldet, Nutzer angemeldet alles lief. Am nächsten Tag kam der nutzer nicht mehr rein, genau so wie Du es beschrieben hast. In der Server-Logs hab ich ein Ereignis gefunden glaub das war 7523... k.a. bin ja jetzt nicht auf Arbeit) jedenfalls hab ich das in Google eingegeben und bin bei einer M$-Knowledgebase-Seite gelandet, die mein Problem irgendwie wiedergegenen hat.

Das Service Pack 2 benutzt laut den Angaben standardmäßig Verschlüsselung bei Verbindung/Authentifizierung zum Server. Blöd ist es wenn das auf den Win2K-Server nicht entschlüsselt wird und kein Zertifikat vorliegt. Ganz wie in meinem Fall - jeder Client - es sind um die 50 mit Win2K oder WiXP... keiner macht Verschlüsselung nur Win XP SP2.

Lange Rede kurzer Sinn - in Systemsteuerung > verwaltung > Computerverwaltung > Lokale Richtlinien > Domäne: Verschlüsselung bei Authentifizierung am Server benutzen (immer) muss aus sein. Ok hab ich gemacht, ging halt immer noch nicht. Am nächsten Tag (gestern früh) hab ich die anderen Häkchen noch rausgemacht (die die Verschlüsselung probieren wenns möglich ist). Es ist also nun keine Verschlüsselung drin... und s geht trotzdem nicht. Weiterhin laufen im Unternehmen 8 andere XP-Clients mit SP2 problemlos in einer Domäne.

Auf dem Heimweg ist mir eingefallen dass es an DNS liegen könnte... ja im allgemeinen steht der Domänen-PDC bei jedem Client als erster DNS-Server drin, hab auch nen WINS-Dienst laufen weil ab und zu die Freigaben verschwunden sind. Naja das einzigste Sorgenkind ist hal der oben genannte XP-Rechner mit aufgebügelten "Win XP Service Pack 2 NET Installation".

Ich werd morgen früh gleich mal nach den DNS-Einträgen guggen... wenns dadran liegt werd ich versuchen mich irgendwie selbst in den pops zu treten.

CU Elvereth
Bitte warten ..
Ähnliche Inhalte
Windows Server

Netzlaufwerke verschwinden plötzlich

Frage von 2SeitenWindows Server3 Kommentare

Hallo Zusammen, Wir haben bei uns einen Windows Server 2008 R2 mit AD und co Seit kurzem haben wir ...

Windows Server

Remotedesktopverbindung nur von Domänencomputern aus erlauben

Frage von blackandwhiteWindows Server6 Kommentare

Hallo zusammen, ist es möglich eine Remotedesktopverbindung so einzuschränken das diese nur von Domänencomputer aus hergestellt werden kann. Betriebssystem ...

Windows Netzwerk

Trennung zweier Netzwerke auf Domänencomputern

Frage von nexudxWindows Netzwerk7 Kommentare

Hallo, ich richte gerade ein paar Testcomputer (VM'S) ein (Beides Windows Server 2008 R2 Standard). Dabei muss der Domänencontroller ...

Microsoft

Und plötzlich war es da!

Frage von SemiprofiAdminutzerMicrosoft12 Kommentare

hallo liebe it gemeinde,seit ganz kurzer zeit habe ich in ALLEN Ordnern folgende Dateien: {RecOveR}-behha_.htm {RecOveR}-behha_.png und {RecOveR}-behha_.txt was ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

Windows Server
Windows Server 2016 - Updates brauchen ewig?!
Frage von anteNopeWindows Server10 Kommentare

Hallo zusammen, was geht den mit Windows Server 2016? Ich habe hier gerade die STD Version aufs Blech installiert ...