Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dongel Problem nach jedem Neustart!

Mitglied: Loki23

Loki23 (Level 1) - Jetzt verbinden

19.12.2008, aktualisiert 13:23 Uhr, 3645 Aufrufe, 5 Kommentare

Hi,
ich hab einen Dongel für die Parallele Schnittstelle. Dongel wird erkannt und Programm funktioniert auch ohne Probleme.
Nach einem Neustart jedoch ( das Programm ist im Autostart und soll automatisch hochfahren) startet das Programm findet den Dongel aber nicht.
Schließe ich das Programm wieder und rufe es erneut auf, funktioniert alles!
Muss man im Autostart irgend etwas konfigurieren? Im Programm selbst gibts da nix.. und ich hab die Exe des Programms einfach in den Autostart kopiert.

Vielen Dank schonmal im vorraus!
Achso das Programm heißt DigiVIs und das installierte OS ist XP Prof.
Mitglied: Razalduria
19.12.2008 um 13:29 Uhr
Hast Du einfach die .exe kopiert, oder eine Verknüpfung zu der .exe in den Autostart gepackt?

Verknüpfung sollte funktionieren, .exe kopieren wird sicherlich schiefgehen...
Bitte warten ..
Mitglied: hitnet
19.12.2008 um 13:33 Uhr
Hallo

Ich denke das der Dongeltreiber noch nicht vollständig geladen ist wenn das Programm gestartet wird
Bitte warten ..
Mitglied: Loki23
19.12.2008 um 13:56 Uhr
Das der Treiber zu spät geladen wird, genau das Denke ich auch. Nur was kann man dagegen tun??
Bitte warten ..
Mitglied: HightopOne
19.12.2008 um 14:22 Uhr
hast du schon versucht die .exe als Task auszuführen bei Systemboot ?
Bitte warten ..
Mitglied: Loki23
22.12.2008 um 11:54 Uhr
Hi hab ich versucht, allerdings klappt das mit dem Task irgendwie nicht.
Ich bin Einzigher Lokaler Benutzer (admin) und nach anlegen des Tasks bekomm ich ne Meldung das mein Konto nicht genügend berechtigungen hätte.
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Ubunto Wlan Problem bei Neustarts
Frage von opc123Ubuntu1 Kommentar

Hallo, Habe folgendes Problem mit einen Ubunto Mate 16.04 System. Lan geht ohne Probleme. Wlan nur "fast" Das tritt ...

Multimedia

Miracast und Airplay mit EZCast HDMI Dongel

Erfahrungsbericht von fisi-pjmMultimedia2 Kommentare

Ich habe mir einen EZcast M2 HDMI Adapter bestellt. Im Folgenden Erfahrungsbericht werde ich kurz folgendes erläutern: URL zum ...

Outlook & Mail

Outlook 2010 Problem bei Rechner Neustart

gelöst Frage von rocco61Outlook & Mail11 Kommentare

Hallo , ein Rechner bei uns Notebook, wurde neu Installiert und das Outlook mit der Daten Datei vom vorherigen ...

Vmware

Wibukey (USB Dongel) lässt sich in XP Mode nicht zuordnen

gelöst Frage von Anulu1Vmware9 Kommentare

Hallo, ich muß ein Programm im XP Mode zum laufen bekommen das einen Wibukey Dongel benötigt. Leider läßt sich ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 14 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...