Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Doppelte Passwortabfrage in OWA

Mitglied: Baerchen72

Baerchen72 (Level 1) - Jetzt verbinden

01.10.2006 um 16:49 Uhr, 5456 Aufrufe

Hallo,
ich hab folgendes Problem mit Outlook Web Access mit Form Based Auth.
Die Anmeldung am Postfach mit Username und Passwort klappt an allen PC einwandfrei, der Zugriff auf das Postfach ist möglich und Mails können gelesen werden.
Versucht man jetzt allerdings, einen Mailanhang zu öffnen/speichern, klappt dies an vielen PC´s fehlerfrei, an anderen wird man mehrmals zur Eingabe von Username und Passwort aufgefordert. Dann kommt eine Fehlermeldung, der Anhang wäre entweder nicht vorhanden oder bereits geöffnet. Diese wird bestätigt und der Anhang wird trotz allem geöffnet.
Dies betrifft alle Anhänge in Form eines Office-Dokuments, also *.doc, *.xls usw.
Bilder und z.B. *.txt- dateien, die nicht mit Office- Programmen geöffnet werden sind davon nicht betroffen. Irgendetwas klappt nicht beim Zusammenspiel OWA im Internetexplorer und Office.
Da es auf vielen PCs fehlerlos klappt, kann es kein Problem des Exchange-Servers sein, sondern ein lokales (Interneteinstellungen, Sicherheit, Cookiebehandlung?)
Kann mir jemand den hoffentlich entscheidenden Tip geben? Schonmal Vielen Dank im Voraus.

Die Lösung war folgende:

Nach Installation von SP3 für Office2000 funktioniert es.
Ähnliche Inhalte
Windows Netzwerk
Vertrauensstellung, Passwortabfrage
gelöst Frage von TeWutzWindows Netzwerk3 Kommentare

Guten Tag, ich habe hier zwei Domänen. Hierzu habe ich eine Vertrauensstellung eingerichtet- eingehend als aus ausgehend, jeweils domänenweit. ...

Windows 10
Bitlocker und AD: Keine Passwortabfrage
gelöst Frage von honeybeeWindows 105 Kommentare

Hallo, ich habe auf einem PC mit Windows 10 Bitlocker eingerichtet. Die Installation verlief problemlos und fehlerfrei. Der PC ...

Microsoft Office
Outlook 2013, Passwortabfrage erzwingen
gelöst Frage von ioioioMicrosoft Office8 Kommentare

Hallo Zusammen, auf einem Terminalserver 2008R2 soll beim öffnen von Outlook immer das Passwort abgefragt werden. Auch wenn der ...

Datenbanken

Doppelte Daten anzeigen die nicht exact doppelt sind!

gelöst Frage von ChillministratorDatenbanken26 Kommentare

Hallo zusammen, ich habe eine Tabelle GRUNDWASSER die seit über 20 Jahren täglich mit Messdaten von ettlichen Loggern gefüttert ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Exchange Server
NDR umleiten
Frage von isomasterExchange Server10 Kommentare

Hallo Kollege, ich habe ein Problem mit dem Exchange Server. Wir haben unsere info@ Adresse als Verteilergruppe eingebunden (so ...