Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Doppelter-Treiber installation starte Windows nicht mehr! (auch nicht im Abgesicherten Modus)

Mitglied: 36850

36850 (Level 1)

15.10.2006, aktualisiert 16.10.2006, 4961 Aufrufe, 4 Kommentare

Als ich Alcohol 120% (auf meinem 32bit-windows) installieren wollte stürzte mein PC ab und startet automatisch neu, danach hatte er neue Hardware gefunden und ich hab einfach auf installieren gedrückt. Anscheinend waren die Treiber schon vorhanden und jetzt sind sie doppelt vorhanden (vermutung).

Wenn ich jetzt das 32bit-windows normal starten will fährt es hoch und nach ein sekunden/minuten ladet er anscheinend die doppelt installierten treiber und dann stürzt er sofort ab... manchmal sieht man noch kurz einen blue-screen mit fehler meldung der aber nur so kurz da ist das man nicht mal was erkennen kann oder auf "pause" drücken kann.

Dann dachte ich das ich einfach über den abgesicherten Modus einsteige und eine Systemwiederherstellung durchführe, ganz praktisch da Windows ja automatisch einen systemwiederherstellungspunkt setzt bevor ein programm installiert wird.

Doch anscheinend ist dort der Fehler auch ähnlich, so bald ich den abgesicherten Modus wähle sehe ich wie er die treiber nach der reihe lädt (rennt halt ganz schnell runter im dos... die liste) und dann ist nur mehr "prompt" zu sehen... also halt die dos eingabeaufforderung die auf nichts reagiert....

Zum Glück habe ich neben dem 32bit-System noch mein 64bit-System auf dem ich jetzt auch gerade schreibe... jetzt hab ich mir gedacht das ich einfach mal auf die platte zugreife wo das 32bit-System drauf ist (ich hab vollen zugriff vom 64bit-system aus...) und die Treiber lösche...

nur keine Ahnung welche und wo die sind...

.... also was sagt ihr dazu?

So ich hab jetzt mal per F8 die funktion ausgewählt das er nicht nach nem fehler automatisch neustartet und siehe da... der bluescreen inkl. fehlermeldung wird mir angezeigt -> http://members.inode.at/588008/fehler.jpg
Mitglied: Branvanman
16.10.2006 um 00:28 Uhr
Hi,

hast du denn gesehen, welche neue hardware er gefunden hat,bevor du ihm sagtest dass er dafür treiber installieren soll?
Bitte warten ..
Mitglied: SarekHL
16.10.2006 um 09:59 Uhr
Hast Du schon mal "Last Known Good" probiert? Also mit F8 das Startmenü, dann aber nicht Abgesicherter Modus sondern Letzte als funktionierend bekannte Konfiguration ...
Bitte warten ..
Mitglied: 36850
16.10.2006 um 14:34 Uhr
Ich glaub es war'n Raidcontroller... aber so lang ich es nicht genau weiß bringts nix -.-

normalerweise wenn er mir nach einem absturz mir was installieren will mach einfach nen neustart ohne was zu installieren -.- aber da ich gerade abgelenkt war hab ich einfach mal schnell ok ok ok gedrückt und das wars dann :D
Bitte warten ..
Mitglied: 36850
16.10.2006 um 14:35 Uhr
werd ich gleich mal probieren... hat nicht funktioniert
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 und der Abgesicherte Modus
Frage von MiStWindows 107 Kommentare

Guten Morgen, ich habe hier einen Windows 10 - Rechner, der nur noch einen schwarzen Desktop mit der Maus ...

Windows 10

Windows 10 startet nicht in den abgesicherten Modus

Frage von achkleinWindows 103 Kommentare

Ich habe hier einen Mac Pro stehen mit MacOS 10.13.3 und Windows 10 64 Bit (Bootcamp). Kürzlich bekam ich ...

Windows Server

Windows erkennt Netzwerk nur im Abgesicherten Modus

gelöst Frage von DO1TJGWindows Server19 Kommentare

Hallo Zusammen Ich habe einen Windows Server 2008 r2 Datacenter. Aus diesem läuft ein DC mit DNS und DHCP. ...

LAN, WAN, Wireless

Keine Netzwerkverbindung nach abgesicherten Modus

Frage von somethingsLAN, WAN, Wireless9 Kommentare

Hallo, Ich habe ein Packlardbell Laptop, Windows 7 Problem: Seit Gestern kann ich nicht mehr ins Netz. Es heißt: ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 38 MinutenVerschlüsselung & Zertifikate

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 2 TagenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...

Windows 10
Windows 10 PC stürzt in letzter Zeit mit verschiedenen Fehlermeldungen ab (Bluescreen)
Frage von cyb012Windows 1010 Kommentare

Hallo zusammen, mein Rechner verabschiedet sich in letzter Zeit leider immer öfters. Meine Austattung, falls relevant: Arbeitsspeicher: 16GB G.Skill ...

Batch & Shell
Bestimmte Textpassagen via bat löschen
gelöst Frage von Grisu84Batch & Shell10 Kommentare

Hallo, ich habe eine txt-Datei, in welcher ich durch eine bat bestimmte Zeilen löschen möchte. So soll die Datei ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz9 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...