Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Downgrade von Vista auf XP - Nun kein Sound-Mixer mehr installiert

Mitglied: Schoggifrey

Schoggifrey (Level 1) - Jetzt verbinden

09.04.2008, aktualisiert 12:06 Uhr, 9259 Aufrufe, 2 Kommentare

So, hab mich erst jetzt angemeldet war aber schon vorher hier am schauen für Lösungen bei Problemen.

Nun wie der Titel schon besagt. Ich hatte Windows Vista Home Premium vorinstalliert auf meinem Acer Aspire 9302. Und ja ich weiss man hat kein Downgraderecht für Windows XP. Nun da ich aber noch eine Windows Professional Lizenz von meinem alten Desktop PC hab (mein neuer hat auch Vista), konnte ich diese verwenden.

Nun hab die Festplatte formatiert. Danach das Win XP Prof. installiert. Nun alles gut, keine Fehlermeldungen, danach gestartet, alle Treiber von der Homepage von Acer gezogen und installiert. Danach wollte ich Musik hören während dem ich den Rest installiere. Nun zu früh gefreut.

KEIN SOUND MIXER VORHANDEN

Nun dann schnell neue Treiber aktualisiert für die Soundkarte (Realtek AC97) und neuer MoBo Treiber.

NIX

Danach mal ihm Gerätemanager nach einem Ausrufezeichen Ausschau gehalten.

NIX

Danach in den Diensten Windows Audio neugestartet

NIX

Und noch geschaut ob irgendwie Ein und Ausgänge vertauscht sind.

NIX

Nun dann mich im I-Net mal umgeschaut, hier im forum, auf google, auf chip.de usw.

NIX, was wirklich geholfen hätte, oder was ich net schon vorher gemacht habe.



Kann mir hier jemand weiterhelfen?


PS: Nein im BIOS ist Sound auch einegschaltet (habe ich auch aus- und wieder eingeschaltet um das einsetzen einer SoKa zu simulieren)

NIX

Würd mich auf jede konstruktive Antwort und Hilfestellung freuen.

Gruss

Fredy
Mitglied: smart-tel-i
09.04.2008 um 11:45 Uhr
Hallo Fredy,

Du siehst eine nicht installierte Soundkarte grundsätzlich nicht im System.
Erst wenn Du den Treiben/Software installierst, erschein unten rechts "neue Hardware gefunden".
Bitte kontrolliere mal ob Du auch wirklich alle Utilities und Treiber mittels des Setup-Programmes und nicht über den Geräte-Manager installiert hast und lasse als letztes den Realtek Audio Driver laufen.
Sollte das nicht zum Erfolg führen versuch mal den Vista Realtek High Devinition Audio Treiber.
Wenn auch das nicht zum Erfolg führt, würde ich einen kurzen Anruf bei Acer tätigen, hilft manchmal viel.

Gruß Jörg
Bitte warten ..
Mitglied: Schoggifrey
09.04.2008 um 12:06 Uhr
So hab jetzt diverse Sachen noch probiert:

- alte Treiber installier ---> NIX
- Vista Treiber installiert --> NIX

Dann aber ist mir in Sinn gekommen dass ich dat Problem schon hatte.

Lösung ist:

Die Datei hdaudbus.sys hat gefehlt. Die von der XP CD ins System Verzeichnis kopiert und jetzt läuft alles wida :D
Bitte warten ..
Ähnliche Inhalte
Windows 7

Beste Vorgehensweise - Vista und Win 7 sind installiert - Vista soll jetzt weg

gelöst Frage von CarryOnWindows 74 Kommentare

Hallo zusammen, zugegeben, es gibt viel Lektüre dazu, aber ich bin einfach unsicher. Aktuell ist Dual-Boot angesagt. Vista (Home ...

Notebook & Zubehör

Mix Notebook für Kundenbetreuer

gelöst Frage von Hendrik2586Notebook & Zubehör6 Kommentare

Guten Morgen @ all! :) Heute Brauche ich mal ein paar Feedbacks bzw Erfahrungsberichte im Bezug auf Mix Notebook ...

Windows Server

Teamviewer downgrade mittels GPO?

Frage von M.MarzWindows Server12 Kommentare

Hallo zusammen, im Unternehmen haben wir eine TV11 lizensierte Version mit denen wir IT-Support leisten. Leider ist es bei ...

Windows Server

Server2012R2 Lizenzrecht bei Downgrade

gelöst Frage von christianWWindows Server5 Kommentare

Hi zusammen, aktuell habe ich eine Lizenz 2008R2 Standard, laufen allerdings zwei Server2008R2 einmal 1xphysisch DC /1x virtuell Instantz ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 6 StundenMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 8 StundenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 21 StundenHumor (lol)3 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 1 TagBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
gelöst Frage von DanielG1974Netzwerke25 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server15 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
Frage von chrisButterflyWindows Tools14 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Firewall
Sophos SG 125 nicht mehr erreichbar
Frage von GwaihirFirewall14 Kommentare

Hallo zusammen, ausgerechnet über die Feiertage stimmt etwas mit meiner Firmen-Firewall nicht. Es ist eine Sophos SG 125 und ...