Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Downgrade von Vista auf XP - Nun kein Sound-Mixer mehr installiert

Mitglied: Schoggifrey

Schoggifrey (Level 1) - Jetzt verbinden

09.04.2008, aktualisiert 12:06 Uhr, 9249 Aufrufe, 2 Kommentare

So, hab mich erst jetzt angemeldet war aber schon vorher hier am schauen für Lösungen bei Problemen.

Nun wie der Titel schon besagt. Ich hatte Windows Vista Home Premium vorinstalliert auf meinem Acer Aspire 9302. Und ja ich weiss man hat kein Downgraderecht für Windows XP. Nun da ich aber noch eine Windows Professional Lizenz von meinem alten Desktop PC hab (mein neuer hat auch Vista), konnte ich diese verwenden.

Nun hab die Festplatte formatiert. Danach das Win XP Prof. installiert. Nun alles gut, keine Fehlermeldungen, danach gestartet, alle Treiber von der Homepage von Acer gezogen und installiert. Danach wollte ich Musik hören während dem ich den Rest installiere. Nun zu früh gefreut.

KEIN SOUND MIXER VORHANDEN

Nun dann schnell neue Treiber aktualisiert für die Soundkarte (Realtek AC97) und neuer MoBo Treiber.

NIX

Danach mal ihm Gerätemanager nach einem Ausrufezeichen Ausschau gehalten.

NIX

Danach in den Diensten Windows Audio neugestartet

NIX

Und noch geschaut ob irgendwie Ein und Ausgänge vertauscht sind.

NIX

Nun dann mich im I-Net mal umgeschaut, hier im forum, auf google, auf chip.de usw.

NIX, was wirklich geholfen hätte, oder was ich net schon vorher gemacht habe.



Kann mir hier jemand weiterhelfen?


PS: Nein im BIOS ist Sound auch einegschaltet (habe ich auch aus- und wieder eingeschaltet um das einsetzen einer SoKa zu simulieren)

NIX

Würd mich auf jede konstruktive Antwort und Hilfestellung freuen.

Gruss

Fredy
Mitglied: smart-tel-i
09.04.2008 um 11:45 Uhr
Hallo Fredy,

Du siehst eine nicht installierte Soundkarte grundsätzlich nicht im System.
Erst wenn Du den Treiben/Software installierst, erschein unten rechts "neue Hardware gefunden".
Bitte kontrolliere mal ob Du auch wirklich alle Utilities und Treiber mittels des Setup-Programmes und nicht über den Geräte-Manager installiert hast und lasse als letztes den Realtek Audio Driver laufen.
Sollte das nicht zum Erfolg führen versuch mal den Vista Realtek High Devinition Audio Treiber.
Wenn auch das nicht zum Erfolg führt, würde ich einen kurzen Anruf bei Acer tätigen, hilft manchmal viel.

Gruß Jörg
Bitte warten ..
Mitglied: Schoggifrey
09.04.2008 um 12:06 Uhr
So hab jetzt diverse Sachen noch probiert:

- alte Treiber installier ---> NIX
- Vista Treiber installiert --> NIX

Dann aber ist mir in Sinn gekommen dass ich dat Problem schon hatte.

Lösung ist:

Die Datei hdaudbus.sys hat gefehlt. Die von der XP CD ins System Verzeichnis kopiert und jetzt läuft alles wida :D
Bitte warten ..
Ähnliche Inhalte
Windows 7

Beste Vorgehensweise - Vista und Win 7 sind installiert - Vista soll jetzt weg

gelöst Frage von CarryOnWindows 74 Kommentare

Hallo zusammen, zugegeben, es gibt viel Lektüre dazu, aber ich bin einfach unsicher. Aktuell ist Dual-Boot angesagt. Vista (Home ...

Notebook & Zubehör

Mix Notebook für Kundenbetreuer

gelöst Frage von Hendrik2586Notebook & Zubehör6 Kommentare

Guten Morgen @ all! :) Heute Brauche ich mal ein paar Feedbacks bzw Erfahrungsberichte im Bezug auf Mix Notebook ...

Windows Server

Teamviewer downgrade mittels GPO?

Frage von M.MarzWindows Server12 Kommentare

Hallo zusammen, im Unternehmen haben wir eine TV11 lizensierte Version mit denen wir IT-Support leisten. Leider ist es bei ...

Windows Server

Server2012R2 Lizenzrecht bei Downgrade

gelöst Frage von christianWWindows Server5 Kommentare

Hi zusammen, aktuell habe ich eine Lizenz 2008R2 Standard, laufen allerdings zwei Server2008R2 einmal 1xphysisch DC /1x virtuell Instantz ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 4 StundenGoogle Android2 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 5 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 8 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server39 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing18 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...